Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 18:13
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
JWM killed xwin! I can no longer start xwin. Help, please.
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Glitchman
Guest


PostPosted: Sun 22 May 2005, 15:05    Post subject:  JWM killed xwin! I can no longer start xwin. Help, please.  

In the live CD 1.01 version, I decided to switch the window manager to JWM. Boy was that a mistake! Nothing worked. Nada. All I could do was hit Control-Alt-F1 to get out. Typing xwin would attempt to bring it back up but it would ultimately go right back to the prompt.

I typed reboot, thinking this would help. Nope, I still could not start xwin. I even tried deleting /etc/mousedevice. No help there either.

My question is, how do I get xwin to start with the default (fvwm95) window manager? Is it a simple matter of deleting a single corrupt config file? I'd rather not boot into Windows 95 and delete pup001 and start from scratch if I can help it. Thanks in advance.
Back to top
Pizzasgood


Joined: 04 May 2005
Posts: 6270
Location: Knoxville, TN, USA

PostPosted: Sun 22 May 2005, 15:28    Post subject:  

Don't quote me on this, but I think you can type something like "startx fvwm95". Or you could (I think) edit /etc/windowmanager to say fvwm95.
_________________
Between depriving a man of one hour from his life and depriving him of his life there exists only a difference of degree. --Muad'Dib

Back to top
View user's profile Send private message Visit poster's website 
Rich

Joined: 04 May 2005
Posts: 278
Location: Middlesbrough - UK

PostPosted: Sun 22 May 2005, 16:06    Post subject:  

To Quote Pizzagood...............edit /etc/windowmanager to read fvwm95.

Same thing happened to me a couple of days ago, that sorted it out nicely
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7084
Location: Perth, Western Australia

PostPosted: Sun 22 May 2005, 20:14    Post subject:  

That was a bug in /root/.jwmrc, first two lines duplicated.
V1.0.2 shouldn't have that bug.
Back to top
View user's profile Send private message Visit poster's website 
Guest
Guest


PostPosted: Sun 22 May 2005, 22:55    Post subject:  

It turns out that simply typing "xwin fvwm95" fixed the issue for now. I definitely plan on upgrading to 1.02 once I back some stuff up. Thanks.
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0437s ][ Queries: 11 (0.0036s) ][ GZIP on ]