Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 19:15
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Unable to run vmware or qemu in puppy
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
bombayrockers


Joined: 24 Sep 2005
Posts: 427
Location: Mumbai, India

PostPosted: Wed 05 Oct 2005, 13:00    Post_subject:  Unable to run vmware or qemu in puppy  

i tried running vmware for linux in puppy.
the first hurdle i faced was that the installation script requires perl (which is not there in puppy). after installing perl i was able to install start the installation process but due to lack of dependancies the installation was not completed. so it would require some effort to run vmware in puppy

i also tried running qemu0.7.2 in puppy. i does not have many lib requirements. I had to install libstdc++-libc6.2-2.3, libpng.so.0 and libSDL(available as a dotpup). libpthread

but qemu did not start because i got the following kind of errors

libpthread requires GLIBC_2.2 (required by qemu)
libpthread requires GLIBC_2.3.2 (required by libSDL)

i did not try further. better luck for who can go get past this.

i was able to run wine but it runs a very limited no of progs. not the ones i want
Back to top
View user's profile Send_private_message YIM 
rarsa


Joined: 29 May 2005
Posts: 3053
Location: Kitchener, Ontario, Canada

PostPosted: Wed 05 Oct 2005, 13:17    Post_subject:  

Try downloading the user_devx.sfs
Back to top
View user's profile Send_private_message Visit_website 
Guest
Guest


PostPosted: Thu 06 Oct 2005, 03:01    Post_subject:  

I think from memory you'll need to install the kernel source to compile some kernel mode drivers that vmware needs. Plus you'll need alot of additional fonts as well, the screen response may not be as crisp the kdrive xserver that puppy uses.
Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0385s ][ Queries: 11 (0.0035s) ][ GZIP on ]