Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 17 Apr 2014, 06:01
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Skype 2.1.0.47 and Skype 2.0.0.72
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 6 [87 Posts]   Goto page: 1, 2, 3, 4, 5, 6 Next
Author Message
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Fri 14 Mar 2008, 16:31    Post subject:  Skype 2.1.0.47 and Skype 2.0.0.72
Subject description: VoIP
 

Beta Version:
skype_static-2.1.0.47.pet
md5sum

Stable Version:
skype-2.0.0.72.pet
md5sum

_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.

Last edited by Wolf Pup on Sat 23 Jan 2010, 12:54; edited 10 times in total
Back to top
View user's profile Send private message 
prit1


Joined: 03 Jan 2008
Posts: 540
Location: Los Angeles

PostPosted: Fri 14 Mar 2008, 16:59    Post subject:  

Is this the one with Video ?
Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Fri 14 Mar 2008, 17:08    Post subject:  

yes.
_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Fri 14 Mar 2008, 22:02    Post subject:  

Cool
_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
Caneri

Joined: 04 Sep 2007
Posts: 1580
Location: Canada

PostPosted: Sat 15 Mar 2008, 10:48    Post subject:  

My goodness..what a talkative thread...Smile
Thanks Wolf Pup.
Eric

_________________
Be not afraid to grow slowly, only be afraid of standing still.
Chinese Proverb

Back to top
View user's profile Send private message 
smokey01


Joined: 30 Dec 2006
Posts: 1792
Location: South Australia

PostPosted: Sun 16 Mar 2008, 08:20    Post subject:  

Hi Wolf Pup,

I installed Skype2 and it didn't work.

It just flashed up the disclaimer screen and disappeared. It was though I has not agreed to the conditions however, it was far too quick for me to attempt that.

Any ideas?

Thanks
Back to top
View user's profile Send private message Visit poster's website 
jcoder24


Joined: 06 May 2005
Posts: 601
Location: Barbados

PostPosted: Sun 16 Mar 2008, 09:54    Post subject:  

run skype from a console/terminal window and report back any messages that show up.
Back to top
View user's profile Send private message 
smokey01


Joined: 30 Dec 2006
Posts: 1792
Location: South Australia

PostPosted: Sun 16 Mar 2008, 17:19    Post subject:  

jcoder24 wrote:
run skype from a console/terminal window and report back any messages that show up.


It still flashes too fast to read.

The only message that is reported is: Aborted.
Back to top
View user's profile Send private message Visit poster's website 
jcoder24


Joined: 06 May 2005
Posts: 601
Location: Barbados

PostPosted: Thu 27 Mar 2008, 08:54    Post subject:  

From the console/terminal run skype &>skype.log
You can attach that log file or or copy and paste the contents to your post.

You also try running ldd `which skype` | grep not | sort -u to see if you have any missing dependencies.
Back to top
View user's profile Send private message 
smokey01


Joined: 30 Dec 2006
Posts: 1792
Location: South Australia

PostPosted: Thu 27 Mar 2008, 17:31    Post subject:  

Hi jcoder24,

jcoder24 wrote:
From the console/terminal run skype &>skype.log
You can attach that log file or or copy and paste the contents to your post.

You also try running ldd `which skype` | grep not | sort -u to see if you have any missing dependencies.


When I type "skype &>skype.log" it creates a blank file.

When I typed "ldd skype | grep not | sort -u" it produced nothing and returned to the prompt. Does this mean there are no missing dependencies?

When I tried "ldd skype" I received the following:

linux-gate.so.1 => (0xffffe000)
libasound.so.2 => /usr/lib/libasound.so.2 (0xb7efd000)
libXv.so.1 => /usr/X11R7/lib/libXv.so.1 (0xb7ef8000)
libXss.so.1 => /usr/X11R7/lib/libXss.so.1 (0xb7ef5000)
libSM.so.6 => /usr/X11R7/lib/libSM.so.6 (0xb7eed000)
libICE.so.6 => /usr/X11R7/lib/libICE.so.6 (0xb7ed5000)
libXi.so.6 => /usr/X11R7/lib/libXi.so.6 (0xb7ecd000)
libXrender.so.1 => /usr/X11R7/lib/libXrender.so.1 (0xb7ec4000)
libXrandr.so.2 => /usr/X11R7/lib/libXrandr.so.2 (0xb7ebe000)
libXfixes.so.3 => /usr/X11R7/lib/libXfixes.so.3 (0xb7eb9000)
libXcursor.so.1 => /usr/X11R7/lib/libXcursor.so.1 (0xb7eb0000)
libXinerama.so.1 => /usr/X11R7/lib/libXinerama.so.1 (0xb7ead000)
libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0xb7e40000)
libfontconfig.so.1 => /usr/X11R7/lib/libfontconfig.so.1 (0xb7e14000)
libXext.so.6 => /usr/X11R7/lib/libXext.so.6 (0xb7e06000)
libX11.so.6 => /usr/X11R7/lib/libX11.so.6 (0xb7d1e000)
librt.so.1 => /lib/librt.so.1 (0xb7d16000)
libdl.so.2 => /lib/libdl.so.2 (0xb7d12000)
libpthread.so.0 => /lib/libpthread.so.0 (0xb7cfb000)
libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0xb7c16000)
libm.so.6 => /lib/libm.so.6 (0xb7bef000)
libgcc_s.so.1 => /usr/lib/libgcc_s.so.1 (0xb7be4000)
libc.so.6 => /lib/libc.so.6 (0xb7aa2000)
libz.so.1 => /lib/libz.so.1 (0xb7a91000)
libexpat.so.1 => /usr/lib/libexpat.so.1 (0xb7a70000)
libXau.so.6 => /usr/X11R7/lib/libXau.so.6 (0xb7a6d000)
libxcb-xlib.so.0 => /usr/lib/libxcb-xlib.so.0 (0xb7a6b000)
libxcb.so.1 => /usr/lib/libxcb.so.1 (0xb7a54000)
/lib/ld-linux.so.2 (0xb7fb8000)
libXdmcp.so.6 => /usr/X11R7/lib/libXdmcp.so.6 (0xb7a4f000)

Is this showing dependencies installed or missing?

I hope this helps you as it doesn't me.

Thanks
Back to top
View user's profile Send private message Visit poster's website 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Thu 27 Mar 2008, 17:48    Post subject:  

You can verify for yourself if the libraries in the list are missing or not.
If they are you might find theme here

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
jcoder24


Joined: 06 May 2005
Posts: 601
Location: Barbados

PostPosted: Fri 28 Mar 2008, 08:57    Post subject:  

The ldd check shows that there are no missing dependencies.

I'll assuming that skype is on your path since you ran skype and not ./skype. In that case the empty skype.log implies that skype should at least attempt to start.

Try removing your user dir for skype rm -rf ~/.Skype and then running skype again.

If that fails try booting with pfix=ram and see how skype behaves? If that still doesn't work then the next step would be to use the strace command as an absolute last resort.
Back to top
View user's profile Send private message 
smokey01


Joined: 30 Dec 2006
Posts: 1792
Location: South Australia

PostPosted: Fri 28 Mar 2008, 17:24    Post subject:  

jcoder24 wrote:
The ldd check shows that there are no missing dependencies.

I'll assuming that skype is on your path since you ran skype and not ./skype. In that case the empty skype.log implies that skype should at least attempt to start.

Try removing your user dir for skype rm -rf ~/.Skype and then running skype again.

If that fails try booting with pfix=ram and see how skype behaves? If that still doesn't work then the next step would be to use the strace command as an absolute last resort.


jcoder24 you are a genius.

Deleting the /.skype directory worked.

I thought the video was not working either until the person at the other end said he could see me, and I could see him. It is not displaying the local picture of myself as it does in the windows version.

When I tested the video camera locally all I saw was a black screen. I'm assuming this is normal with this version of Skype.

Another difference is you only have one video screen size. In the windows version you have three: small, tabbed and full screen. Once again I'm assuming this is normal.

The audio seems a little flakey too. Occasionally when I originate a call it reports problems with audio playback. After a couple of attempts it usually works and the sound quality is great.

Once again, thanks for your help.

Smokey
Back to top
View user's profile Send private message Visit poster's website 
smokey01


Joined: 30 Dec 2006
Posts: 1792
Location: South Australia

PostPosted: Sat 05 Apr 2008, 17:30    Post subject:  

I have noticed another minor problem.

Quite often when calling someone, the calling message window says "problem with audio playback".

I just keep dialing (pressing the green button) and eventually after three of four tries it works fine. Sometimes it works first time.

Has anyone else experienced this problem?
Back to top
View user's profile Send private message Visit poster's website 
Wabikasabi


Joined: 05 Mar 2008
Posts: 5

PostPosted: Mon 14 Apr 2008, 06:34    Post subject:  didn't work for me  

Hi, I use Puppy 215CE Final and Skype Skype 2.0.0.63 Final does not work.
When I type "skype" in the console i get this error:


Quote:
skype: /usr/lib/libstdc++.so.6: version `CXXABI_1.3.1' not found (required by skype)
skype: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.4' not found (required by skype)



But the "libstdc++.so.6.0.3" is installed.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 6 [87 Posts]   Goto page: 1, 2, 3, 4, 5, 6 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0828s ][ Queries: 11 (0.0043s) ][ GZIP on ]