Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 23:59
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Pidgin 2.6.6 for Puppy 4.3+
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 5 [73 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Author Message
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Mon 01 Sep 2008, 15:23    Post subject:  

Béèm wrote:
Is this the same pet as announced by ttuuxxx?


Nope, this is for puppy3. Smile

_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Mon 01 Sep 2008, 15:30    Post subject:  

Have I been lucky then when installing the 2.5.0 in Dingo?
It did work.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Fri 05 Sep 2008, 13:30    Post subject:  

2.5.1 has no locale files.
I added those from 2.4.3, what seems to work.
Now I have a german pidgin.

*edit*
Also the locale package from ttuuxx's pidgin 2.5.1 works:
http://www.murga-linux.com/puppy/viewtopic.php?t=33054

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10757
Location: Ontario Canada,Sydney Australia

PostPosted: Sun 07 Sep 2008, 08:38    Post subject:  

Yes Beem Just that the one I made has more things in it, I compiled 2.5.1 on 4.0. This Pidgin is great if you want just pidgin with spell check, Which most puppy users want!!
But if you want SSL + Gstreamer for working Msn Messenger and other I.M applications then use my version.
I personally Just use this version because I only need Pidgin. But others like msn so they have an option now Wink
ttuuxxx
ps Here's a link to my version.
http://www.murga-linux.com/puppy/viewtopic.php?t=33054

Great job Wolf pup Very Happy

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Wed 22 Oct 2008, 11:50    Post subject:  

Pidgin updated to 2.5.2
_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
jcoder24


Joined: 06 May 2005
Posts: 601
Location: Barbados

PostPosted: Fri 24 Oct 2008, 12:28    Post subject:  

These extra libs taken from ttuuxx's 2.5.1 pidgin package enables msn for wolfpup's package.
pidgin-extra-libs.pet
Description 
pet

 Download 
Filename  pidgin-extra-libs.pet 
Filesize  1.17 MB 
Downloaded  731 Time(s) 
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Fri 24 Oct 2008, 17:11    Post subject:  

The extra libs didn't work for me.
Have libtcl8.5.so.0 and libtk8.5.so missing.
They aren't in ttuuxxx's nice library list.
(running 4.10 normal)
And still no connection with msn.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 25 Oct 2008, 19:38    Post subject:  

Bernard, install the attached pet.
It includes:
/root/.purple/certificates/x509/tls_peers/rsi.hotmail.com

The problem is described here:
http://developer.pidgin.im/ticket/6680

So I did this:
Quote:
In Pidgin, add the attached certificate (Tools menu). I got the certificate by opening https://rsi.hotmail.com/ in Firefox and exporting the certificate. Surely there are better ways to solve this problem but hey.. Offline messages are working for MSN! Smile


Firefox said, that it is an invalid certificate, and I had to confirm, that I want to accept it.
Then I could export it in the site info dialog.

Mark
rsi.hotmail.com-certificate.pet
Description 
pet

 Download 
Filename  rsi.hotmail.com-certificate.pet 
Filesize  1.78 KB 
Downloaded  604 Time(s) 

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 26 Oct 2008, 19:19    Post subject:  

Thank you Mark,

I don't have the error on SSL being needed anymore.
But now I have
Windows Live ID
authentication: Unable to connect.

I verified the account setting with the pidgin one in Windows and they are the same.

Could there be a change with msn?

Bernard

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Thu 17 Dec 2009, 13:37    Post subject:  

pidgin updated to 2.6.4 for puppy 4.3.
_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
Nevermore

Joined: 26 Nov 2005
Posts: 365
Location: Italy

PostPosted: Fri 18 Dec 2009, 17:34    Post subject:  

tried to install it
ssl tls error..
i cant start it..
i also installed ff3
i wonder if is a sort of conflict

_________________
--
/sbin/Nevermore
Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Fri 18 Dec 2009, 21:02    Post subject:  

Nevermore wrote:
tried to install it
ssl tls error..
i cant start it..
i also installed ff3
i wonder if is a sort of conflict


ive reuploaded pidgin, it should work now. Smile

_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
abushcrafter


Joined: 30 Oct 2009
Posts: 1447
Location: England

PostPosted: Sat 19 Dec 2009, 07:30    Post subject:  

thanks
Back to top
View user's profile Send private message Visit poster's website 
mattst8ler

Joined: 23 May 2007
Posts: 49
Location: Bedford, Texas

PostPosted: Wed 23 Dec 2009, 18:00    Post subject:  

Thank you Wolf Pup for the best version of Pidgin yet! Much appreciated!
Back to top
View user's profile Send private message 
CrazyChick


Joined: 25 Dec 2009
Posts: 4
Location: Germany

PostPosted: Fri 25 Dec 2009, 13:54    Post subject:  

Ooooooooooooo thanks wolf! Smile
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 5 [73 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0950s ][ Queries: 12 (0.0227s) ][ GZIP on ]