Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 14:27
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
3.01; CUPS; 403 forbidden error;
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
puppyuser007

Joined: 17 Mar 2008
Posts: 2

PostPosted: Mon 17 Mar 2008, 09:50    Post_subject:  3.01; CUPS; 403 forbidden error;  

Used the printer wizard to open CUPS which correctly identified the 2 printers on my Ubuntu server. Can print a test page fine - from CUPS. However:

1. I can't change anything (eg attempting to change the default printer - and doing other things - gets a "403: Forbidden" error)
2. Most apps, apart from Seamonkey, are unaware of the printers which CUPS has found.

I get a sense from browsing the forums that this is a known problem, but I can't find it definitively summarised anywhere. Seems odd; printing is so fundamental I would have expected it to simply work.

Any thoughts, suggestions, help would be most welcome.
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6449
Location: Auckland, New Zealand

PostPosted: Mon 17 Mar 2008, 19:27    Post_subject:  

another jamesbond!
Yes, CUPS seems to be fairly broken in Puppy 3.x, but I'm not certain of the details of dealing with that error. If you want a Puppy with a working CUPS out of the box, I think you get 2.17.1, otherwise I think the best thing to do is probably to install the (large!) CUPS dotpup. (or maybe use the .pet from 2.17?).
Back to top
View user's profile Send_private_message 
puppyuser007

Joined: 17 Mar 2008
Posts: 2

PostPosted: Tue 18 Mar 2008, 11:06    Post_subject:  

disciple wrote:
CUPS seems to be fairly broken in Puppy 3.x


So it would seem. Strange, I'm not getting the opportunity to log in - but others are. Then again I'm presumably logged in to localhost where this CUPS is running - but in that case why the 403 error?

Ah well, perhaps 4.x series will fix it all. Thanks for the words of sympathy at least!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0422s ][ Queries: 11 (0.0055s) ][ GZIP on ]