Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Sep 2014, 14:03
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Puppy Power
Foundation gets Gobby
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Fri 07 Oct 2005, 10:44    Post subject:  Foundation gets Gobby  

This seems to be a combination of IRC and document collaboration. Does someone feel like dotpupping it? Then we can test it out for The Puppy Linux Foundation

http://gobby.0x539.de/

See if it interests you . . .
Smile

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
J_Rey


Joined: 04 May 2005
Posts: 276
Location: Northwest Florida, U.S.A.

PostPosted: Fri 07 Oct 2005, 11:51    Post subject:  

FYI, this seems more for collaborating on source code than other documents. But could still be useful, except it requires GTK+ 2.6 and AFAIK Puppy Linux currently uses GTK+ 2.4....
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Fri 07 Oct 2005, 12:38    Post subject:  

Gtk 2.6 is downward-compatible to Gtk 2.4

Mark
Back to top
View user's profile Send private message Visit poster's website 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Fri 07 Oct 2005, 12:41    Post subject:  

OK how about this . . .
http://jotlive.com/

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Fri 07 Oct 2005, 18:53    Post subject:  

J_Rey wrote:
FYI, this seems more for collaborating on source code than other documents. But could still be useful, except it requires GTK+ 2.6 and AFAIK Puppy Linux currently uses GTK+ 2.4....


Actually, it seems Puppy has GTK 2.6.1.
I only thought it was 2.4 because of the directories, such as /usr/lib/gtk-2.0/2.4.0/
This is all straight out of Vector 5.0STD, so it ain't my fault.

If you look at /usr/lib/pkgconfig/gtk+-2.0
You see the version info.
It seems confusing, identifies as binary version 2.4.0 but has library
2.6.1.
Code:
#  pkg-config --modversion gtk+-2.0

...this returns 2.6.1.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Puppy Power
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0482s ][ Queries: 11 (0.0067s) ][ GZIP on ]