Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 10:56
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
firefox-2.0.0.13.pet *firefox and flash*
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
big_bass

Joined: 13 Aug 2007
Posts: 1747

PostPosted: Tue 01 Apr 2008, 22:20    Post_subject:  firefox-2.0.0.13.pet *firefox and flash*
Sub_title: firefox +flash 16MB
 

The latest stable non BETA

http://www.ttuuxxx.com/bigbass/firefox-2.0.0.13.pet

md5sum /root/firefox-2.0.0.13.pet
fa0654c451b1bd52acb8e7526407f481
/root/firefox-2.0.0.13.pet

I added these
libstdc++.so.5 this point to the seven instead of the six
libstdc++.so.5.0.7

and flash

big_bass

Edited_time_total
Back to top
View user's profile Send_private_message 
Botanic


Joined: 05 Sep 2007
Posts: 241
Location: Toulouse, France

PostPosted: Thu 03 Apr 2008, 06:33    Post_subject:  

and... flash working ?

i never could get flash 9 to work Sad

_________________
Puppy 2.16 on HP Vectra VL400 - PIII 800 MHz - 320M RAM
Wary on Acer Aspire X3200 - Phenom X4 - 2.2GHz - 4G RAM
Back to top
View user's profile Send_private_message 
big_bass

Joined: 13 Aug 2007
Posts: 1747

PostPosted: Thu 03 Apr 2008, 10:17    Post_subject:  

Botanic wrote:
and... flash working ?

i never could get flash 9 to work Sad



http://www.adobe.com/shockwave/welcome/

for me yes now its your turn to try Wink

big_bass
proof flash.png
 Description   
 Filesize   8.88 KB
 Viewed   1217 Time(s)

proof flash.png

Back to top
View user's profile Send_private_message 
Botanic


Joined: 05 Sep 2007
Posts: 241
Location: Toulouse, France

PostPosted: Fri 04 Apr 2008, 16:37    Post_subject:  

works for me too !
first thing after checking on adobe website i went on youtube and http://edition.cnn.com/video/
works great. at least i can enjoy compatibility with flash 9.

COOL DOTPET !!! thanks a lot Smile

_________________
Puppy 2.16 on HP Vectra VL400 - PIII 800 MHz - 320M RAM
Wary on Acer Aspire X3200 - Phenom X4 - 2.2GHz - 4G RAM
Back to top
View user's profile Send_private_message 
Botanic


Joined: 05 Sep 2007
Posts: 241
Location: Toulouse, France

PostPosted: Sat 05 Apr 2008, 04:24    Post_subject:  

@big_bass
suggestion: the plugins in /root/.mozilla/plugins can be replaced with symlinks to /firefox/flugins (saves a lot of space... i was wondering if the trick to have flash 9 working is put flashplayer.xpt in /root/.mozilla - the way you did?)

also, isn't libstdc++.so.5 already in the distribution? as a matter of fact, i moved /firefox in /usr/local, result, at next boot i couldn't start X because of broken link libstdc++.so.5 in /usr/lib ...

_________________
Puppy 2.16 on HP Vectra VL400 - PIII 800 MHz - 320M RAM
Wary on Acer Aspire X3200 - Phenom X4 - 2.2GHz - 4G RAM
Back to top
View user's profile Send_private_message 
big_bass

Joined: 13 Aug 2007
Posts: 1747

PostPosted: Thu 24 Apr 2008, 11:50    Post_subject:  

Botanic wrote:
@big_bass
suggestion: the plugins in /root/.mozilla/plugins can be replaced with symlinks to /firefox/flugins (saves a lot of space... i was wondering if the trick to have flash 9 working is put flashplayer.xpt in /root/.mozilla - the way you did?)

also, isn't libstdc++.so.5 already in the distribution? as a matter of fact, i moved /firefox in /usr/local, result, at next boot i couldn't start X because of broken link libstdc++.so.5 in /usr/lib ...


yes the libstdc++.so.5 is there but points to the 6 so ..I left it there just in case but you could remove it ?

the added lib was libstdc++.so.5.07 also you need that one too

maybe the symlinks would work fine like you said above I read somewhere not to use the symlinks so I didn't. I'll try and look for the link again with that info

found it ......
# warn libflashplayer.so is a symbolic link
warn_symbolic_link () {
echo ""
echo "WARNING: The $PRODUCT binary is a symbolic link."
echo " The installer will replace this symbolic link with the actual binary."
echo ""
}


P.S thanks for taking the time to write and poking around in the program
keeps me on my toes Very Happy

big_bass
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0534s ][ Queries: 12 (0.0058s) ][ GZIP on ]