Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Nov 2014, 23:15
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
1.0.2 boots OK, 1.0.4 & 1.0.5: kernel image not found.
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message

PostPosted: Tue 11 Oct 2005, 02:19    Post_subject:  1.0.2 boots OK, 1.0.4 & 1.0.5: kernel image not found.  

I have been working with puppy for many months and versions 104 and 105 will not boot on my laptop. 102 definately works well.

It says kernel image not found

I have burned many cds and the results are the same

These cds boot on other computers though

any suggestions ?

This error comes on the first screen.
Back to top

Joined: 08 May 2005
Posts: 294
Location: Albany, NY

PostPosted: Tue 11 Oct 2005, 16:31    Post_subject:  

What laptop make and model is it?

Some lappy cdrom drives are funky and don't like some home burned media. CDRW disks are especially problematic. I had a 24X cdrom drive that would not load Puppy. I switched to a 20X cdrom and it worked fine. Go figure, one would think the faster (newer) cdrom drive would work.

The other issue is how you burned the disk. Try a cd-r disk burned at 2X and see what happens. Often these drives have a hard time reading tracks burned too fast.

Also, make sure that the cd-r disk is rated in speed for the lappy cdrom drive. It seems that if the speed rating of the cd-r media is slower than the drive rating, it works better.

I love it when a plan comes together

--Hannibal Smith
Back to top
View user's profile Send_private_message Visit_website 

PostPosted: Wed 12 Oct 2005, 02:25    Post_subject:  

Thanks for the info.

It is an HP ze 1250. The cd-rom is only a writer. It is a replacement cdrom, not the original. I burned on an ASUS CD writer via a firewire port. Burning speed is 4x. 2x is not supported. I also burned it on a different computer with the same story while booting on the laptop. I have burned many other distros with no problems... Kanotix, Slax, ...

I think there must have been some change in the boot process. I have had this happen occasionally with other distros as well, then on some future release it may clear up.

I am at a dead end I think.

Thank you again.
Back to top

PostPosted: Mon 07 Nov 2005, 01:53    Post_subject:  

I now tried both new RCs both Mozilla and Multisession:

Multisession boots OK ... yeah

Mozilla still cannot find kernel Sad

Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0401s ][ Queries: 11 (0.0029s) ][ GZIP on ]