Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Jul 2014, 20:31
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Chubby PuppySCSI Emulation Causes Gxine To Stop Playing CDs
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Guest
Guest


PostPosted: Sun 16 Oct 2005, 21:12    Post subject:  Chubby PuppySCSI Emulation Causes Gxine To Stop Playing CDs  

When I first boot into Chubby Puppy using boot option 5, SCSI emulation is not turned on. I can play CDs etc. Once I exit and save the session, SCSI emulation is turned on when I reboot. If I select the option to turn emulation off, after the reboot it is still on. Once SCSI emulation is turned on, neither Gxine or GplayCD will work. Gxine error message "Autoplay for CD input failed" when I attempt to play a CD.

Any suggestions would be appreciated.

Thanks
Back to top
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sun 16 Oct 2005, 21:14    Post subject:  

I think there is a dotpup service pack (our first ever) that fixes this bug . . .


Cool

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 17 Oct 2005, 07:23    Post subject:  

I don't recommend turning on SCSI-emulation.
It is deprecated, and ATAPI burning works fine on the 2.4 kernel.
As time goes on, I may stop supporting SCSI-emulation.
Back to top
View user's profile Send private message Visit poster's website 
Guest
Guest


PostPosted: Mon 17 Oct 2005, 21:35    Post subject:  

I don't turn on SCSI emulation. I haven't changed any default CD settings. It seems to happen during the write to the CD at the end of the session. How can I prevent that from occuring?

Thanks
Back to top
Guest
Guest


PostPosted: Sun 23 Oct 2005, 01:18    Post subject:  

I installed the fix but am still unable to to turn-off SCSI emulation after the reboot.

Thanks
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0401s ][ Queries: 11 (0.0031s) ][ GZIP on ]