Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 17:49
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
GIMP 2.4.6
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Sun 01 Jun 2008, 12:31    Post_subject:  GIMP 2.4.6
Sub_title: Image Manipulation Program
 

gimp-2.4.6.pet
md5sum

_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.

Edited_times_total
Back to top
View user's profile Send_private_message 
ragaman

Joined: 14 Jan 2007
Posts: 186

PostPosted: Sat 16 Aug 2008, 00:16    Post_subject: A Million Thanks  

Thanks for the .pet Wolf Pup. It was a painless installation.
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sat 16 Aug 2008, 03:13    Post_subject:  

Does it work in 4.00 / 4.1 Alpha?
Have added here . . .
http://tmxxine.com/wik/wikka.php?wakka=GimpShop

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
otropogo
Guest


PostPosted: Sat 16 Aug 2008, 04:01    Post_subject:  

Lobster wrote:
Does it work in 4.00 / 4.1 Alpha?
Have added here . . .
http://tmxxine.com/wik/wikka.php?wakka=GimpShop


I've been running RC4 for a couple of weeks in 4.0, not very extensively, but saw no problems.

Just installed the final, got a message that it was already installed. Went ahead anyway, and got new missing dependencies notice.

But it still seems to work, if a bit slower than before...
Back to top
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 16 Aug 2008, 05:21    Post_subject:  

the helpbrowser is not needed, as no helpfiles are included (they are very huge).

poppler is only needed for PDFs.
You could type:

cd /usr/lib
ln -s libpoppler-glib.so.2 libpoppler-glib.so.1


This just works, if there is a /usr/lib/libpoppler-glib.so.2, but I think Dingo should have it for Abiword.

Mark

_________________
my recommended links
Back to top
View user's profile Send_private_message Visit_website 
otropogo
Guest


PostPosted: Sat 16 Aug 2008, 11:13    Post_subject:  

MU wrote:

You could type:

cd /usr/lib
ln -s libpoppler-glib.so.2 libpoppler-glib.so.1


This just works, if there is a /usr/lib/libpoppler-glib.so.2, but I think Dingo should have it for Abiword.

Mark


Thanks Mark, looks like you're right again.

The response is:

"ln: creating symbolic link `libpoppler-glib.so.1': File exists"
Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0500s ][ Queries: 11 (0.0062s) ][ GZIP on ]