Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 13:55
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Firefox 3.6, 3.5.6 and Firefox 2.0.0.20 and Firefox 1.5.0.12
Post new topic   Reply to topic View previous topic :: View next topic
Page 6 of 13 [185 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, ..., 11, 12, 13 Next
Author Message
didik


Joined: 05 Jan 2009
Posts: 44
Location: Bandung, Indonesia

PostPosted: Fri 15 May 2009, 08:51    Post subject:  

dom_b wrote:
ok thanks. will i have to do that after you have updated the pet, or will it just work?


updated pets is on the same link as the previous one. Updating is to repackage pet after fixing using two steps above. So, you don't need to redownload that pets, just follow that steps.

Installing firefox-3.0.10-i686.pet using petget will issue missing libs due to missing libs dependency, but it's ok. Firefox will work, as its LD_LIBRARY_PATH is exported on firefox wrapper program (/root/my-application/bin/firefox). Firefox libraries reside on /opt/mozilla.org/lib/firefox-3.0.10/ that cannot be reached by dynamic library loader (via ldd) used in petget to check dependency. To suppress that warning when installing, just edit /etc/ld.so.conf to include that firefox libpath and update with ldconfig before installing firefox. Or any shortcut to suppress this installation dependency error message?

-eko didik widianto
bandung@indonesia
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Mon 01 Jun 2009, 12:21    Post subject:  

Firefox 3 updated to 3.0.10
Firefox 2 updated to 2.0.0.20

_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
JRNetwork

Joined: 02 Jun 2009
Posts: 2

PostPosted: Tue 02 Jun 2009, 02:17    Post subject: Authorization Required?  

1st post everyone, hi

I tried downloading both versions of Firefox from this thread and I get a pop up asking for a username and password to download. What's this about?
Back to top
View user's profile Send private message 
drongo


Joined: 10 Dec 2005
Posts: 354
Location: UK

PostPosted: Tue 02 Jun 2009, 02:50    Post subject: Username and password  

@ JRNetwork,

Username: puppy

Password: linux

Many of the download sites for Puppy use this now to counteract abuse from excessive downloaders/spammers/internet lowlife in general.

Probably best if all posters put that information in when posting links, because there is no way of knowing the username/password without trawling through loads of posts.

Some people report that you have to enter these details twice on some sites. I have never had to do that.

Welcome to the kennels.
Back to top
View user's profile Send private message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1538

PostPosted: Tue 02 Jun 2009, 13:59    Post subject:  

I've tried the latest version of Firefox (3.0.10) but i don't think it's very stable; it's crashed on me a time or two.

For now, I think opera and seamonkey are the way to go.
Back to top
View user's profile Send private message 
JRNetwork

Joined: 02 Jun 2009
Posts: 2

PostPosted: Tue 02 Jun 2009, 14:25    Post subject:  

@ D, thanks!

Hotmail doesn't load right on Opera or on Seamonkey so I'm hoping Firefox will load it right, since most pages seem IE/Firefox compatible nowadays but not always with Opera. Though Seamonkey seems very similar to Firefox to me.
Back to top
View user's profile Send private message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1538

PostPosted: Fri 05 Jun 2009, 17:37    Post subject:  

I should add that ttuuxxx's firepup is good IMO, I'm posting from it now.
_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Legacy OS2.1 LTS, Workhorse Puppy 4.31 and Puppy 3.02 CE.
Back to top
View user's profile Send private message 
droope


Joined: 31 Jul 2008
Posts: 814
Location: Uruguay, Mercedes

PostPosted: Sat 06 Jun 2009, 13:49    Post subject:  

Hi, just giving feedback: (Puppy 4.1.2, EeePC 701)

1 - Firefox crashes every now and then. Console is as following:

/usr/lib/firefox/crashreporter: error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory

2- Flash gives an error on my firefox, and on my old seamonkey: This takes an awful lot of ram when watching p... videos.

Flash Player: Warning: environment variable G_FILENAME_ENCODING is set and is not UTF-8


Thank you for packaging Smile
Cheers,
Droope
Back to top
View user's profile Send private message 
SilverPuppy


Joined: 28 May 2009
Posts: 143

PostPosted: Fri 12 Jun 2009, 01:31    Post subject: I know, that's why...........  

I use FireFox 2.0.0.20 still on WIndoze and Linux. The 3 platform has never really pleased me. i have never found it to be all that stable, though I do like certain things it does a little better. I actually use Opera more than anything else now.......
Back to top
View user's profile Send private message 
didik


Joined: 05 Jan 2009
Posts: 44
Location: Bandung, Indonesia

PostPosted: Fri 19 Jun 2009, 05:01    Post subject:  

Yes, i also met this Firefox crashed with pthread issue problem...

Anyway, i've let Firefox to install its update to 3.0.11 from updating menu. i don't know whether it can fix this problem or not.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Sat 20 Jun 2009, 07:25    Post subject:  

3.0.10 is stable for me after a few hours in 4.21. Flash 10 too (from your link wolfpup).

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
SilverPuppy


Joined: 28 May 2009
Posts: 143

PostPosted: Fri 26 Jun 2009, 10:29    Post subject: HEY!  

Ummmmmm......somebody please put me in contact with the owner/webmaster of the puppylinux.asia server. They're out of bandwidth AGAIN, and I'm tired of running into that stupid error. Have him contact me, and I'll give him FTP creds on my server and he can mirror the whole dumb thing on mine, as I have no bandwidth limitations on it. He can even post a link to the mirror in his "out of bandwidth" page.

Please do this, people; this is getting ridiculous.

Jason
Back to top
View user's profile Send private message 
SilverPuppy


Joined: 28 May 2009
Posts: 143

PostPosted: Fri 26 Jun 2009, 10:29    Post subject: HEY!  

Ummmmmm......somebody please put me in contact with the owner/webmaster of the puppylinux.asia server. They're out of bandwidth AGAIN, and I'm tired of running into that stupid error. Have him contact me, and I'll give him FTP creds on my server and he can mirror the whole dumb thing on mine, as I have no bandwidth limitations on it. He can even post a link to the mirror in his "out of bandwidth" page.

Please do this, people; this is getting ridiculous.

Jason
Back to top
View user's profile Send private message 
Caneri

Joined: 04 Sep 2007
Posts: 1580
Location: Canada

PostPosted: Fri 26 Jun 2009, 11:07    Post subject:  

Grrr...double post...Eric
_________________
Be not afraid to grow slowly, only be afraid of standing still.
Chinese Proverb


Last edited by Caneri on Fri 26 Jun 2009, 11:08; edited 1 time in total
Back to top
View user's profile Send private message 
Caneri

Joined: 04 Sep 2007
Posts: 1580
Location: Canada

PostPosted: Fri 26 Jun 2009, 11:07    Post subject:  

Here are some links

http://puppylinux.ca/tpp/bugs/firefox-3.0.10.pet

http://puppylinux.ca/tpp/bugs/firefox-2.0.0.20.pet

or just use this and look around
http://puppylinux.ca/tpp/bugs/

@SilverPuppy,

The puppylinux.asia account will not be continued as of December 2009. I can no longer afford both servers so the domain is for sale so I can pay for puppylinux.ca.

I warn you that an unlimited account will not handle .asia...you will need a dedicated machine/account and even then the bandwidth will go over limit unless you pick carefully what files you want to host.

Sorry for the inconvenience...Eric

So we don't hijack WP's thread please use this to discuss .asia
http://www.murga-linux.com/puppy/viewtopic.php?t=43561

_________________
Be not afraid to grow slowly, only be afraid of standing still.
Chinese Proverb

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 6 of 13 [185 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, ..., 11, 12, 13 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0960s ][ Queries: 12 (0.0230s) ][ GZIP on ]