Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 21 Aug 2014, 00:25
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
No sound Ibm 390 laptop. (SOLVED)
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
geekster

Joined: 23 Aug 2008
Posts: 17

PostPosted: Sat 23 Aug 2008, 03:20    Post subject:  No sound Ibm 390 laptop. (SOLVED)  

Hi all. I'm new to linux and found Puppy to be very quick on my old ibm 390.
I can't get my sound to work no matter what I try. Alsamixer won't even start up.I tried the sound wizard and it acts like it worked but still no sound. If I get the sound to work, Puppy wil be complete. All help is appreciated.
Back to top
View user's profile Send private message 
geekster

Joined: 23 Aug 2008
Posts: 17

PostPosted: Sat 23 Aug 2008, 03:48    Post subject:  

I searched this forum and found that you can load a legacy driver and get sound. I did and all is fixed.
Back to top
View user's profile Send private message 
Pizzasgood


Joined: 04 May 2005
Posts: 6270
Location: Knoxville, TN, USA

PostPosted: Sat 23 Aug 2008, 14:22    Post subject:  

Good to hear it. Just an FYI, when you solve a problem it's generally recommended that you go back and edit the first post of the thread and add a '(SOLVED)' to the title. That way people don't come in intending to help, read through a whole thread, and realize the problem has already been solved.

I did it for you already on this thread.

Have fun Smile

_________________
Between depriving a man of one hour from his life and depriving him of his life there exists only a difference of degree. --Muad'Dib

Back to top
View user's profile Send private message Visit poster's website 
geekster

Joined: 23 Aug 2008
Posts: 17

PostPosted: Sun 24 Aug 2008, 01:57    Post subject:  

Thanks. I will from now on.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0382s ][ Queries: 11 (0.0026s) ][ GZIP on ]