Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 09:34
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
How to get Gxine using the same sound device as GPlayCD ?
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
axel_schaber

Joined: 30 Oct 2005
Posts: 8

PostPosted: Sun 30 Oct 2005, 09:51    Post_subject:  How to get Gxine using the same sound device as GPlayCD ?  

Dear all,

I hope someone can help me fix the following problem:

I am using Puppy 1.05 on various desktop computers and in general Gxine ist working fine. However on one computer with 2 (an onboard AND pci) sound devices I can't get Gxine to use the pci device, while GPlayCD for instance is using it by default.

Does anyone know a simple solution to fix that?

Thanks in advance - Axel.
Back to top
View user's profile Send_private_message 
Guest
Guest


PostPosted: Tue 01 Nov 2005, 22:22    Post_subject:  

What sound device does the BIOS show.
Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0391s ][ Queries: 11 (0.0080s) ][ GZIP on ]