Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 00:33
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
USB Keyboard doesn't work on boot but works fine after
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
Guest
Guest


PostPosted: Tue 01 Nov 2005, 16:19    Post subject:  USB Keyboard doesn't work on boot but works fine after  

I have a Compaq EZ 2207 with a USB keyboard using Puppy 1.0.5. It works fine after Puppy finishes booting, but does nothing when I try to set up a multisession CD. I tried inserting insmod usbkbd into the rc.sysinit-cd file. The driver loaded without any error messages, but the keyboard still doesn't work.
Back to top
Guest
Guest


PostPosted: Tue 08 Nov 2005, 16:13    Post subject: USB Keyboard doesn't work on boot but works fine after  

I found the solution on another post. I remastered the cd, putting the following two lines in the rc.sysinit-cd file:
Code:
modprobe usbkbd
modprobe keybdev

Now my usb keyboard works with the multisession feature. Perhaps the loading of these drivers should be automatic if there is no input from the keyboard after a certain length of time.
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0367s ][ Queries: 10 (0.0047s) ][ GZIP on ]