Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 21:43
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
PBdict (GUI frontend for dict)
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Wed 02 Nov 2005, 02:12    Post_subject:  PBdict (GUI frontend for dict)  

BUG 3:
There is a bug in PBdict, the GUI frontend for dict. The scripts are in /usr/local/PBdict/. From an initial look at script main.pb, I thought it was using gtkdialog2, so I inserted the <wtitle></wtitle> tag into gui.tpl. However, I now find that the script runs the old gtkdialog program, which does not recognise <wtitle> and terminates.
The fix for this is to edit /usr/local/PBdict/gui.tpl and remove my <wtitle> line.
You can launch PBdict from the "Word processing" menu. fixed


You can replace gtkdialog(...) with gtkdialog2(...) in main.pb.
I only did not do that, so that people using Puppy 1.0.4 don't need to download Gtkdialog2.

Mark
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0382s ][ Queries: 11 (0.0036s) ][ GZIP on ]