Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 31 Jul 2014, 05:37
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Dingo 4.1 RC Bugs
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 6 [88 Posts]   Goto page: 1, 2, 3, 4, 5, 6 Next
Author Message
Caneri

Joined: 04 Sep 2007
Posts: 1580
Location: Canada

PostPosted: Fri 26 Sep 2008, 09:22    Post subject:  Dingo 4.1 RC Bugs
Subject description: Dingo 4.1RC Sept 26
 

Ok...here's the Australian mirror for 4.1rc dated Sept 26

http://mirror.internode.on.net/pub/puppylinux/test/puppy-4.1rc/

Florida USA mirror with BIG thanks to http://www.igsobe.com and John Young.
This is a high speed server: http://puppylinux.igsobe.com/puppylinux/puppyfiles/test/puppy-4.1rc/
Best,
Eric

_________________
Be not afraid to grow slowly, only be afraid of standing still.
Chinese Proverb


Last edited by Caneri on Fri 26 Sep 2008, 11:16; edited 4 times in total
Back to top
View user's profile Send private message 
NathanO

Joined: 22 Feb 2007
Posts: 196
Location: San Antonio, TX

PostPosted: Fri 26 Sep 2008, 10:28    Post subject: Bugs  

Do we have a place to report 'bugs' for RC yet?

Just one on going item is the gzine problem I have talked about before, but as I have said, I am sure it is a gzine problem. If you change visiualzations while listing to a web radio, it locks up.
Back to top
View user's profile Send private message 
Caneri

Joined: 04 Sep 2007
Posts: 1580
Location: Canada

PostPosted: Fri 26 Sep 2008, 10:31    Post subject:  

Hi NathanO,

hmm..I don't see another thread so this might be as good as any. I'll rename to bug reports.

Mirrors are updated in the first post...md5sum is correct.
Eric

_________________
Be not afraid to grow slowly, only be afraid of standing still.
Chinese Proverb

Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Fri 26 Sep 2008, 11:20    Post subject:  

Thanks Barry, thanks guys

Info on Dingo 4.1 here as usual
http://tmxxine.com/wik/wikka.php?wakka=PuppyDingo41
and check the menu / help / release notes
(assuming they are in the same place - still downloading here)

I am particularly keen to ensure / test that PSIP is running
http://www.puppylinux.org/wiki/applications/dot-pets/psip

Also I notice many updates to the Network wizard - that is what I will be trying Smile

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
JustGreg

Joined: 24 May 2005
Posts: 666
Location: Connecticut USA

PostPosted: Fri 26 Sep 2008, 11:47    Post subject:
Subject description: Thank you, John Young
 

Thank you for the post on the Florida mirror site. I just used it and got a transfer rate between 600 and 700 kilobytes per second. It was under ten minutes to down load both version. Now it is off to testing.
_________________
Enjoy life, Just Greg
Live Well, Laugh Often, Love Much
Back to top
View user's profile Send private message 
JustGreg

Joined: 24 May 2005
Posts: 666
Location: Connecticut USA

PostPosted: Fri 26 Sep 2008, 13:39    Post subject:  

I finished doing a full clean install of the 2.6.25.16 version. It installed correctly and worked fine. I tried the new network wizard and it worked great on my broadcast ssid wifi network. No problems at all. The new progress bar looks great. The time to connect is about five (5) seconds or so. This gives just enough time to see it.
_________________
Enjoy life, Just Greg
Live Well, Laugh Often, Love Much
Back to top
View user's profile Send private message 
Kal

Joined: 05 May 2005
Posts: 624
Location: California, High Desert

PostPosted: Fri 26 Sep 2008, 14:41    Post subject: Bugs  

Three very minor problems:

1. JWM configuration doesn't work for tray management, without removing the first remarked out area of /root/.jwmrc-tray (looks like an experiment). Some how even being remarked out, it causes issues with JWM configuration.

2. Abiword spell check needs the fix by gray for Dingo at:

http://www.murga-linux.com/puppy/viewtopic.php?t=28643&start=213

Then it worked for me.

3. Alsamixer-sound-mixer.desktop in /use/share/applications, seems to me needs the "Terminal=true" changed to false. This way only one window opens instead of two.

Installed KDE 3.5.10 w/hal, working nice on this Puppy too, replaced gxine with kmplayer and mplayer w/o gui as normal.

Good Luck, Kal
Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1504
Location: Maine, USA

PostPosted: Fri 26 Sep 2008, 18:27    Post subject: Problems with disk icons (hotplug?) and pfind  

1. My PC has two cd drives (dvdr, combo). With a CD in the secondary (sr1) and none in the primary (sr0), the sr0 icon is present and shows it is mounted! (Sr1 appears, unmounted (as expected - no problem with it.) The sr0 cannot be made to show as unmounted; pmount does not show it. Booting without any CD results in only the sr0 icon appearing, but mounted.

2. When I used pfind and found no hits, I tried to close it using the corner X button. The pfind "Define..." dialog box disappeared (as expected) but reappeared immediately! Closing it from the task bar had the same effect. There appears to be no way to close it.

I feel both of these seemingly minor issues should be fixed before release, since they make for a bad first impression of Puppy. I am available for debug support.
Richard
Back to top
View user's profile Send private message 
zigbert


Joined: 29 Mar 2006
Posts: 5650
Location: Valåmoen, Norway

PostPosted: Fri 26 Sep 2008, 19:23    Post subject:  

Pburn freezes system when trying to burn an audio CD. BUT, this only occurs with the old ffmpeg package (used in Puppy 3 and 4.00). The new package was introduced for Puppy 4.1, but Barry switched back to the old package before version 4.0.8 (if I remember correct). So, for me everything worked in the alphas, but now, just before the final, ffmpeg again freezes X.

I have made a fix for it, but waits for feedback from dogone for another bug.

Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5650
Location: Valåmoen, Norway

PostPosted: Fri 26 Sep 2008, 19:29    Post subject:  

rerwin
Yes I see the Pfind behaviour. I have put it on the todo list. Please use the exit-button (right-bottom-corner) for now.

Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4341
Location: Southeast Georgia, USA

PostPosted: Fri 26 Sep 2008, 21:36    Post subject: Some Streaming Video Not Working  

I cannot view the Strategy Room streaming feed here: http://www.foxnews.com/

It does not work on 3.01 or 4.1rc

Any idea why?

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
tempestuous

Joined: 10 Jun 2005
Posts: 5218
Location: Australia

PostPosted: Fri 26 Sep 2008, 22:45    Post subject:  

It might be that you just need the "On2 VP7" codec which is part of the extra-codecs package.
But it might also be because Fox is "concealing" their stream behind code (probably java) embedded in the web page, as I reported here
http://murga-linux.com/puppy/viewtopic.php?p=205559#205559
If the latter is the case, it means that Fox has deliberately restricted access to their stream depending on your operating system and software, and the stream cannot be accessed under Linux.
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4341
Location: Southeast Georgia, USA

PostPosted: Fri 26 Sep 2008, 22:55    Post subject:  

When I downloaded 4.1rc on the Florida server I didn't see package of extras.

Are they located elsewhere, please?

If after I load the extras I discover that FoxNews is blocking Linux/Firefox access they will receive some angry messages from me and anyone else whom I may motivate to join me ... but will hold fire until I know it isn't a user-level codec conflict.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Fri 26 Sep 2008, 23:48    Post subject:  

I can't see the stream either in Muppy 008.4 with the old big codecpack, so I think it is no codec issue. Or Petget has newer codecs, but I don't think so.
I use flash 10rc2 in Firefox 301 and Opera 9.52.
Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
Tui

Joined: 27 Sep 2006
Posts: 380
Location: Wellington New Zealand

PostPosted: Sat 27 Sep 2008, 02:29    Post subject: Pburn - gone!  

Well I have just upgraded from 408 to this 409 rc,
all went well with the upgrade but when I check the sub menu multimedia for Pburn this has gone!

So the LIVE iso must not have had the Pburn included

Looks like it's a manual install for Pburn!

Tui
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 6 [88 Posts]   Goto page: 1, 2, 3, 4, 5, 6 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0958s ][ Queries: 12 (0.0132s) ][ GZIP on ]