Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 02:40
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
VirtualBox 2.0.2 doesn't work under Puppy Linux 4.1rc
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
sasaqqdan


Joined: 06 Jun 2008
Posts: 39
Location: China,Zhejiang,Hangzhou

PostPosted: Thu 02 Oct 2008, 05:25    Post subject:  VirtualBox 2.0.2 doesn't work under Puppy Linux 4.1rc  

VirtualBox 2.0.2 doesn't work under Puppy 4.1rc(kernel:k2.6.25.16)
Sad
Hi, i'm new here. Very Happy
I'm currently using Puppy Linux 4.1rc as my new OS. I've downloaded virtualbox-2.0.2_k2.6.21.7.pet , sdl-1.2.9.pet and qt-3.3.8.pet. I've installed, everything went well. Rebooted my PC. When I go to Menu > Utility > VirtualBox Virtual Machine, it doesn't start at all! Open sakura and input:
Code:
VirtualBox

then show below:

Code:
WARNING: The vboxdrv kernel module is not loaded. Either here is no module  available for the current kernel (2.6.25.16) or it failed to load. Please recompile the kernel module and install it by
           sudo /etc/init.d/vboxdrv setup
You will not be able to start VMs until this problem is fixed.

------------------------
I guess /lib/modules/2.6.25.16/misc/vboxdrv.ko is missed.
Please give me one.
thx.
Embarassed Embarassed Embarassed

_________________
please visit our website:
小芭比Linux(small barbie linux)
Wink Mr. Green
Back to top
View user's profile Send private message Visit poster's website 
Burn_IT


Joined: 12 Aug 2006
Posts: 1011
Location: Tamworth UK

PostPosted: Sat 03 Jan 2009, 21:46    Post subject:  

I have Virtualbox 2.02 installed and running on Puppy 4.12

See http://www.murga-linux.com/puppy/viewtopic.php?p=262751#262751
_________________

_________________
I can't remember the last time I forgot something!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0624s ][ Queries: 11 (0.0254s) ][ GZIP on ]