Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 02:15
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
audacity-1.3.6 - audio editor
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [21 Posts]   Goto page: Previous 1, 2
Author Message
bugman


Joined: 20 Dec 2005
Posts: 2131
Location: buffalo commons

PostPosted: Wed 28 Jan 2009, 10:40    Post subject:  

thanks for the best version i have tried so far . . .

though i still can't get my extra nyquist plug-ins to work, any idea?

right now i have them in /usr/share/audacity/plug-ins

???
Back to top
View user's profile Send private message Visit poster's website 
RJARRRPCGP

Joined: 09 Dec 2008
Posts: 98
Location: USA (Springfield, Vermont)

PostPosted: Thu 29 Jan 2009, 13:43    Post subject:  

eztuxer wrote:
Its not starting on my AAO.

I've installed all 6 .pet

RXVT says:

libwx_gtk2u_richtext-2.8.so.0

missing.


I gotten the same error, too. Sad

I was hoping that all the dependencies were included.

Because I didn't use a tarball to install. LOL.
Back to top
View user's profile Send private message 
disciple

Joined: 20 May 2006
Posts: 6438
Location: Auckland, New Zealand

PostPosted: Sat 07 Mar 2009, 05:30    Post subject:  

Hi, sorry I didn't see this earlier. Did you ever get it working?
The answer is the same as to the first person: either you missed installing the wxwidgets .pet, or your download is corrupted somehow... or your petget could be broken.

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send private message 
eztuxer


Joined: 06 Nov 2008
Posts: 483
Location: Belgium

PostPosted: Sat 07 Mar 2009, 08:34    Post subject:  

I presume it worked out for him as it did for me.
_________________
Don't poop it down... Pup it Up ! http://pupitup.org/
Back to top
View user's profile Send private message Visit poster's website 
qman_txun

Joined: 03 Sep 2010
Posts: 2

PostPosted: Fri 03 Sep 2010, 20:43    Post subject: Installed Audacity  

Hi, I installed audacity but when I clink on it in the multimedia menu, nothing happen and when I type audacity in the terminal then it says Bus error I'm using Boby puppy linux
Back to top
View user's profile Send private message 
darkcity


Joined: 23 May 2010
Posts: 2453
Location: near here

PostPosted: Sun 25 Mar 2012, 15:28    Post subject:  

links down removed from wiki, if anyone as link to audacity for Puppy 4 let us know Cool
_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 2 of 2 [21 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0470s ][ Queries: 11 (0.0034s) ][ GZIP on ]