Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 04:16
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
need assistance: how to fix laptop headphone output
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
jpop12


Joined: 12 Nov 2007
Posts: 21
Location: nashville, tennessee, u.s.

PostPosted: Sat 22 Nov 2008, 19:37    Post subject:  need assistance: how to fix laptop headphone output
Subject description: ---RESOLVED---
 

i must have had a bad download, or a bad iso burn.
i downloaded PUPPY 4.1.1 again, burned the
iso, installed again---
and using alsa setup, the usb audio adapter worked!
the headphone jack must truly be broken/defective.
oh, well- i have an inexpensive laptop that:
wirelessly connects, browses, prints, plays/rips/encodes music...
life is good.

--- Smile

PUPPY community:

problem: 1/8" headphone jack on laptop used to produce sound- now it doesn't.
PUPPY: 4.1.1 - booting from internal hard drive
laptop: everex gbook va 1500v
card: via vt82xx
chip: via vt1708
codec: via vt1708a vinyl high-definition audio

internal speaker produces audio.
when headphones or external speakers are plugged into the headphone jack, the
internal speaker mutes (good.)

as a quick fix, i tried using a usb stereo adapter for
stereo output- it did not work either.
(cmedia cm119 usb adapter; says it works with linux, with no drivers.)

nothing is muted on alsamixer or anywhere else.
also, even when the sound was working, i never noticed
a headphone 'volume slider' on any of the audio mixer gui's.

after a lot of research, and haven't found a fix.
the laptop is under warranty, and everex thinks it is a broken
jack. i really want to avoid sending it back, because i'll
be without PUPPY and my precious laptop for god-knows-how-long.
everything else is working great- i even have a wireless connection set up (awesome!)

any suggestions for the headphone jack, or getting a usb audio adapter to work?

thanks ---
steve
(jpop12)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0355s ][ Queries: 11 (0.0029s) ][ GZIP on ]