Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 22 Jul 2014, 11:57
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
106 multisession CD won't recognize keyboard
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Justme
Guest


PostPosted: Mon 14 Nov 2005, 14:48    Post subject:  106 multisession CD won't recognize keyboard  

I downloaded the puppy 1.6 multisession iso image. Burned it with Nero on a cd and tried to boot from the cd. The problem is, that the booting process stops at the point where i am asked to press y and then enter for an upgrade, or just to press enter for a first install. It seemed like my keybord doesn't work, but I tried it on my laptop and it stops on the same point.

Any suggestions?

I realy need help, because my hard disk is broken and I have to wait 3 weeks for spare one Sad
Back to top
Ian
Official Dog Handler


Joined: 04 May 2005
Posts: 1237
Location: Queensland

PostPosted: Tue 15 Nov 2005, 00:33    Post subject:  

Did you verify the download with rd5sum and what sort of system do you have.
Back to top
View user's profile Send private message 
Justme
Guest


PostPosted: Tue 15 Nov 2005, 08:17    Post subject:  

Ian wrote:
Did you verify the download with rd5sum


No, I didn't. Can you tell me more about it? I tried to find it with google but i couldn't find it.


I have a Dell Dimension 4550 (intl. p. 4 2600, 1gb ram, ...) and it has a wireless keyboard (logitech).

The otherone is a HP pavillion ze 4200. (AMD Athlon 1670, 768mb ram and no hard drive)

The boot up fails on both computers at the same time. (press y and then enter to upgrade or just press enter for a first install)

Thank you for your answer Smile
Back to top
Justme
Guest


PostPosted: Fri 18 Nov 2005, 22:32    Post subject:  

No solutions?

I tried it with knoppix now. It works.
Back to top
Guest
Guest


PostPosted: Sat 19 Nov 2005, 22:57    Post subject:  

I have the same problem. I checked the md5 and it was fine.

I'm on a Dell gx270, 2.8ghz, 512m
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0408s ][ Queries: 11 (0.0034s) ][ GZIP on ]