Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 17:57
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Barks but no play. Creative sb Awe pnp
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [18 Posts]   Goto page: Previous 1, 2
Author Message
steevieb


Joined: 30 Dec 2006
Posts: 286
Location: Poole, Dorset. UK

PostPosted: Thu 15 Jan 2009, 15:27    Post subject:  

To set numlock at boot you need a program called xsetnumlock - see last post for .pet
http://www.murga-linux.com/puppy/viewtopic.php?t=15708

Commands have to entered exactly - eg: aplay -l is not the same as aplay -L
Sgmixer is a graphical display of the same controls as alsamixer - see screenshot
Note; I do not set Line or cd sliders as I rip cd's to the hdd and play music from there.
sgmixrpic.jpg
 Description   sgmixer
 Filesize   19.57 KB
 Viewed   412 Time(s)

sgmixrpic.jpg


_________________
Slacko 5.3 scsi on Proliant server, 2x2.4ghz P4,18gb & 4x36gb scsi drives, 128mb Radeon Pci, 2gb ram, usb 2, dvd
Back to top
View user's profile Send private message 
canbyte


Joined: 10 Jan 2009
Posts: 266
Location: Hamilton, Canada

PostPosted: Thu 22 Jan 2009, 00:10    Post subject:  

Hi StevieB
I got that numlockx working. Thanks and thanks again for your help on the audio, which now also works as long as i turn on alsamixer (master, pcm and cd with the m switch). [summary for posterity!]

As for getting cd audio working, will have to wait until i get the printer working, if ever (seldom wanted). Here is a thread /link that may help for those that do and have an older sound card based on ISA .

Anyone know if my card is ISA? (Creative SB AWE 64 pnp)

http://www.murga-linux.com/puppy/viewtopic.php?t=8816
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Thu 22 Jan 2009, 00:44    Post subject:  

Yes, your card is isa

Forgot what type of comp. you are using.
It may be an irq conflict problem.

http://www.bios-drivers.com/drivers/20/20309.htm
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [18 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0565s ][ Queries: 12 (0.0049s) ][ GZIP on ]