Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 23 Aug 2014, 09:31
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Installing Dropbox on Puppy Linux
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 3 [42 Posts]   Goto page: Previous 1, 2, 3 Next
Author Message
jackbetz

Joined: 15 Apr 2009
Posts: 11

PostPosted: Sat 27 Feb 2010, 20:09    Post subject:  

Same thing happened to me yesterday. I remembered that Crunchbang Linux Wiki had some instructions on doing a generic install and a link to a zipped .dropbox-dist. I installed that and made a fake nautilus script in my-applications to run rox instead. Hopefully dropbox won't try to update istelf again. Did you get a ,dropbox-dist.new folder created as well when the update ran?
Back to top
View user's profile Send private message 
stifiling

Joined: 29 Dec 2007
Posts: 388

PostPosted: Sun 18 Apr 2010, 03:55    Post subject:  

i had success using the .pet file by first creating the "blank document file" named ".dropbox-dist-new" in /root

this keeps the program from updating and creating the .dropbox-dist-new folder.
Back to top
View user's profile Send private message 
darwinev0lved

Joined: 29 Jul 2008
Posts: 83

PostPosted: Sat 19 Jun 2010, 06:51    Post subject:  

Has anybody managed to get it working in Puppy 5.01?

I followed Summer's instructions but when I tried to run the dropboxd I got :

locale.Error: unsupported locale settings.
My locale is en_GB

Thanks for any help!

Oh - I also tried to use the ubuntu.deb but all I got was a python installer - and I have no idea how to make that work.
Back to top
View user's profile Send private message 
darwinev0lved

Joined: 29 Jul 2008
Posts: 83

PostPosted: Sat 19 Jun 2010, 06:57    Post subject:  

Ah damn it, now I feel like an idiot!
Anyways - changed the locale to use UTF-8 (no idea if this matters or not, I suspect not). Had to restart X-server, of course and now the dropboxd command works.
Well - very pleased that it works of course! But why (when I had tried restarting X) did it only start to work now!
So, ignore my previous post...
Back to top
View user's profile Send private message 
quemazon

Joined: 24 Aug 2010
Posts: 4

PostPosted: Tue 24 Aug 2010, 13:35    Post subject: Can't connect  

I have installed the .pet and run dropboxd, but it doesn't work. The tray icon comes up with an X through it, and I get a screen saying that it can't connect. There is a tab for adjusting the proxy setting, but I don't use a proxy. My wireless internet connection is working fine.

From the install instructions on the dropbox site, I see something about composing an URL using the host ID and a dopbox CLI, none of which I see mentioned here. Is any of that necessary for this .pet?
Back to top
View user's profile Send private message 
quemazon

Joined: 24 Aug 2010
Posts: 4

PostPosted: Wed 25 Aug 2010, 08:19    Post subject:  

To answer my own question, I was using an old laptop and hadn't bothered to set the system clock. It was more than a year off, which was messing up the SSL certificate. Works fine now.
Back to top
View user's profile Send private message 
sturu2

Joined: 25 Aug 2010
Posts: 1

PostPosted: Wed 25 Aug 2010, 22:08    Post subject:  

How do I go about getting a user id and password to download the .pet installation?
Back to top
View user's profile Send private message 
sullysat


Joined: 16 Oct 2007
Posts: 364
Location: San Antonio, TX

PostPosted: Wed 25 Aug 2010, 22:31    Post subject:  

sturu2 wrote:
How do I go about getting a user id and password to download the .pet installation?


I'm not sure where you're trying to download from, but just about every puppy mirror with a password uses

Name = Puppy
Password = Linux

Try that,
Sully

_________________
Puppy Files Mirror - http://www.wisdom-seekers.com/puppy.html
Classic Puppy Page - http://www.wisdom-seekers.com/puppy214x.html
Back to top
View user's profile Send private message 
DPUP5520

Joined: 16 Feb 2011
Posts: 801

PostPosted: Fri 17 Jun 2011, 21:19    Post subject:  

Didn't wanna start up a new thread so i thought i'd just bump this old one with a new version of dropbox 0.6.7 (need to have a savefile cause it downloads the actual binary once you start it up thats why its so small)
dropbox-0.6.7.pet
Description 
pet

 Download 
Filename  dropbox-0.6.7.pet 
Filesize  83.33 KB 
Downloaded  583 Time(s) 

_________________
PupRescue 2.5
Puppy Crypt 528
Back to top
View user's profile Send private message 
oligin10

Joined: 17 Jul 2010
Posts: 189
Location: Buckeye State, USA

PostPosted: Wed 10 Aug 2011, 01:52    Post subject: Dropbox
Subject description: doesn't start on wary 511 nop
 

Hi Dpup, just tried to install this pet, and shows missing lib libnautilus-extension.so.1. Any suggestions on this? Thanks in advance, Rob
Back to top
View user's profile Send private message 
DPUP5520

Joined: 16 Feb 2011
Posts: 801

PostPosted: Mon 31 Oct 2011, 18:21    Post subject:  

I just made a new dropbox pet for 0.7.0 and no-one should be having any problems with the libnautilus-extension being missing as it is built-in to the new pet so here ya go.
dropbox-0.7.0.pet
Description 
pet

 Download 
Filename  dropbox-0.7.0.pet 
Filesize  146.34 KB 
Downloaded  1199 Time(s) 

_________________
PupRescue 2.5
Puppy Crypt 528
Back to top
View user's profile Send private message 
DL62

Joined: 08 Nov 2011
Posts: 10

PostPosted: Thu 10 Nov 2011, 12:42    Post subject:  

DPUP5520 wrote:
I just made a new dropbox pet for 0.7.0 and no-one should be having any problems with the libnautilus-extension being missing as it is built-in to the new pet so here ya go.


When I run this I get 'Failed to execute child process "dropbox" (No such file or directory)

Can anyone help on this, please.
Back to top
View user's profile Send private message 
DPUP5520

Joined: 16 Feb 2011
Posts: 801

PostPosted: Thu 10 Nov 2011, 18:48    Post subject:  

what version of puppy are you trying to run this on? are you running it from the menu entry? is it a fresh install, frugal, full?

edit: do you have python installed from the repos?


I just booted up a fresh install that had python built in and installed dropbox and it ran fine and downloaded/installed the daemon.

_________________
PupRescue 2.5
Puppy Crypt 528
Back to top
View user's profile Send private message 
DL62

Joined: 08 Nov 2011
Posts: 10

PostPosted: Fri 11 Nov 2011, 04:21    Post subject:  

DPUP5520 wrote:
what version of puppy are you trying to run this on? are you running it from the menu entry? is it a fresh install, frugal, full?

edit: do you have python installed from the repos?


I just booted up a fresh install that had python built in and installed dropbox and it ran fine and downloaded/installed the daemon.


Thanks for the reply. It is Lucid Puppy 5.2.8 running from a cdrom.

Dropbox appears in the menu but produces the error message when started.

Sorry but don't know what the last two questions mean.

I have now got Dropbox working by a different method and download so not an urgent problem.
Back to top
View user's profile Send private message 
DPUP5520

Joined: 16 Feb 2011
Posts: 801

PostPosted: Fri 11 Nov 2011, 05:38    Post subject:  

DL62 wrote:
DPUP5520 wrote:
what version of puppy are you trying to run this on? are you running it from the menu entry? is it a fresh install, frugal, full?

edit: do you have python installed from the repos?


I just booted up a fresh install that had python built in and installed dropbox and it ran fine and downloaded/installed the daemon.


Thanks for the reply. It is Lucid Puppy 5.2.8 running from a cdrom.

Dropbox appears in the menu but produces the error message when started.

Sorry but don't know what the last two questions mean.

I have now got Dropbox working by a different method and download so not an urgent problem.


Glad you got it working, I asked if you had Python installed because that version of dropbox depends on it, I wasn't able to recreate the error you got no matter what I tried, I did like 6 fresh installs and every time it worked fine as long as python was installed.
If anyone else has the above stated problem with the pet please let me know and what the setup is so I can sort out any problems.

_________________
PupRescue 2.5
Puppy Crypt 528
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 3 [42 Posts]   Goto page: Previous 1, 2, 3 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0977s ][ Queries: 12 (0.0228s) ][ GZIP on ]