Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 19:13
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
Printer Problem Epson Stylus 740
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
cindy


Joined: 29 Dec 2008
Posts: 19
Location: Scunthorpe, Great Britain

PostPosted: Wed 21 Jan 2009, 13:48    Post subject:  Printer Problem Epson Stylus 740
Subject description: Spits blank pages and makes noises
 

Can anyone help me please? I have a Epson Stylus Color 740 printer and have tried all the usual things. The two lights keep flashing the paper one and the on off button.It just spits out loads of paper with a little print at the top.
I have held the clean button in and the paper one when I cloce it down and restart it makes a funny noise. Sad

Last edited by cindy on Thu 22 Jan 2009, 08:39; edited 1 time in total
Back to top
View user's profile Send private message 
dogle

Joined: 11 Oct 2007
Posts: 332

PostPosted: Wed 21 Jan 2009, 17:43    Post subject:  

cindy, g'day, could you please give a little more information - this printer should work perfectly with Puppy, is it a new one, have you used it successfully with Puppy before, have you upgraded your Puppy since then, what usual things did you do?

Have you tried unplugging your printer for a few minutes, this may 'clear its head' if it is confused. (It's allowed, you only get reported to the RSPCA for unplugging your Puppy). ;-)
Back to top
View user's profile Send private message 
cindy


Joined: 29 Dec 2008
Posts: 19
Location: Scunthorpe, Great Britain

PostPosted: Wed 21 Jan 2009, 19:40    Post subject: Reply
Subject description: Printer
 

Hi, Thanks for answering me. no it is not a new printer. I took the paper out and made certain it was not jammed, cleaned the print heads and nothing happened. I tried an update, but will now try unplugging it. Will let you know if it works.It is late and this old biddy is weary.
No success oh well I will not throw it out the window,I have sent a s o s out to Rob he will look at it tomorrow. Just would have enjoyed being able to do it myself. Thanks for your help
and advice.
Cindy
Back to top
View user's profile Send private message 
bugman


Joined: 20 Dec 2005
Posts: 2131
Location: buffalo commons

PostPosted: Wed 21 Jan 2009, 20:05    Post subject:  

i'd had similar problems with my epson, blank pages

looked at the print preview, it was blank too!

changed the font i was using and everything worked

weird . . .

[btw i HATE cups]
Back to top
View user's profile Send private message Visit poster's website 
cindy


Joined: 29 Dec 2008
Posts: 19
Location: Scunthorpe, Great Britain

PostPosted: Thu 22 Jan 2009, 04:06    Post subject: Printer
Subject description: Reply
 

Thanks will let you know how I get on.
Back to top
View user's profile Send private message 
dogle

Joined: 11 Oct 2007
Posts: 332

PostPosted: Fri 23 Jan 2009, 09:16    Post subject:  

cindy, this is about fixing Epsons which print completely blank pages - so I'm not sure it relates to your case - but it may be worth a look.

http://www.applefritter.com/node/17681
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0451s ][ Queries: 11 (0.0027s) ][ GZIP on ]