Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 13:55
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
Printer Problem Epson Stylus 740
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
cindy


Joined: 29 Dec 2008
Posts: 19
Location: Scunthorpe, Great Britain

PostPosted: Wed 21 Jan 2009, 13:48    Post_subject:  Printer Problem Epson Stylus 740
Sub_title: Spits blank pages and makes noises
 

Can anyone help me please? I have a Epson Stylus Color 740 printer and have tried all the usual things. The two lights keep flashing the paper one and the on off button.It just spits out loads of paper with a little print at the top.
I have held the clean button in and the paper one when I cloce it down and restart it makes a funny noise. Sad

Edited_time_total
Back to top
View user's profile Send_private_message 
dogle

Joined: 11 Oct 2007
Posts: 328

PostPosted: Wed 21 Jan 2009, 17:43    Post_subject:  

cindy, g'day, could you please give a little more information - this printer should work perfectly with Puppy, is it a new one, have you used it successfully with Puppy before, have you upgraded your Puppy since then, what usual things did you do?

Have you tried unplugging your printer for a few minutes, this may 'clear its head' if it is confused. (It's allowed, you only get reported to the RSPCA for unplugging your Puppy). ;-)
Back to top
View user's profile Send_private_message 
cindy


Joined: 29 Dec 2008
Posts: 19
Location: Scunthorpe, Great Britain

PostPosted: Wed 21 Jan 2009, 19:40    Post_subject: Reply
Sub_title: Printer
 

Hi, Thanks for answering me. no it is not a new printer. I took the paper out and made certain it was not jammed, cleaned the print heads and nothing happened. I tried an update, but will now try unplugging it. Will let you know if it works.It is late and this old biddy is weary.
No success oh well I will not throw it out the window,I have sent a s o s out to Rob he will look at it tomorrow. Just would have enjoyed being able to do it myself. Thanks for your help
and advice.
Cindy
Back to top
View user's profile Send_private_message 
bugman


Joined: 20 Dec 2005
Posts: 2131
Location: buffalo commons

PostPosted: Wed 21 Jan 2009, 20:05    Post_subject:  

i'd had similar problems with my epson, blank pages

looked at the print preview, it was blank too!

changed the font i was using and everything worked

weird . . .

[btw i HATE cups]
Back to top
View user's profile Send_private_message Visit_website 
cindy


Joined: 29 Dec 2008
Posts: 19
Location: Scunthorpe, Great Britain

PostPosted: Thu 22 Jan 2009, 04:06    Post_subject: Printer
Sub_title: Reply
 

Thanks will let you know how I get on.
Back to top
View user's profile Send_private_message 
dogle

Joined: 11 Oct 2007
Posts: 328

PostPosted: Fri 23 Jan 2009, 09:16    Post_subject:  

cindy, this is about fixing Epsons which print completely blank pages - so I'm not sure it relates to your case - but it may be worth a look.

http://www.applefritter.com/node/17681
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0452s ][ Queries: 11 (0.0032s) ][ GZIP on ]