Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 10:17
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Netgear F411 Ethernet Not working with linux
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
Cytech

Joined: 03 Apr 2009
Posts: 1

PostPosted: Fri 03 Apr 2009, 03:49    Post subject:  Netgear F411 Ethernet Not working with linux
Subject description: Puppy not picking up my pcmi card
 

I tried getting the driver and wrapping it but it says it's an invalid driver. I was bored and stupid so I tried the F511 one and it install... Why isn't it working?~?!?

Any suggestions? Rolling Eyes
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0449s ][ Queries: 11 (0.0122s) ][ GZIP on ]