Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 05:25
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Classic Pup 2.14X -- Updated 2 series
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 332 of 333 Posts_count   Goto page: Previous 1, 2, 3, ..., 330, 331, 332, 333 Next

What is the best Puppy Version ever, LOL
2.14x
23%
 23%  [ 8 ]
2.14x
11%
 11%  [ 4 ]
2.14x
29%
 29%  [ 10 ]
Other: 2.14x only
35%
 35%  [ 12 ]
Total_votes : 34

Author Message
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 12 May 2014, 04:29    Post_subject: Rubrica2 adress book
Sub_title: Fail in retrieving data
 

Rubrica please me, however i fail retrieving my data once saved.
here above topic
How do you select a card already created ?
Don't mind about that. I check further. I will confirm (in few hours, if i need some help from my Puppy staff)
It could be a nice tool...
2nd visit : Osmo read the csv datas : well.
link to web site works ! Very Happy http://www.nicolafragale.org/
doudou.jpg
 Description   2 cards (red point) how to open them again ?
 Filesize   48.58 KB
 Viewed   958 Time(s)

doudou.jpg


_________________
Puppy, buitin power in Paris Eiffel tower
Back to top
View user's profile Send_private_message YIM 
Facan

Joined: 10 Jun 2014
Posts: 5
Location: Hungary

PostPosted: Tue 10 Jun 2014, 12:57    Post_subject: Older releases no more alive  

Hello,

Has someone got 214x-Top older releases? Because only Top9 and 10 accessible, but i need Top7 (or older) - and devx7 as well - for an older comp. If somebody could make it downloadble, it would be great.

Thanks
Back to top
View user's profile Send_private_message 
mikeb


Joined: 23 Nov 2006
Posts: 9062

PostPosted: Tue 10 Jun 2014, 13:22    Post_subject:  

this may help

https://archive.org/details/Puppy_Linux_Devx

mike
Back to top
View user's profile Send_private_message 
ally


Joined: 19 May 2012
Posts: 885
Location: lincoln

PostPosted: Tue 10 Jun 2014, 13:42    Post_subject:  

hey facan

my original 214x page at archive.org got removed as they found a virus in one of the pet files

I am in the process of re-uploading 214x-top7 now which will be ready in a few minutes, the balance will go up after

http://archive.org/details/Puppy_Linux_214X

direct link for devx214

http://archive.org/download/Puppy_Linux_Devx/devx_214.sfs

Smile
Back to top
View user's profile Send_private_message Visit_website 
Facan

Joined: 10 Jun 2014
Posts: 5
Location: Hungary

PostPosted: Tue 10 Jun 2014, 13:48    Post_subject:  

Mikeb, Ally

Thank you so much for the quick actions, the downloadings are in progress now. Smile
Back to top
View user's profile Send_private_message 
greengeek

Joined: 20 Jul 2010
Posts: 2754
Location: New Zealand

PostPosted: Tue 10 Jun 2014, 15:20    Post_subject: Re: Older releases no more alive  

Facan wrote:
Has someone got 214x-Top older releases? ...i need Top7 (or older) - and devx7 as well - for an older comp.
If you want Ttuuxxxes original 214xRC5 my link to the iso is here:
http://www.mediafire.com/download/70tooyo2kqoc61t/Ttuxxx_214xRC5.iso
(I don't have a devx link though...)
Back to top
View user's profile Send_private_message 
ally


Joined: 19 May 2012
Posts: 885
Location: lincoln

PostPosted: Wed 11 Jun 2014, 03:48    Post_subject:  

@greengeek

rc5 is on the archive too, FYI the devx is available here:

http://www.wisdom-seekers.com/puppy/214x/devx_214X-RC2.pet and needs:

http://www.wisdom-seekers.com/puppy/214x/libnotify-0.4.4-dev.pet

Smile
Back to top
View user's profile Send_private_message Visit_website 
ally


Joined: 19 May 2012
Posts: 885
Location: lincoln

PostPosted: Wed 11 Jun 2014, 04:08    Post_subject:  

@Facan

this devx may be more appropriate:

http://archive.org/download/Puppy_Linux_Devx/devx_214X-top7.0.pet

Smile
Back to top
View user's profile Send_private_message Visit_website 
Facan

Joined: 10 Jun 2014
Posts: 5
Location: Hungary

PostPosted: Wed 11 Jun 2014, 08:02    Post_subject:  

Thanks again, Top7 working perfectly as i expected, maybe i'll try older versions to get some more speed. Another package i'm looking for is seamonkey-2.0.7-w5.pet (for Wary of course), because newer versions scroll speed is very slow on older comps.
Back to top
View user's profile Send_private_message 
Facan

Joined: 10 Jun 2014
Posts: 5
Location: Hungary

PostPosted: Thu 12 Jun 2014, 01:18    Post_subject:  

Is there anyone know why opera 9.x (9.27,52,63,64 tryed) has high cpu usage on ssl require pages. When i turn it off ssl the cpu usage drop down (about 90-100% to 5-20%) on the concerned pages but some not work without it at all.
Opera scrolling speed is much faster and memory usage is much lighter then Firefox (just as older Seamonkeys), so it wolud be ideal for 214x on slower machines.
Back to top
View user's profile Send_private_message 
mikeb


Joined: 23 Nov 2006
Posts: 9062

PostPosted: Thu 12 Jun 2014, 06:34    Post_subject:  

Just a guess it may be affected by recent ssl changes on servers due to heartbleed... does this happen on all https pages?

I sometimes use operas 10 through 12 and they all still perform rather well though do use more ram... thing is 9 may simply be too old to handle some of the recent web crap.

mike
Back to top
View user's profile Send_private_message 
yellodog

Joined: 22 Nov 2012
Posts: 10

PostPosted: Sun 15 Jun 2014, 15:12    Post_subject:  

I'd like to see a newer Firefox-release please, if it is possible.

For example, with the current Aurora 6.0a2 I get the message on

http://soundcloud.com
Quote:
Your current browser isn't compatible with SoundCloud. Please download one of our supported browsers.

Where (a new) Firefox is one of the supported.
On Youtube, it seems I can't read the user-comments to video-clips any more. Probably the same problem.
Back to top
View user's profile Send_private_message 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 21 Jun 2014, 09:38    Post_subject: If libgconf-2 missing Rubrica
Sub_title: here is the pet
 

If libgconf-2 missing Rubrica : pet joined
libORBit-2.so.0 libORBit-2.so.0 searching....Thanks tuxxxx

GConf Error: Failed to activate configuration server: The name org.gnome.GConf was not provided by any .service files

????
libgconf-2.so.4.pet
Description 
pet

 Download 
Filename  libgconf-2.so.4.pet 
Filesize  75.05 KB 
Downloaded  86 Time(s) 

_________________
Puppy, buitin power in Paris Eiffel tower
Back to top
View user's profile Send_private_message YIM 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1545

PostPosted: Sun 22 Jun 2014, 17:54    Post_subject:  

yellodog wrote:
I'd like to see a newer Firefox-release please, if it is possible.

For example, with the current Aurora 6.0a2 I get the message on

http://soundcloud.com
Quote:
Your current browser isn't compatible with SoundCloud. Please download one of our supported browsers.

Where (a new) Firefox is one of the supported.
On Youtube, it seems I can't read the user-comments to video-clips any more. Probably the same problem.


If I remember rightly, Firefox 3 runs well in Classic Pup. Some later versions of Firefox may as well but I can't vouch for them.

I had my problems with Aurora 6 too - sometimes it would display a big fuzzy patch of mixed colours instead of a graphic on a page.

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Legacy OS2.1 LTS, Puppy Precise 5.71 Large, Muppy 008 and Puppy 3.00 Fire Hydrant Inferno.
Back to top
View user's profile Send_private_message 
yellodog

Joined: 22 Nov 2012
Posts: 10

PostPosted: Mon 23 Jun 2014, 17:59    Post_subject:  

Colonel Panic wrote:
yellodog wrote:
I'd like to see a newer Firefox-release please, if it is possible.

For example, with the current Aurora 6.0a2 I get the message on

http://soundcloud.com
Quote:
Your current browser isn't compatible with SoundCloud. Please download one of our supported browsers.

Where (a new) Firefox is one of the supported.
On Youtube, it seems I can't read the user-comments to video-clips any more. Probably the same problem.


If I remember rightly, Firefox 3 runs well in Classic Pup. Some later versions of Firefox may as well but I can't vouch for them.

I had my problems with Aurora 6 too - sometimes it would display a big fuzzy patch of mixed colours instead of a graphic on a page.

Firefox is at version 30.0 at the moment. So I doubt, that version 3 is still usable for newer web-content. Does "soundcloud.com" work with it, for example?
I'd really like to see Firefox 30 on Puppy 2.14X' glibc or something in that direction. If it is possible. Please.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 332 of 333 Posts_count   Goto page: Previous 1, 2, 3, ..., 330, 331, 332, 333 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1483s ][ Queries: 14 (0.0700s) ][ GZIP on ]