Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 07:13
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 4.x » Bugs (4.x dev)
Xorg Problem on Thinkpad T43
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
neatnik


Joined: 11 Apr 2009
Posts: 4
Location: Oregon Outback

PostPosted: Thu 21 May 2009, 12:24    Post_subject:  Xorg Problem on Thinkpad T43
Sub_title: Just likes 1400x
 

4.2.1 bug? Report

Thinkpad T43

Boot 4.2.1 from CD (no previous Pups on the machine)

choose 1024x728 during startup

Defaults to 1400xwhatever (native resolution)

Using xorg wizard change to 1024 - everthing too big to fit on screen

Right click and go to shutdown - advanced - restart x

X restarts - in 1400x

No way I have found to go to 1024x728
Back to top
View user's profile Send_private_message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Thu 21 May 2009, 14:26    Post_subject:  

For questions like this it is a must that you give the exact system specs.
And beware for typos. 1024x728 seems odd.

Did you try xorg or xvesa?

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
neatnik


Joined: 11 Apr 2009
Posts: 4
Location: Oregon Outback

PostPosted: Mon 25 May 2009, 10:38    Post_subject: Thinkpad T43 266846U
Sub_title: Video Problem
 

It appears to be a 1.86 GHz, 1 gig RAM machine, native screen resolution 1400x1050, sorry the for the typo - It won't go to 1024x768. I have not tried Vesa. I am using xOrg.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 4.x » Bugs (4.x dev)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0383s ][ Queries: 11 (0.0039s) ][ GZIP on ]