Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 29 Jul 2014, 04:43
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
Jaunty Puppy Alpha9 feedback
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 8 [106 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Author Message
salvarez01

Joined: 02 Jun 2009
Posts: 1

PostPosted: Tue 02 Jun 2009, 02:15    Post subject: WIFI CHANNELS 12, 13 and 14  

Hello,

I'm trying to use wifi in channels 12, 13 and 14, but only channels 1-11 are OK,

I have tried to change regulatory domain with:
iw reg set ES

(I have installed iw)

but upup return file error or missing file

Any idea?


Thanks
Back to top
View user's profile Send private message 
dogone


Joined: 21 Apr 2008
Posts: 202
Location: Arizona, USA

PostPosted: Tue 02 Jun 2009, 09:47    Post subject: Puppy Package Manager does not list manually installed pets  

The PPM that comes with upup476 does not list pet packages I install via ROX. It will even offer to install those same packages again from a repo. All the correct entries for manually installed pets are found in /root/.packages and I must manually remove them using the that information.
Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1504
Location: Maine, USA

PostPosted: Tue 02 Jun 2009, 22:02    Post subject: Wireless modem updates  

Barry,
UPDATE: Please ignore this posting. It is replaced by a later submission, posted here: http://www.murga-linux.com/puppy/viewtopic.php?p=318303#318303
I have removed the obsolete attachment.

Quote:
Attached is a tarball with Wireless Modem updates. In addition, P5 needs the entire dotpet: hso-udev-2008-09.pet from here:http://www.murga-linux.com/puppy/viewtopic.php?p=266979#266979
It contains the mode-switching tools for the High-speed Option (hso) modems.

Please wait as long as you can before taking the tarball, in case I need to update it with more progress. I will bump the (-1) suffix whenever I re-upload it to here. This contains some debug logic that I hope to remove before P5 goes final.

Richard

Last edited by rerwin on Mon 22 Jun 2009, 19:24; edited 1 time in total
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 03 Jun 2009, 04:53    Post subject: Re: Fails To Work, Funky Lines.
Subject description: Bug in Alpha9
 

david_halliday wrote:
Last night I tried Alpha9 on my Webpad (DT Research 366) and it failed. Here is what happened:

If I just hook up USB CDROM and boot. It starts fine and proceeds down the bootup order outputting the usual [OK]'s but when it switches to X (using Xorg) I just a set of bands and lines. Reminiscent of when you would overdrive an old CRT.

To my surprise I get the same problem booting to nox

When I tried setting the res to 800x600 to match the screen via vga= The screen went black (before the normal [OK]'s) and never came back.

It is not a general problem with Puppy as 4.2.1 comes up fine (I still need to add touch screen support).

A little info on the webpad may help debug. It has 256M memory 512M flash drive, 800x600 LCD screen driven by NSC chip CPU is a 400Mhz AMD Geode.

Dave.
I, the 5 seconds pause try entering puppy vga=normal
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
david_halliday

Joined: 01 Jun 2009
Posts: 2

PostPosted: Mon 08 Jun 2009, 00:52    Post subject:  

Unfortunately vga=normal did not help. (same effect as no vga=xxx) that is the screen that describes the boot prosses prints the dones's but it never gets beyond that even with pfix=nox

Attached are some pictures.

If I boot with:

puppy vga=normal pfix=nox



Boot progresses OK



Bad video with odd lines even with nox set.



Its interesting to note Puppy 4.2 boots OK. I have trouble with the touch screen but thats a topic for another thread.



Thanks,

Dave.
Back to top
View user's profile Send private message 
aragon

Joined: 15 Oct 2007
Posts: 1698
Location: Germany

PostPosted: Mon 08 Jun 2009, 07:29    Post subject:  

hi barry,

some short points from my first quick view (with a recent duelcore desktop):
- everything runs impressive fast
- also have the mentioned probs with the missing menuicons
- it would be nice to include a setting-opt in ppm for a proxy-server. i know that i could setup the proxy in /etc/wgetrc but it would be more userfriendly if this would be possible in ppm.

in dw-weekly there's an article about debris-linux (http://distrowatch.com/weekly.php?issue=20090601). They are also using ubuntu as main-repo. the interesting part of the article is about their problems with the used repo.

Quote:
...Unfortunately, Debris Linux 1.0.4 developed a rather serious problem in late April. Only a small repository of customized packages is maintained specifically for the distro. Otherwise Debris Linux depends on upstream Ubuntu repositories. Last month Ubuntu 7.10 reached end of supported life. If you go to update your package listing, you will get lots of 404 errors as the repositories are now gone...

Quote:
...Unlike Debris Linux 1.0, which was based off the most recent Ubuntu release, moving forward Debris Linux will only use Ubuntu Long Term Support (LTS) releases as their base, which should prevent the problem of Canonical ending support before the next major release is ready...


as you're using the jaunty-repo, would this also be a problem if the jaunty-successor is launched and therefore the jaunty-repo is closed?

aragon

_________________
PUPPY SEARCH: http://wellminded.com/puppy/pupsearch.html
Back to top
View user's profile Send private message 
tasmod


Joined: 04 Dec 2008
Posts: 1461
Location: North Lincolnshire. UK

PostPosted: Wed 10 Jun 2009, 06:13    Post subject:  

I've tried to get this running on my favourite PC (with large screen)

However it uses a Logitech wireless keyboard which does not work. It would appear that support is not in the kernel?

This is a section from dmesg in 421 :-
Code:
input: Logitech USB Receiver as /devices/pci0000:00/0000:00:1d.0/usb1/1-1/1-1:1.0/input/input0
input: USB HID v1.10 Keyboard [Logitech USB Receiver] on usb-0000:00:1d.0-1
Fixing up Logitech keyboard report descriptor
input: Logitech USB Receiver as /devices/pci0000:00/0000:00:1d.0/usb1/1-1/1-1:1.1/input/input1
input,hiddev96: USB HID v1.10 Mouse [Logitech USB Receiver] on usb-0000:00:1d.0-1
input: USB Optical Mouse as /devices/pci0000:00/0000:00:1d.0/usb1/1-2/1-2:1.0/input/input2
input,hiddev97: USB HID v1.10 Mouse [USB Optical Mouse] on usb-0000:00:1d.0-2
usbcore: registered new interface driver usbhid
drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver


Now the message I can see during boot with high verbosity (can't capture?) shows as above for Optical Mouse but not the lines for the Logitech keyboard.

Is it possible I could compile the kernel and add support for usb wireless keyboard?
It would be a new one for me but I don't know where to start to add the device or am I on the wrong track?.

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send private message Visit poster's website 
ARAN

Joined: 21 Oct 2005
Posts: 113

PostPosted: Wed 10 Jun 2009, 09:54    Post subject:  

Something is wrong with the mirrors of ibbilio.

I normally download releases of upup from the very fast ibblio mirror
http://ftp.nluug.nl/ftp/pub/os/Linux/distr/puppylinux/test/woof-alpha9/

for some reason all builds of woof are broken since some days.

Compare only the size

http://ftp.nluug.nl/ftp/pub/os/Linux/distr/puppylinux/test/woof-alpha9/
upup-476.iso 22-May-2009 17:25 95M

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/test/woof-alpha9/
upup-476.iso 22-May-2009 07:24 109M

Be carefull if you download things from ftp.nluug.nl.

I have needed more than 3 Hours before i realised that something with the mirror is wrong.
Back to top
View user's profile Send private message 
tasmod


Joined: 04 Dec 2008
Posts: 1461
Location: North Lincolnshire. UK

PostPosted: Fri 12 Jun 2009, 06:36    Post subject:  

OK, no replies regarding wireless keyboard.

Anyone help here ?

I've since looked at initrd.gz and the kernel and there doesn't appear to be any difference in scripts there that would alter anything.

However in a working version then the rcsysinit has the 'usb mouse' routine edited out by Barry.

Not sure if that's relevant but the Logitech wireless also comes up as usb mouse in dmesg. As does an entry for usb hid wireless keyboard.

It seems that it's not recognised once kernel routine is looking for hardware. how do i rectify this?

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7782
Location: qld

PostPosted: Fri 12 Jun 2009, 09:24    Post subject:  

I did a usb install on my main machine, all went well. I booted it on my new eee 701.. no problems so far.

Tried to connect wireless, no module loaded, ok will investigate later. Sound is at a constant low volume even after running alsa sound wizard. Connected fine over ethernet.

Browsing, flash is fine, Pwidgets works (hehe) but I might mod it a bit for small res... clock takes up quarter of the screen!

It flies compared to the stock Xandros it came with. And I hate that you can't have a wallpaper ootb in the stock OS.

Will test 3G modem later.

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
Jim1911

Joined: 19 May 2008
Posts: 2445
Location: Texas, USA

PostPosted: Fri 12 Jun 2009, 18:08    Post subject:  

Barry,

Just for information: Using upup's rox, I copied my frugal installation of upup476, which works great on an ext3 partition, to a psubdir on an ext4 partition. The bootup files searched for upup-476.sfs and failed to find it. I then copied it from the psubdir to the root of the ext4 partition and it still could not be found. So although ext4 partitions are recognized and can be read and written to with rox and files edited with Leafpad or Geany, there is still a problem with woof and ext4.

Jim
Back to top
View user's profile Send private message 
Peter444

Joined: 03 Sep 2007
Posts: 34
Location: Brisbane Queensland Australia

PostPosted: Fri 12 Jun 2009, 19:45    Post subject: upup476.iso
Subject description: livecd remaster
 

Downloaded upup476.iso and burnt to multisession live cd using turbopup alpha3

Downloaded lite gnome games pet by ttuuxxx and enjoyed some of the extra features not available in ubuntu gnome games

Successfully saved to multisession cd 4 sessions

Decided to remaster multisession livecd with extra games so i could run it in virtualbox with xp but could not get past insert livecd to read files, dialogue box stays frozen and requires a restart of x to remove, commands close or kill not successful

Any thoughts how to overcome problem?

Health, Wealth and Happiness for the future
Back to top
View user's profile Send private message 
rhadon


Joined: 27 Mar 2008
Posts: 1291
Location: Germany

PostPosted: Mon 15 Jun 2009, 05:29    Post subject:  

Hi,

I'm playing around with woof-alpha9.tar.gz.

Building a distro with 0setup etc. is quite easy Very Happy . I also found out how to add .pets (pet2tgz and moving the files to the approbiate folders in rootfs-skeleton). After building the distro, I can run this programs from console or drag the .desktop file to the desktop for running them from there.

But how can I do this ( that the .desktop file appears on the desktop) before building the distro?

Help would be appreciated Very Happy

Rolf

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.

Last edited by rhadon on Wed 17 Jun 2009, 03:56; edited 1 time in total
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 15 Jun 2009, 23:58    Post subject: Re: Puppy on old rebuilt Dell 4100  

Schism wrote:
Put Puppy 476.iso frugal on my rebuilt Dell 4100:
-Pentium II
-256 MB ram
-1024 x 768 display
-CD/DVD burner
-CD drve
-Floppy drive
-10 GB drive
-6 GB drive

Works as good as the other Puppies on it.

Thank You Barry, and everyone involved in puppy!

My main OS! XP for games only!

But why can't i load my OpenOffice.sfs's? I have 3.01 and 2.2.0?


The reason why is because series 5 has an updated sfs system, That no longer supports older version, I quickly took the unsquashfs file from 4 series and renamed it /root/Drop-older-sfs, so if you install the pet below, drag any sfs on-top of the "Drop-older-sfs" located in root, and it will extract into a folder located /root/squashfs-root
now rename the folder to say OpenOffice-2.2 and run
dir2pet /root/OpenOffice-2.2 and follow the steps and make a pet out of it, or make a new sfs out of it, If you make the sfs in 5 series it will work in 5 series. But pets work in any series since its not using the sfs system.

ttuuxxx
Oldersfs.pet
Description 
pet

 Download 
Filename  Oldersfs.pet 
Filesize  19.03 KB 
Downloaded  436 Time(s) 

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
Schism


Joined: 12 Dec 2008
Posts: 78

PostPosted: Wed 17 Jun 2009, 06:58    Post subject: Thank You!  

I have alot of space so i just run Puppy 4.2 open the squash file, put contents in folder.
Reboot into Woof (Alpha 9) and use the dir2sfs for the folder. Then I add in boot manager and restart Woof.

Works, I have:
-Netbeans_jdk-6.5.1_1.6u14_476.sfs
-Openoffice-2.2.0_476.sfs
-xampp-linux-1.7_476.sfs

They all work! Thank You for your time but i figured it out right after my post.

If we have a place to put these I'll give them.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 5 of 8 [106 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1027s ][ Queries: 12 (0.0050s) ][ GZIP on ]