Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 23:14
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Ayttm version 0.6.3
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 3 [44 Posts]   Goto page: Previous 1, 2, 3
Author Message
edoc


Joined: 07 Aug 2005
Posts: 4337
Location: Southeast Georgia, USA

PostPosted: Sat 17 Apr 2010, 11:20    Post subject:  

Two Questions Please?

1. Is the IRC Host automatically "irc.freenode.net" or do we need to enter something special for Google Talk?

2. We cannot find a place to turn on SSL.

We are obviously new to all of this! Smile

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
Michalis

Joined: 08 Jan 2008
Posts: 237
Location: Greece

PostPosted: Sat 17 Apr 2010, 16:54    Post subject:  

edoc wrote:
Any target date for that "next release", please?

Sorry, don't know about that yet.


edoc wrote:
We are obviously new to all of this! Smile

I don't know that also because I don't use Google talk and so I can't test it myself.
But according to the directions you have to do the next:
1. Go to Edit-> Add or delete accounts
Write your username (Screen Name), your password of the google account, then choose as service type jabber and click add

2. Next go to Edit-> Edit accounts
Select your jabber account and as "Connect Server" write "talk.google.com", as "port" put the number "5223" and at the end tick the "Use SSL".

I don't know what's the difference between selecting "Port" and ticking "Use SSL" and selecting "SSL Port", maybe you'll have to type "5223" in "SSL Port" in order to work.

That's must be and after those steps you must be able to connect to G.Talk
Back to top
View user's profile Send private message 
Michalis

Joined: 08 Jan 2008
Posts: 237
Location: Greece

PostPosted: Tue 27 Apr 2010, 19:32    Post subject: update to version 0.6.2-1  

Ayttm updated to version 0.6.2-1

This version fixes the problem with ayttm not launching if selected language other than english.

also new to version 0.6.2:
* Reworked chat window look and also under the hood. The code is much cleaner as a result
* Clean up the chat notifications (Buddy arrive,, leave, etc.)
* IRC kick. Go kick your buddy now
* expat security fixes (CVE-2009-3560 CVE-2009-3720)
* Yahoo Buzz
* Yahoo address book fixes
* Fixed multiple buffer overflows and crashes in MSN and Yahoo
* Enchat/hunspell support for spell check. This replaces aspell
Back to top
View user's profile Send private message 
walter leonardo


Joined: 10 Dec 2009
Posts: 229

PostPosted: Wed 28 Apr 2010, 20:26    Post subject: hello
Subject description: hello
 

hello
No suported utf8.
Bug.
Very Happy
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 2041
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Thu 20 May 2010, 18:49    Post subject:  

Hi

I did use today Ayttm from Quirky 1.1. My friend use Ubuntu yet a long time without disturb.

But I did have two disturbs:

a - all my messages did appear twice time
b - a dictionary did sometimes propose to me long words after only 2..4 entered letters, but did also refuse to write different words at all especially French words beginning with "re" and this more after the use of an ' sign in the last pair of words (like in "j'ai recommencé etc...")

I did look here http://ayttm.sourceforge.net/ayttm-manual/ if I find what is the matter with dictionaries in Ayttm but at the first look there is no information concerning "Alternate dictionary" (which kind of dictionaries, download, installation way etc.) and fast change of that if you are chatting with different buddies speaking different languages or receiving a not really expected message in a different language as the language of the dictionary you did enter.

How is knowing a solution?

Bye
Back to top
View user's profile Send private message 
dam973

Joined: 31 Jan 2010
Posts: 26

PostPosted: Sun 23 May 2010, 09:22    Post subject: !!!  

Never been able to use ayttm , whatever version i use , it crashes when i connect to msn !!! It gives me nothing but esoteric explanations , i must be missing something , whats gg on?? Somebody got the same pb???I'm running puppy 4.3 with icewm
Back to top
View user's profile Send private message 
ferikenagy

Joined: 20 Nov 2006
Posts: 53

PostPosted: Mon 07 Jun 2010, 13:15    Post subject: help ayttm yahoo
Subject description: ayttm refuse conect yahoo 999 eror
 

I could not connect to Yahoo through ayttm on qurky 1.-,1.1, 1.2 with ayttm 0.6.2-1 12may 2010 it says :

<<Could not connect to Yahoo server. Please verify that you are connected to the net and the pager host and port are correctly entered.>>

it is true i'm conected trough 2 routers, but www.meebo.com works , and on same computer ayttm 0.6.0-9 oct10-2009 on Lucid puppy 5.0 it works (first time ask if accept some autentification signaature from yahoo, but after it works)

I also tried to modify yahoo server from <<cs101.msg.sp1.yahoo.com>> with <<scs.msg.yahoo.com>> from lucid puppy but had no success. I do not know what is the problem why older ayttm works and newer not on same computer, connection

any helpfull ideas?

also "webcam" utility and library are missing from puppy , any sugestion from where to download them to test ayttm with yahoo webcam?
Back to top
View user's profile Send private message Yahoo Messenger 
oui

Joined: 20 May 2005
Posts: 2041
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Wed 15 Sep 2010, 17:09    Post subject: Re: help ayttm yahoo
Subject description: ayttm refuse conect yahoo 999 eror
 

hi

ferikenagy wrote:
I could not connect to Yahoo through ayttm on qurky 1.-,1.1, 1.2 with ayttm 0.6.2-1 12may 2010 it says :

<<Could not connect to Yahoo server. Please verify that you are connected to the net and the pager host and port are correctly entered.>>


correct

same thing here on my laptop and Quirky. but more: Ayttm requires to upgrade the version!

bye
Back to top
View user's profile Send private message 
Michalis

Joined: 08 Jan 2008
Posts: 237
Location: Greece

PostPosted: Thu 16 Sep 2010, 16:55    Post subject: Ayttm updated to version 0.6.3  

Ayttm updated to version 0.6.3

This release contains some bug fixes and one very important change. Here is a short summary:

* Yahoo support is now based on the libyahoo2 library. It always was, but earlier we had a copy of libyahoo2 in the source tree. Not anymore. The important thing that changes here is that you'll need the development libraries of libyahoo2 to be able to build ayttm now.
* Fixes to spell check code
* Some code clean up in the module loading section
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 2041
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Fri 17 Sep 2010, 03:45    Post subject: Re: Ayttm updated to version 0.6.3  

Hi Michalis

How is your message to understand?

Michalis wrote:
Ayttm updated to version 0.6.3


Did you really update Ayttm to version 0.6.3 to a new *.pet?

Where is the new *.pet?

Bye

PS: does someone know a easy way to upgrade a package within an existing iso file (for ex. in an existing frugal installation) to avoid to increase the size of the consumption of RAM in memory after start? in the case of ayttm, it is not a problem because ayttm is very small. it is different in case of a big suite as a new version of browser, wine etc....
Back to top
View user's profile Send private message 
Makoto


Joined: 03 Sep 2009
Posts: 1774
Location: Out wandering... maybe.

PostPosted: Fri 17 Sep 2010, 03:49    Post subject:  

Check the original (first) post on page one of this topic. Smile
_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Sun 05 Jun 2011, 10:11    Post subject:  

I'm using ayttm 0.6.3-1 with the libyahoo2-1.0.1-i386.pet installed also, and don't seem to be able to connect to yahoo chat. My yahoo ayttm settings are captured in the screen grab attached
yahoosettings.png
 Description   
 Filesize   44.32 KB
 Viewed   450 Time(s)

yahoosettings.png


_________________
Buy silver, crash JPMorgan
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 749

PostPosted: Sat 17 Sep 2011, 04:51    Post subject:  

In wary 5.1.4.1, ayttm 0.6.3-1, in irc, right click in the irc discussion, it shows "getting the latest version" and crashes.

Code:
Ayttm version 0.6.3-1
GTK+ version 2.20.1
Features: enchant
Operating system: Linux 2.6.32-smp (i686)
C Library: GNU libc 2.10.1
Signal: 11
--
Back to top
View user's profile Send private message 
Rope

Joined: 20 Feb 2013
Posts: 266

PostPosted: Wed 13 Mar 2013, 13:07    Post subject:  

I installed the 0.6.3 pet but I get this error

Quote:
Plugin /usr/lib/ayttm/yahoo2.so has not been loaded because of an error:

libyahoo2.so.11: cannot open shared object file: No such file or directory


Also, it does not load from the Menu, I have to use the command.

Where can I find the missing files and fix load?

Thanks.

_________________
Puppy Slacko 5.7 frugal (windows installer)
Broken Windows XP after switching from Intel to AMD
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 3 [44 Posts]   Goto page: Previous 1, 2, 3
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0836s ][ Queries: 12 (0.0063s) ][ GZIP on ]