Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Nov 2014, 19:22
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
VLC 1.0.0rc4 Media player .pet for Puppy
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 9 of 9 Posts_count   Goto page: Previous 1, 2, 3, ..., 7, 8, 9
Author Message
RetroTechGuy


Joined: 15 Dec 2009
Posts: 2669
Location: USA

PostPosted: Fri 17 Jun 2011, 15:12    Post_subject: Re: FLV  

Frank Cox wrote:
I was happy with 8.6 until I tried to play downloaded flv files. Is there a way to modify 8,6 to play them or I am better off to go with 9 .9 pet?

I tried installing the newest pet and it locks the computer completely.

Or would I be better off with a completely different player?

Thanks


What version of Puppy are you running? Running 5.20, I've just used the default Gnome Player, which seems to play everything I run across... Nearly flawless...!!

_________________
Add swapfile
Back to top
View user's profile Send_private_message 
Frank Cox

Joined: 01 Nov 2009
Posts: 381

PostPosted: Fri 17 Jun 2011, 16:08    Post_subject: Re: FLV  

RetroTechGuy wrote:
Frank Cox wrote:
I was happy with 8.6 until I tried to play downloaded flv files. Is there a way to modify 8,6 to play them or I am better off to go with 9 .9 pet?

I tried installing the newest pet and it locks the computer completely.

Or would I be better off with a completely different player?

Thanks


What version of Puppy are you running? Running 5.20, I've just used the default Gnome Player, which seems to play everything I run across... Nearly flawless...!!


Hi Retro:

I guess I am more retro as I am running 431. The machine I need this for is an old p4 with 500 megs of ram. When I tried Lucid it was a nightmare. Probably would be ok now that there has been time to work the bugs out somewhat,
I imagine i could play the files with lucid as live cd.
Wonder if the Gnome player in Lucid will work in 431?

I considered booting the Billy Box , the mere thought made me ill. :}

Thanks
Back to top
View user's profile Send_private_message 
RetroTechGuy


Joined: 15 Dec 2009
Posts: 2669
Location: USA

PostPosted: Fri 17 Jun 2011, 16:32    Post_subject: Re: FLV  

Frank Cox wrote:
RetroTechGuy wrote:
Frank Cox wrote:
I was happy with 8.6 until I tried to play downloaded flv files. Is there a way to modify 8,6 to play them or I am better off to go with 9 .9 pet?

I tried installing the newest pet and it locks the computer completely.

Or would I be better off with a completely different player?

Thanks


What version of Puppy are you running? Running 5.20, I've just used the default Gnome Player, which seems to play everything I run across... Nearly flawless...!!


Hi Retro:

I guess I am more retro as I am running 431. The machine I need this for is an old p4 with 500 megs of ram. When I tried Lucid it was a nightmare. Probably would be ok now that there has been time to work the bugs out somewhat,
I imagine i could play the files with lucid as live cd.
Wonder if the Gnome player in Lucid will work in 431?

I considered booting the Billy Box , the mere thought made me ill. :}

Thanks


My experience was that 4.3.1 was actually more hardware intensive (and fussier) than 5.20. And I did find 1 version of VLC that worked, but there were about a dozen that didn't...so when I crashed, I had a hell of a time finding the working version again.

BTW, I didn't like 5.11... Which version did you try?

When I tried 5.20, I almost immediately dumped 4.3.1 and upgraded...

I even managed to get 5.20 running on a 300 MHz laptop, with 192MB RAM. I did make a large swap file (~500MB).

_________________
Add swapfile
Back to top
View user's profile Send_private_message 
Frank Cox

Joined: 01 Nov 2009
Posts: 381

PostPosted: Fri 17 Jun 2011, 23:58    Post_subject: Re: FLV  

[quote="RetroTechGuy"[/quote]{quote}

My experience was that 4.3.1 was actually more hardware intensive (and fussier) than 5.20. And I did find 1 version of VLC that worked, but there were about a dozen that didn't...so when I crashed, I had a hell of a time finding the working version again.

BTW, I didn't like 5.11... Which version did you try?

When I tried 5.20, I almost immediately dumped 4.3.1 and upgraded...

I even managed to get 5.20 running on a 300 MHz laptop, with 192MB RAM. I did make a large swap file (~500MB).[/quote]

I found a windows program called Format Factory that runs well under wine and it converts very fast. I am going to try the 9 whatever pet and it that does not work go back to 8.6 and convert the files.
Thanks
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Mon 20 Jun 2011, 14:35    Post_subject:  

Quote:
Running 5.20, I've just used the default Gnome Player, which seems to play everything I run across... Nearly flawless...!!

Great. Thanks. Lotsa testing. You might be interested in knowing that 5.2.0 and 5.2.5 use the custom ffmpeg libraries from medibuntu. There was some cell phone video that wouldn't play in the standard libraries.

The latest VLC 1.1.10 is in the puppy-lucid repo of Puppy Package Manager. If it doesn't show up, then do this
Quickpet -> More Pets -> Update Lupu PPM

BTW, In my test suite of videos there is one mpg video that VLC doesn't play correctly, that gnome-mplayer (mplayer) does play.

Also, the Instant Update 001 for Lucid 5.2.5 contains a program called ffconvert that seems to do conversions well. ffconvert is also on these forums somewhere.
http://www.murga-linux.com/puppy/viewtopic.php?search_id=982949462&t=54056
Back to top
View user's profile Send_private_message 
RetroTechGuy


Joined: 15 Dec 2009
Posts: 2669
Location: USA

PostPosted: Mon 20 Jun 2011, 22:08    Post_subject:  

playdayz wrote:
Quote:
Running 5.20, I've just used the default Gnome Player, which seems to play everything I run across... Nearly flawless...!!

Great. Thanks.


No, the thanks go to you and to your team, Playdayz.

5.20 is truly a great system!

_________________
Add swapfile
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 9 of 9 Posts_count   Goto page: Previous 1, 2, 3, ..., 7, 8, 9
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0663s ][ Queries: 12 (0.0049s) ][ GZIP on ]