Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 25 May 2015, 01:52
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Puppy 4.3 Final -- bug reports and suggestions
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 21 of 21 Posts_count   Goto page: Previous 1, 2, 3, ..., 19, 20, 21
Author Message

Joined: 04 Jun 2007
Posts: 505
Location: George's Island

PostPosted: Tue 27 Oct 2009, 10:45    Post_subject: 4.3 Re-visited, Hayes Optima 336/56K PCMCIA works
Sub_title: shut down issue revisited, RBEM56G-100 modem not working


I tried 4.3 again from Barry's main CD release. That CD will boot my IBM 380 XD, 96 mb of ram, 4 gb hd, I created a new ext2 partition, and performed the full install to that partition. I installed Grub to hda2 and to the MBR. The Live CD does not shut down the computer. I have to power off and manually eject it when I manually power on the laptop.

The first time I ran puppy from the full install after setting all the defaults I shut down. Puppy does not shut down properly.
I'll have to try and capture the message, basically it starts the shutdown but does not reach the poweroff stage. I have to use the power button to turn it off. On restarting the computer with the power button I have to type "xwin" at the prompt. Puppy's desktop starts. I next chose the "reboot" option from the menu. That will cycle through the shutdown procedure and return to the grub menu. If I choose to launch Puppy the desktop starts ok without intervention. Now, shutdown works, cycling through the messages but sometimes the PC does not shut off on its own. I can power off at the point the shut down messages complete.

Puppy Linux is working ok.

My RealPort CardBus Ethernet 10/100+Modem 56 RBEM56G-100 pcmcia card is not recognized by the connection wizard. My other pcmcia card modem Hayes Optima 336/56K PCMCIA 4710 4700US 4716US 4715US is found and works just fine.

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 21 of 21 Posts_count   Goto page: Previous 1, 2, 3, ..., 19, 20, 21
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0430s ][ Queries: 12 (0.0078s) ][ GZIP on ]