Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 13:27
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Modprobe error # 8 on boot
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Sailboat

Joined: 16 Dec 2005
Posts: 1
Location: Canada

PostPosted: Fri 16 Dec 2005, 17:45    Post_subject:  Modprobe error # 8 on boot  

Hi All
I have just downloaded Ver 1.0.6 which works perfectly on my wifes machine
an older 600mz however on my intel desktop board it starts to boot and then hangs at the modprobe level. This has happened on earlier versions except the 128mb version with opera 1.0.01. Any ideas
Back to top
View user's profile Send_private_message AIM YIM MSNM 
mayakovski


Joined: 19 Nov 2005
Posts: 124
Location: Comox, BC, CANADA

PostPosted: Fri 16 Dec 2005, 20:06    Post_subject:  

I think modprobe #8 has to do with APM (Advanced Power Management), mabye check in the bios to see if APM is enabled.
Also I think there is an option upon boot to do so without APM. At the first puppy screen, I think it is there.

I will try and take a look tonight as I am at work right now and it is a Windows environment only. Crying or Very sad

_________________
Mayakovski
**********************
Puppy Linux | Barking Up The Right Tree

Compaq Armada 1580DMT | P150, 49MB RAM - 3.2 GB HD, Puppy 1.0.6
Compaq Deskpro EN | P3-733, 384 MB RAM - 80GB HD, Puppy 1.0.7
Back to top
View user's profile Send_private_message 
J_Rey


Joined: 04 May 2005
Posts: 276
Location: Northwest Florida, U.S.A.

PostPosted: Wed 25 Jan 2006, 00:06    Post_subject:  

Actually, this sounds more like a corrupted executable problem. See:

http://www.murga.org/~puppy/viewtopic.php?t=507
http://www.murga.org/~puppy/viewtopic.php?t=4758
http://www.murga.org/~puppy/viewtopic.php?t=5002
Back to top
View user's profile Send_private_message Visit_website AIM YIM 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0401s ][ Queries: 11 (0.0038s) ][ GZIP on ]