Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 29 Jul 2014, 01:10
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
How to connect Dell Vostro 1500 wirelessly?
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
vikrang

Joined: 30 Sep 2009
Posts: 16

PostPosted: Wed 30 Sep 2009, 05:22    Post subject:  How to connect Dell Vostro 1500 wirelessly?  

I have a dell VOSTRO 1500 ...Pentium C2D (On Board cards )..

WiFi - the wizard detects my network..Its a managed network with pwd . In the window If I select this network , the" Switch to network" button is greyed out...using someone's suggestions, i entered the cell where "On" appears in the respective row and entered WEP key..Button got activated but not able to log in


I am running the latest Beta Version (4.3.2 or something but latest).Is it due to the Beta version ..Should I try a stable version or modify settings..Pl help me .
Back to top
View user's profile Send private message 
vikrang

Joined: 30 Sep 2009
Posts: 16

PostPosted: Fri 02 Oct 2009, 06:58    Post subject: So near yet so Far away!
Subject description: WiFi on Dell VOSTRO with 4.3 Ver
 

I have installed the latest stable ver (4.3) ....The same problem..I think I am almost there but dont know how to set it right

1. Wizard Detects my Card
2. I Scan and It detects my network wirelessly
3. I try and type WEP Key for my detected network which I guess is the password for logging in..
4. I test the Interface - It says a live network is detected
5. I give "Auto DHCP" since not quite sure of IP,Subnet mask etc,Default gaterway etc.
6. It scans and says Configuration Successful and prompts whether to save it on next boot...I press Yes and come out
7. I open Sea Monkey - 'Page cannot be found Sad "...I reboot and try still no luck
8. I decide to use my brain and browse the Conf modules for any file containing names like network or the like...I hit upon a file (forgot the name!!), I opened with Geany and there were only abt 4 lines containing Network, PSkey,WPA, Pairing etc.. I filled the first 3 Network,Pskey and Mode as WEP and saved...Still No luck

Pls help !!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0361s ][ Queries: 11 (0.0029s) ][ GZIP on ]