Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Apr 2014, 05:59
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
4.3 Wireless not working
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
Deryl

Joined: 30 Sep 2009
Posts: 1

PostPosted: Wed 30 Sep 2009, 17:27    Post subject:  4.3 Wireless not working  

Wireless not working on asus EeePC 901
network open key and encryption wpa2 not working
on beta release 4.2.5 wi-fi working fine.
Back to top
View user's profile Send private message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Thu 01 Oct 2009, 16:49    Post subject:  

I have the same problem but Pwireless Scanner (from the network menu) works. I think it stopped working in beta2 or maybe beta3.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0326s ][ Queries: 11 (0.0046s) ][ GZIP on ]