Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 18 Nov 2017, 06:40
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Transmission BitTorent Client
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
Iguleder


Joined: 11 Aug 2009
Posts: 2031
Location: Israel, somewhere in the beautiful desert

PostPosted: Sun 04 Oct 2009, 06:23    Post subject:  Transmission BitTorent Client
Subject description: Version 1.75
 

A lightweight, friendly bitorrent client. Very Happy

- Comes with modified settings: it loads torrents from /root instead of ~/Desktop and downloads to /root/Downloads. Also shows a tray icon.
- Configured with --prefix=/usr --build=i486-pc-linux-gnu --enable-gtk --disable-daemon --disable-cli.
- Tiny!
screeny.jpg
 Description   
 Filesize   49.12 KB
 Viewed   945 Time(s)

screeny.jpg

Back to top
View user's profile Send private message Visit poster's website 
techloid

Joined: 30 Aug 2009
Posts: 31
Location: Canada

PostPosted: Sun 04 Oct 2009, 10:52    Post subject:  

Does this version support multiple trackers?
Back to top
View user's profile Send private message 
Iguleder


Joined: 11 Aug 2009
Posts: 2031
Location: Israel, somewhere in the beautiful desert

PostPosted: Sun 04 Oct 2009, 11:23    Post subject:  

No idea ... I use torrents rarely. (only for legal stuff, yes?)
I think it does.
Back to top
View user's profile Send private message Visit poster's website 
techloid

Joined: 30 Aug 2009
Posts: 31
Location: Canada

PostPosted: Sun 04 Oct 2009, 11:42    Post subject:  

Hmm ... it doesn't seem to be working for me. It looks like it starts and closes quickly for some reason as the tray flickers for a second. I'm using Puppy 4.2.1 with icewm. I tried it in the command console and I got this:

Code:
/usr/bin/transmission: symbol lookup error: /usr/bin/transmission: undefined symbol: gdk_threads_add_timeout_seconds
Script completed hit RETURN to close window.
Back to top
View user's profile Send private message 
Iguleder


Joined: 11 Aug 2009
Posts: 2031
Location: Israel, somewhere in the beautiful desert

PostPosted: Sun 04 Oct 2009, 12:12    Post subject:  

Maybe it's some missing dependency that I've missed. It works fine on my 4.3.
Back to top
View user's profile Send private message Visit poster's website 
techloid

Joined: 30 Aug 2009
Posts: 31
Location: Canada

PostPosted: Sun 04 Oct 2009, 12:24    Post subject:  

Well, it didn't say anything about missing dependencies when I installed it.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0321s ][ Queries: 13 (0.0055s) ][ GZIP on ]