Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 13:32
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
HP vectra 200MHz + Puppy 1.0.5 hd install = super sound!
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
peppyy


Joined: 27 Jun 2005
Posts: 429
Location: VT USA

PostPosted: Tue 20 Dec 2005, 19:04    Post subject:  HP vectra 200MHz + Puppy 1.0.5 hd install = super sound!  

Install to HD 1.0.5 modprobe sb everything works except usb. Mut stops responding. Just a play toy so it isn't important.

Playing with just about every app I can find and having too much fun. Installed a bunch of power hungry apps and they all work. Never knew how polished limewire was before. Amazing how fast it is compared to what it was before. I didn't know until I used xproc that it was only 200MHz.

Two more thumbs up!!

_________________
Questions? Search Puppy Linux Answers with Google
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0338s ][ Queries: 11 (0.0034s) ][ GZIP on ]