Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Apr 2014, 13:41
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x » Usability Issues (5.x dev)
experience with dpup-482beta
Moderators: BarryK, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
cagliostro

Joined: 18 Feb 2006
Posts: 99
Location: Southern California

PostPosted: Mon 19 Oct 2009, 08:55    Post subject:  experience with dpup-482beta  

The past two weeks I have tried Puppy 4.31.1 with firefox, and Tipsy and Lighthouse puplets, so thought I would try dpup-482beta.

In Puppy 4.12 my screen is pushed far left; I had to install two pets with an earlier version of Xorg and drivers to return to the control I had with Puppy 2.17.1. Works fine. (I have ATI Radeon Xpress 200 graphics, and this is touchy.)

However, my monitor works in Puppy 4.30-4.31.1. I could use 1024x768 resolution, even in 24 bit mode, which does enhance colors. Everything fixed, great, no need for patch.

But with dpup the situation is back like in Puppy 4.12, with my horizontal screen way to the left. With Tipsy and Lighthouse puplets I had success with ATI catalyst, so I tried to install ATI catalyst 8.12 and 9.3. Both failed. Then I found that 1280x1024 resolution works, even at 24 bit, so used that. (I have lots of wallpaper of this size that was taken from Lighthouse puplet.)

I love the look of this Puppy, the themes and color scheme, and the screen saver button on the taskbar. And the screenshot button is good. Nice to have a control panel.

I installed my own wallpapers. I moved (renamed) usr/share/backgrounds, then installed a sym link for usr/share/backgrounds to my own wallpapers in mnt/home/settings. This always works in previous Puppies. But in dpup the wallpaper setter no longer sees ANY wallpaper because of the sym link. I did rename one wallpaper default.jpg, and on reboot found that this wallpaper was now being used. But still the wallpaper setter sees no wallpaper at all. (It worked originally, before the sym link.)

I installed Wine 1.1.28 pet successfully. Then remastered puppy to include Wine and this worked. Used Firefox with my prefs and bookmarks. Wondered why Abiword is still 2.6.4 when 2.6.8 stable has been out for ages? Abiword 2.7.8 is out, and the stable 2.8 is due soon.

With the 1280x1024 screen resolution, I decided to increase global font size. Did so. Had to restart X for it to take effect. Now Xorg no longer works, it lists all sort of LCD screens (I have a CRT) and instead of a refresh rate of 75 70, which is comfortable, it now only offers 60 60. Apparently doing a Ctrl-Alt-Bksp was a bad idea. This is enough testing for now.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x » Usability Issues (5.x dev)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0344s ][ Queries: 11 (0.0037s) ][ GZIP on ]