Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 06:41
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Utilities
SFS-TCZ_Linker-2.2.pet
Post new topic   Reply to topic View previous topic :: View next topic
Page 10 of 10 [136 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10
Author Message
jrb


Joined: 11 Dec 2007
Posts: 1029
Location: Smithers, BC, Canada

PostPosted: Thu 31 Mar 2011, 10:39    Post subject:  

gcmartin wrote:
Question: Is the latest version compatible with 64bit system? Or are the library(s) it depends on, only 32bit? Is there any reason that comes to mind why it should not be used in FATDOG?

I just downloaded FD64 and vlc-1.1.7-amd64.sfs. Then I installed SFS-TCZ_Linker-2.2.pet and used it to mount and link vlc. Everything works fine so far.

Just backup your fd64save and try it. Then let us know if you have any problems.

Cheers, J
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 10 of 10 [136 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Utilities
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0404s ][ Queries: 12 (0.0088s) ][ GZIP on ]