Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 29 Nov 2014, 01:08
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
NOP 431
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 13 [192 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 11, 12, 13 Next
Author Message
Anniekin


Joined: 24 Feb 2009
Posts: 193

PostPosted: Thu 29 Oct 2009, 09:31    Post subject:  

Crying or Very sad
I thought every gimp installation required gegl, babl, glib...

Please Please Please how do you take out the thunar super warning?
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Thu 29 Oct 2009, 10:29    Post subject:  

swiatmar wrote:
@ DaveS:

THe download was okay I've checked md5sum and everything was correct. Thats not the problem I think Sad


Ok. Will try with wget

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
Anniekin


Joined: 24 Feb 2009
Posts: 193

PostPosted: Fri 30 Oct 2009, 01:24    Post subject:  

swamig,

If you have a pentium 4 cpu you can use these to install a higher version of the GIMP:

http://x-dimension.net/Extras/Linux/gtk-gimp/glib-2.22.2-i686.pet
http://x-dimension.net/Extras/Linux/gtk-gimp/babl-0.1.0-i686.pet
http://x-dimension.net/Extras/Linux/gtk-gimp/gegl-0.1.0-i686.pet
http://x-dimension.net/Extras/Linux/gtk-gimp/pixman-0.16.2-i686.pet
http://x-dimension.net/Extras/Linux/gtk-gimp/pygtk-2.14.1-i686.pet
http://x-dimension.net/Extras/Linux/gtk-gimp/pango-1.26.0-i686.pet
http://x-dimension.net/Extras/Linux/gtk-gimp/pygobject-2.20.0-i686.pet
http://x-dimension.net/Extras/Linux/gtk-gimp/pygtk-2.14.1-i686.pet
Back to top
View user's profile Send private message 
CatDude


Joined: 03 Jan 2007
Posts: 1497
Location: UK

PostPosted: Fri 30 Oct 2009, 07:33    Post subject:  

Hi

swiatmar wrote:
Ok I found a big problem in NOP 431. Be careful if you try to install gimp 2.6.3. It requires some extra libraries like gegl, babl, glib etc. Well, if you try to install it puppy will die!!!

My experience suggests that that "Well, if you try to install it puppy will die!!!" is not true.

swiatmar wrote:
Has some one expirience with gimp under NOP? The older version works fine- but the problem is about the ver. 2.6.3

Yes, as i said over in your other thread: NOP lost XFCE!!!

CatDude
.

_________________

Back to top
View user's profile Send private message 
ragaman

Joined: 14 Jan 2007
Posts: 186

PostPosted: Tue 03 Nov 2009, 21:35    Post subject:  

Thank you Gray for this awesome puplet.

I found a problem with Opera though. When I right-click>Click "Open" or "Open with" or double-click on a downloaded file on Opera's download manager, nothing happens. Does anyone know how to fix this? Thanks.
Back to top
View user's profile Send private message 
shand

Joined: 30 Oct 2008
Posts: 28
Location: China

PostPosted: Wed 04 Nov 2009, 08:50    Post subject:  

will try it....
Thx
Back to top
View user's profile Send private message 
fsabatino

Joined: 23 Sep 2009
Posts: 46
Location: Montevideo, Uruguay

PostPosted: Wed 04 Nov 2009, 14:59    Post subject: Can't find sfs  

Hi,

Has anybody else had a problem with the boot not finding the sfs?
I downloaded 4.13 version and it runs frugally with no problems

However, 4.31 will not find the sfs file.

Is there a version with an older kernel that may solve the problem? I'm not sure if this is even the problem to be quite honest.

I can run Barry's 4.31 with no issues, I can run ttuuxxx's Deep thought with no issues, even MacPuppy with no problems either.

I prefer not to burn any more CD's (I'm tired of throwing out unusable CDs and money) so what I am doing is creating folders in c: and using the menu.lst to provide me with the options to boot into one puppy or the other.

Why do I bother? Well, cause from all the puppys I've tried, this is the little dog I want to keep as my main pet. And ideally, I would like to use the latest version.

Any ideas? Thanks
Back to top
View user's profile Send private message 
gray


Joined: 23 Feb 2007
Posts: 313
Location: Adelaide - South Australia

PostPosted: Thu 05 Nov 2009, 08:00    Post subject: Revision 1  

Upgraded to NOP 431 r1 - see main post.
Back to top
View user's profile Send private message 
fsabatino

Joined: 23 Sep 2009
Posts: 46
Location: Montevideo, Uruguay

PostPosted: Thu 05 Nov 2009, 10:01    Post subject: Re: Revision 1  

gray wrote:
Upgraded to NOP 431 r1 - see main post.


Thanks Gray. I'm not sure if your response was regarding my post, but I am downloading now.

I'll keep you posted on how I went.

By the way, in using your 4.13 version I tried to "drag" the desktop icons closer to the screen edge but with little success. I searched the xfce forum to see if I could find a solution but to no avail.

Is there "An Idiots Guide to Dragging Icons Closer to Screen Edge" I can read to help me out? A post somewhere you may direct me to?

Thanks
Back to top
View user's profile Send private message 
Max Headroom


Joined: 28 Jun 2006
Posts: 187
Location: GodZone Kiwi

PostPosted: Thu 05 Nov 2009, 14:23    Post subject:  

Pardon This Accidental Double Post
Last edited by Max Headroom on Fri 06 Nov 2009, 15:44; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
Max Headroom


Joined: 28 Jun 2006
Posts: 187
Location: GodZone Kiwi

PostPosted: Thu 05 Nov 2009, 16:04    Post subject: Hey gray
Subject description: Hey gray
 

Hey gray, Thanx 4 this Fanastic Dingo, What's the difference please w/ the r1? ( ie. changelog ) & is there a delta update or service pack available, Please?
Also I've got a Problem installing SeaMonkey 2.0 Pet w/ Missing Dependencies, ( ironic I kNow because U took So Much Care Removing the Original SeaMonky, ( But because My Wife Shares the same PC & I Don't want Her X - Stitch Bookmarks etc Cluttering Up Mine in Opera, First I installed FireFox 3.03 ( because it has XMarks ( Formerly FoxMarks, BookMark Synchronization Available ), But it Kept Crashing, ( w/ NOP 4.1.3 ), I Suppose because o' the Missing Dependencies, So I Switched to SeaMunky 1.18 that Me Wife was initially Resistant to, but the got used to, & liked the relative Speed, altho alas No XMarks, Now installing the same FireFox 3.03 on Y'r Updated NOP 4.3.1 there's No Dependency Problems & I can Update that to 3.15 OK, But it's So Slllloooooowww..... & She wants SeaMunkey back! ). Which is where I am Now w/ these Dependency Dramas, is there a Pet 4 these Dependencies? ). Or Better still a Complete SeaMunky 2.0 SFS Package 4 the 2.6.30.5 Ke*nel ( Preferably Hopefully w/ X-Marks Add on eNabled which I Believe is a Possible Hack since they're both Mozilla Browsers. I'm Sure U May Wunder Y I use Y'r NOP if I'm Requesting this, But I Assure U I'm an Opera Die Hard & I Need Xfce 4 Compiz Fusion! Smile
SeaMunkey 2.0 Missing Dependencies NOP 4.3.1 Pt. 2 Screenshot.png
Description 
png

 Download 
Filename  SeaMunkey 2.0 Missing Dependencies NOP 4.3.1 Pt. 2 Screenshot.png 
Filesize  132.23 KB 
Downloaded  536 Time(s) 
SeaMunkey 2.0 Missing Dependencies NOP 4.3.1 Pt.1 Screenshot.png
Description 
png

 Download 
Filename  SeaMunkey 2.0 Missing Dependencies NOP 4.3.1 Pt.1 Screenshot.png 
Filesize  120.82 KB 
Downloaded  500 Time(s) 

Last edited by Max Headroom on Fri 06 Nov 2009, 15:42; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
fsabatino

Joined: 23 Sep 2009
Posts: 46
Location: Montevideo, Uruguay

PostPosted: Fri 06 Nov 2009, 08:17    Post subject: Re: gray
Subject description: gray
 

Max Headroom wrote:
gray, what's the difference please w/ the r1? ( ie. changelog ) & is there a delta update or service pack available, Please? Smile


Max, as per update in post #1:

Revision 1 : 5 Nov 2009
fixed missing libs for wvdial
upgraded to Opera 10.01 and Transmission 1.76
upgraded openssh to 5.2p1

On another note... the Revision 1 did not resolve my problem on boot. Gray, is there a retro version we can use for those with older hardware? (IBM T22)
Back to top
View user's profile Send private message 
timremy

Joined: 27 Jun 2009
Posts: 238

PostPosted: Sat 07 Nov 2009, 01:43    Post subject: nop 431
Subject description: nice
 

hello

i am trying nop 431r1, and its a keeper.

you should be proud, its great work.


timremy
Back to top
View user's profile Send private message 
timremy

Joined: 27 Jun 2009
Posts: 238

PostPosted: Sat 07 Nov 2009, 06:32    Post subject: hd install
Subject description: full
 

hello

i thought i would ask before i do it, can a full install

be done with nop 431 r1 ?

timremy
Back to top
View user's profile Send private message 
swiatmar


Joined: 09 Aug 2008
Posts: 241
Location: Danube, AT

PostPosted: Sat 07 Nov 2009, 06:37    Post subject:  

hallo timremy,

yes you can Smile

The only thing is what kind of computer do you have. I have an older laptop IBM thinkpad T20 with 700 mhz and 256 mb ram. So live CD works fine but after installing I've got kernel panic. So I am still using NOP 413 r1.The bigest difference between NOP and Puppy is one - Nop is using XFCE instead of jwm and comes only with 2.6.30.5 kernel- so no retro:)
And I think I am not the only one who has the boot problem (look above the post from fsabatino)
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 3 of 13 [192 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 11, 12, 13 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0842s ][ Queries: 12 (0.0054s) ][ GZIP on ]