Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 20 Apr 2014, 06:48
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Karmic 432 issues
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
invisible man

Joined: 12 Aug 2009
Posts: 21

PostPosted: Tue 27 Oct 2009, 21:11    Post subject:  Karmic 432 issues
Subject description: Browser headache
 

Greetings: I have a full install of 432, Acer Timeline 64 bit,-wl AGN driver module; Puppy browser works great, but with the limited functiions of that browser. Seamonkey kept crashing, right after, actually getting to the websites I chose. Also had that screen flashing.Thought there might be a settings issue; I tried altering the preferences, and choices. The (multi search engine) inclusive home page that II use, allows complete anonimity, and this may be an issue?, But I use it everywhere else. Managed to get about 6-8 of my bookmarks loaded, It didn't like ixquick,alta vista,Yahoo, or Jeeves; kind of worked with Google--finally got Softpedia to bookmark. Couldn't get C Net , to stay up at all. Tired of beating it down. I downloaded Cool Pups, Opera build, and with my home page, it works great, as well, It's what I'm writing with now, no flashing screen. Haven't had time to check sound and video. First tried to install on my HP mini netbook, that I currently have Mint XFCE 7, and Fatdog 112 on, the only Puppy build, to recognize a wireless network, right off of the CD. I recently found out Kirk, installs the Broadcom STA driver, when he built Fatdog. (Although there is going through both the wizard, and then P-wireless, at each Wifi location.) (The STA is the same driver loaded in Mint, which works great on both machines. Really appreciate all of your time and efforts; Barry, and all the Puppy contributers. Hope the info helps others. PS. In Fatdog the network wizard won't locate a server, if the firewall is installed; possible problem for other puppy users?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0324s ][ Queries: 11 (0.0042s) ][ GZIP on ]