Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 00:30
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Seamonkey-2.0 Final
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 4 Posts_count   Goto page: Previous 1, 2, 3, 4 Next
Author Message
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Tue 03 Nov 2009, 09:48    Post_subject:  

Further testing shows the culprit is definitely adblock. I guess ads are worse than slow startup, but not by a lot. Sad
Back to top
View user's profile Send_private_message Visit_website 
jakfish

Joined: 18 Jul 2008
Posts: 757

PostPosted: Tue 03 Nov 2009, 09:54    Post_subject:  

I'm using adblock, and I still don't have that lag in startup.

Jake
Back to top
View user's profile Send_private_message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Tue 03 Nov 2009, 11:35    Post_subject:  

Here are my timing results with various addons enabled.

No addons: 3 seconds
Adblock: 6 seconds
Adblock,chatzilla,Dom inspector,Javascript debugger: between 7 and 15 seconds.

I guess I'll try it on a fresh install and see if I get the same results.
Back to top
View user's profile Send_private_message Visit_website 
maddog

Joined: 08 Dec 2005
Posts: 31

PostPosted: Tue 03 Nov 2009, 19:47    Post_subject: Need to add that 2.0 is for Puppy 43+  

The owner of this page (http://puppylinux.org/wikka/SeaMonkey) should add that the Seamonkey pet is for Puppy 43+. I tried to install it on 421 and completely broke the installed Seamonkey because of missing libraries.

--Ray.
Back to top
View user's profile Send_private_message 
Rupp

Joined: 29 Aug 2009
Posts: 87

PostPosted: Tue 03 Nov 2009, 20:56    Post_subject:  

n/t
Edited_time_total
Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Wed 04 Nov 2009, 02:37    Post_subject: Re: Need to add that 2.0 is for Puppy 43+  

maddog wrote:
The owner of this page (http://puppylinux.org/wikka/SeaMonkey) should add that the Seamonkey pet is for Puppy 43+. I tried to install it on 421 and completely broke the installed Seamonkey because of missing libraries.

--Ray.


I tested this pet on 421 on a p3 600 256MiB ram with no problem, co-existing with Firefox-3.5.4. It should not touch the installed seamonkey because that is installed to a version specific folder. Did you do anything else? More info is needed. I gather you want your old Seamonkey fixed?

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Wed 04 Nov 2009, 12:52    Post_subject:  

Bonjour à tous,

How to get larger fonts in the toolbar?

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send_private_message 
trapster


Joined: 28 Nov 2005
Posts: 2027
Location: Maine, USA

PostPosted: Wed 04 Nov 2009, 13:24    Post_subject:  

See Here for menu fonts.
_________________
trapster
Maine, USA

Asus eeepc 1005HA PU1X-BK
Frugal install: Puppeee4.31 + 1.0, Puppy4.10 + Lupu52
Currently using Slacko AND lupu52 w/ fluxbox
Back to top
View user's profile Send_private_message Visit_website 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Thu 05 Nov 2009, 04:28    Post_subject:  

Bonjour à tous,

Thank you very much Trapster.
Done as i wanted, and it's OK.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send_private_message 
jakfish

Joined: 18 Jul 2008
Posts: 757

PostPosted: Thu 05 Nov 2009, 07:52    Post_subject:  

Seconded, Trapster (and to Leon, too)--many thanks. I had no idea that option was available for Seamonkey.

Jake
Back to top
View user's profile Send_private_message 
Max Headroom


Joined: 28 Jun 2006
Posts: 187
Location: GodZone Kiwi

PostPosted: Sun 08 Nov 2009, 12:30    Post_subject: Please Help w/ These SM 2.0 Missing Dependencies!
Sub_title: Please Help w/ These SM 2.0 Missing Dependencies!
 

Please Help w/ These SM 2.0 Missing Dependencies! Also I've got a Problem installing SeaMonkey 2.0 Pet w/ Missing Dependencies, ( as seen in attached ScreenShots ), As a Consequence of FireFox 3.15 being Soo Sllooowww,... being Updated from 3.03 Pet ( But having the Handy XMarks ( Formerly FoxMarks, ie. BookMark Synchronization ) Altho Nun of the Constant Crashing that Plagued it Previously ( Probably because of Missing Dependencies that I couldn't fix ironically Similar 2 this Mozilla SM 2.0 issue as well ), when I Switched Her to SeaMunky 1.18 that Me Wife was initially Resistant to, but she got used to, & then liked the relative Speed, altho alas No XMarks, altho I believe it's Possible 2 Hack ( Both being Mozilla Browsers & Sharing sum Common Code, but I've Just been Tooo Busy Myself 2 Tackle this Hacking Business ) Now She wants the SeaMunkey back! ). Which is where I am Now w/ these Dependency Dramas, is there a Pet 4 these Dependencies? ). Or Better still a Complete SeaMunky 2.0 SFS Package 4 the 2.6.30.5 Ke*nel ( Preferably Hopefully w/ X-Marks Add on eNabled ) Nb this Pertains to grays Puplet NOP 4.3.1 & I've Asked Over @ that Thread But Alas Not had any AckNowledgement on this issue yet 3 days latter Sad
And I can Do w/out the Nagging " The Computer's Too Sloowww ", ( 3.2 GHz Pentium 4, 1 Gb RAMemory ) or " The interNet is Too Sloowww ", ( On BroadBand )
Please Help !!! Sad
SeaMunkey 2.0 Missing Dependencies NOP 4.3.1 Pt. 2 Screenshot.png
Description 
png

 Download 
Filename  SeaMunkey 2.0 Missing Dependencies NOP 4.3.1 Pt. 2 Screenshot.png 
Filesize  132.23 KB 
Downloaded  350 Time(s) 
SeaMunkey 2.0 Missing Dependencies NOP 4.3.1 Pt.1 Screenshot.png
Description 
png

 Download 
Filename  SeaMunkey 2.0 Missing Dependencies NOP 4.3.1 Pt.1 Screenshot.png 
Filesize  120.82 KB 
Downloaded  330 Time(s) 
Back to top
View user's profile Send_private_message YIM 
technosaurus


Joined: 18 May 2008
Posts: 4379

PostPosted: Sun 08 Nov 2009, 14:28    Post_subject:  

they are probably not "really" missing - just not in your LIB_PATH - they are probably in your /usr/lib/seamonkeyXXX directory

what is your actual problem?

steps to help figure it out:
try running seamonkey from the command line - What does it say?
go to the seamonkey directory and run ldd seamonkey-bin (check the "missing" libs against those in your seamonkey directory)

_________________
Web Programming - Pet Packaging 100 & 101
Back to top
View user's profile Send_private_message 
Max Headroom


Joined: 28 Jun 2006
Posts: 187
Location: GodZone Kiwi

PostPosted: Sun 08 Nov 2009, 19:00    Post_subject:  

Thanx 4 Replying Promptly technosaurus, seems as U suggested it Runs calling it from the CommandLine w/Out Any Error Messages, But Yet there's No Menu eNtry? Needn't I be Concerned w/ the Puppy Dependency Checker Results ( Will these Cause it 2 be UnStable ? ) ? Also I Discovered the Old Original Seamonkey 1.1.18 in the given path /usr/lib/seamonkey, is it OK 2 Delete this since it's Not removable from the Puppy Package Manager or might I Break sumthing that Depends on it? I'm Still Working on Understanding this last bit... " go to the seamonkey directory and run ldd seamonkey-bin (check the "missing" libs against those in your seamonkey directory) " Thanx Again 4 Y'r Help Smile
Back to top
View user's profile Send_private_message YIM 
gary_m

Joined: 10 Nov 2009
Posts: 4

PostPosted: Tue 10 Nov 2009, 13:26    Post_subject:  

So I installed the package in Puppy 4.20 - it's there where it should be.
Like someone else, I got a bunch of errors about dependencies not being there.

Also, how do I start it. It's not in the menu, I have no clue how to start it from the command line.

Yup, a Linux noob here. I'd be using it more if installing a program would be easier....
Back to top
View user's profile Send_private_message 
Rupp

Joined: 29 Aug 2009
Posts: 87

PostPosted: Tue 10 Nov 2009, 18:51    Post_subject:  

n/t
Edited_time_total
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 4 Posts_count   Goto page: Previous 1, 2, 3, 4 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0900s ][ Queries: 12 (0.0165s) ][ GZIP on ]