Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 09 Dec 2019, 22:46
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
xorg - Text Garbage in TitleBar
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
kcin

Joined: 28 Sep 2005
Posts: 101
Location: Oakland CA

PostPosted: Sat 24 Dec 2005, 16:40    Post subject:  xorg - Text Garbage in TitleBar  

Xmas Greetings to all,

I just got Puppy 1.07beta, and booted up to try Xorg.

I was especially interested in this because on my laptop graphics card (SiliconMotion LynxEM) using Xvesa, I would get screen garbage when exiting to the prompt,

Xorg does seem to work when I exit to the prompt, but now, I get garbarge in the Text in all Window Titlebars and all Taskbar tTitlebars.... (see attached screenshot)

Anyone know what is causing this and how to fix it?

Best Regards,

kcin
xorgTitleBarGarbage.jpg
Description 
jpg

 Download 
Filename  xorgTitleBarGarbage.jpg 
Filesize  154.82 KB 
Downloaded  525 Time(s) 
Back to top
View user's profile Send private message 
GuestToo
Puppy Master

Joined: 04 May 2005
Posts: 4078

PostPosted: Sat 24 Dec 2005, 20:52    Post subject:  

are you using the vesa driver? (device section in xorg.conf) ... it might work better if you can use the right module for your video card
Back to top
View user's profile Send private message 
kcin

Joined: 28 Sep 2005
Posts: 101
Location: Oakland CA

PostPosted: Sat 24 Dec 2005, 22:55    Post subject:  

Hi G2

Thanks for the reply...


GuestToo wrote:
are you using the vesa driver? (device section in xorg.conf) ... it might work better if you can use the right module for your video card


No, the video driver was already configured for "siliconmotion"...(this autoconfigured by puppy, I didn't have to edit it)

...any other possibilites come to mind?

kcin
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13647
Location: Karlsruhe, Germany

PostPosted: Sat 24 Dec 2005, 23:01    Post subject:  

Have a look at /etc/X11/xorg.conf with an editor, and try to uncomment some of the "options"-lines.
This might activate/deactivate some features like accelleration.

My SIS-card runs faster then,maybe you can delete the garbage like this.

You also might try other color-depths, or another Desktop like Icewm.

mark
Back to top
View user's profile Send private message Visit poster's website 
kcin

Joined: 28 Sep 2005
Posts: 101
Location: Oakland CA

PostPosted: Sat 24 Dec 2005, 23:42    Post subject:  

Hello,

MU wrote:
...You also might try other color-depths, or another Desktop like Icewm...


...dropping down to 16 default color depth from 24 did the trick - thanks very much MU, and MERRY CHRISTMAS to you!

kcin
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15550
Location: Paradox Realm

PostPosted: Sun 25 Dec 2005, 00:15    Post subject:  

We control the horizontal
We control the vertical
We are Xorg - you have been assimulated!

[Lobster is committed for incessant rambling]

PS. Hail Puppy

_________________
Puppy on Raspberry Pi Release Candidate Cool
Puppy Links Page http://www.smokey01.com/bruceb/puppy.html Very Happy
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0570s ][ Queries: 12 (0.0188s) ][ GZIP on ]