Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 17 Apr 2014, 08:54
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Quirky 002 feedback
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 5 [63 Posts]   Goto page: 1, 2, 3, 4, 5 Next
Author Message
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Mon 21 Dec 2009, 06:35    Post subject:  Quirky 002 feedback  

Smile
download
http://bkhome.org/blog/?viewDetailed=01288

On first booting it told me it could not find kernel
then it did

I typed puppy pfix=ram
but it preferred to upgrade my existing 001 Quirky save file
- what I should type is quirky pfix=ram

Another strange one one - left the Quirky Puppy for a while
and when I came back the screen was all bleached out
This also happened with 001 but I forgot to report it

Ok gonna play some more Smile

_________________
Puppy WIKI

Last edited by Lobster on Mon 21 Dec 2009, 08:29; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10730
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 21 Dec 2009, 07:39    Post subject:  

looking forward to testing it out.
hope the compiler works Smile
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
mories

Joined: 21 Dec 2009
Posts: 37

PostPosted: Mon 21 Dec 2009, 08:57    Post subject: Error with boot parameter pkeys  

Booting with parameter pkeys=es cause errors:
loadkmap: /dev/tty0 : No such file or directory
loadfont: /dev/tty0 : No such file or directory

Pausing for 60 seconds ...
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5458
Location: Finland

PostPosted: Mon 21 Dec 2009, 09:33    Post subject:  

Acer Travelmate 6592G iwlagn wireless module loads ok and internet works.
Touchpad moves are really short, dont no where to change that.
Backlight brightness control is missing just like k2.6.30.5 Puppy and puplets. Something is different in these newer kernels. Wish it would come back.
Previous kernels worked through video module aka 4.12 and 4.21.

Pupradio works out of the box.

All the best and Merry Christmas
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Mon 21 Dec 2009, 09:41    Post subject:  

Frugal install. Activating touchpad tapping through mouse set-up wizard changes configuration in xorg.conf correctly but is not activated at next boot.
_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
mawebb88

Joined: 13 Jul 2008
Posts: 245
Location: France nr Lyon

PostPosted: Mon 21 Dec 2009, 17:27    Post subject: Quirky 002 on EeePC901 with Grub2  

Installed as frugal and with Grub2 (using UNR 9.10) and booted just fine. But no suitable wireless modules.

Rgds Mike
Back to top
View user's profile Send private message 
dawnsboy


Joined: 03 Dec 2008
Posts: 248
Location: Indiana - Republic of New Canada

PostPosted: Mon 21 Dec 2009, 17:50    Post subject: Eeepc 701 4g  

Booted up just fine. Looks a lot like most mainstream puppy version other than the bulldog on a skateboard background. Got online with wpa wireless in no time.

I noticed that right-clicking on a flash video in Seamonkey causes the browser to crash. Customarily right-clicking on a flash video brings up a context menu.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 4612
Location: Charleston S.C. USA

PostPosted: Mon 21 Dec 2009, 19:40    Post subject:  upgrading from Quirky 001
Subject description: anythig happens
 

When I used Quirky 002 on two different computers that had a Quirky 001 sfs file, it performed an upgrade operation on the first run.
I got all kinds of different desktop problems. None of the problems where the same between computers. I removed all Quirky 001 sfs files and did a clean boot with Quirky 002 and no problems. Seems the upgrade is not working.


MERRY CHRISTMAS!!!!
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5435
Location: Kentucky

PostPosted: Tue 22 Dec 2009, 00:10    Post subject:  

Did a frugal install of Quirky 002 on my P3 test box with onboard Intel 810 graphics. Cannot achieve my desired 1024x768x16 screen resolution only getting 800x600x16.

Setting the resolution to 1024x768x16 in xorgwizard results in 800x600, however the xorg.conf file already shows 1024x768 when attempting an edit.

However, Quirky does boot fast and shut down even faster..... Smile
Back to top
View user's profile Send private message 
rameshiyer

Joined: 17 Sep 2009
Posts: 231
Location: Calicut, Kerala, India

PostPosted: Tue 22 Dec 2009, 00:29    Post subject: Quirky 002
Subject description: Shut down & Reboot
 

I am facing shutdown and reboot problem while working in Live CD Mode. I am yet to try in Full Hard Disk Install.
I need Internal Conexant 56 K Softmodem driver for quirky 002. Kindly provide the same in pet package.
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
pemasu


Joined: 08 Jul 2009
Posts: 5458
Location: Finland

PostPosted: Tue 22 Dec 2009, 02:10    Post subject:  

Frugal install. Shutdown and reboot problem once also. It bounced back to graphical desktop. Ctrl+alt+backspace and shutdown didnt work (command not found) and reboot command didnt help.
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10730
Location: Ontario Canada,Sydney Australia

PostPosted: Tue 22 Dec 2009, 02:16    Post subject:  

Well the compiler works in this version Smile excellent
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
rameshiyer

Joined: 17 Sep 2009
Posts: 231
Location: Calicut, Kerala, India

PostPosted: Tue 22 Dec 2009, 02:26    Post subject: Quirky 002
Subject description: Java Runtime & Google Chrome
 

I am happy to inform you all that this time Java Runtime is working fine in Seamonkey 1.18 without any tweaking. I have not noticed any problem till this time. May be Quirky environment setup!. I don't know. In Puppy 4.3.1, the working of Java runtime is not properly. Whereas Java runtime in SeaMonkey is working properly. Moreover, Java Runtime is also working in Google Chrome !!!
(Full Hard Disk installation with Grub)
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
Sage

Joined: 04 Oct 2005
Posts: 4767
Location: GB

PostPosted: Tue 22 Dec 2009, 02:44    Post subject:  

Quite a cute little beast. No d/l or the other problems reported elsewhere.
However, it still remains the only distro that doesn't shut down properly on all chipsets. Since every other developer has fixed this, be it kernel-based or w.h.y., this project should, in my opinion, halt until someone sufficiently knowledgeable fixes it. Recent threads have at last identified this flaw as one the biggest concerns of users.
Furthermore, since NatWest Bank declines to support SM, despite my own dislike of this Mozilla offering, it is a show terminator. NatWest/RBS/Coutts/DirectLine/etc/etc, a group with a very motley history, remains a very large international operation - one of the Big Four retail banks. Either Puppy/SM needs to conform to the NatWest list or persuade them to extend their list to SM.
Ironically, if the problem occurred in Opera, that browser has the facility to emulate any other!
Maybe there are a bundle of pressing intricacies of code to fix, but these two aspects are major trees in the wood. As such, we need a 'down tools' until they are addressed.
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Tue 22 Dec 2009, 03:03    Post subject:  

Full installs.

Liked 001 seamonkey a little better as it permits dragging url
to personal toolbar, 002 doesn't.

002 gparted has yellow warning triangle on 430 ext4 partition?

Gparted shows 740mb unused, 264 used, on 1004mb partition
Freemaplet shows 690 free on that partition.
Partview shows 755 free on that partition.

Quirky connection wizard works very well with my Atheros (ath5k)
cards, no scanning or wpa problems like 4.30 or 4.31 have.

Would be nice to have the Broadcom fix for Lenovo s10 netbook
wireless.

The splash sceen puppy always makes me laugh. Very Happy

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 5 [63 Posts]   Goto page: 1, 2, 3, 4, 5 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0696s ][ Queries: 12 (0.0068s) ][ GZIP on ]