Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 18:12
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x
Dpup additional software testing.
Moderators: BarryK, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 3 of 5 Posts_count   Goto page: Previous 1, 2, 3, 4, 5 Next
Author Message
gerry

Joined: 26 Jul 2007
Posts: 946
Location: England

PostPosted: Sun 07 Mar 2010, 10:33    Post_subject:  

I tried to install Google-Chrome browser Debian/Ubuntu package from Google. Installed, no missings deps, but no menu entry, and when I tried to run it from the terminal it did not run, I got a message about wrong version number.

Uninstalled it. Next.....

gerry
Back to top
View user's profile Send_private_message 
dejan555


Joined: 30 Nov 2008
Posts: 2691
Location: Montenegro

PostPosted: Sun 07 Mar 2010, 11:40    Post_subject:  

There's working chrome for dpup on dpup.org
_________________


Back to top
View user's profile Send_private_message Visit_website MSNM 
gerry

Joined: 26 Jul 2007
Posts: 946
Location: England

PostPosted: Sun 07 Mar 2010, 12:04    Post_subject:  

Actually....... I've got this itch to try things directly from the Debian (and other .deb) repos, just to see what works without needing Puppification. I've just tried Chrome in Jemima's pupeee, and don't like it. So if Firefox starts being temperamental again, I'll go for Seamonkey.

Incidentally, it seems Debian have dropped Ice-Ape (=Seamonkey) from the Lenny repo.

gerry
Back to top
View user's profile Send_private_message 
gerry

Joined: 26 Jul 2007
Posts: 946
Location: England

PostPosted: Mon 08 Mar 2010, 17:20    Post_subject:  

I installed the Seamonkey 2 beta2 pet from the 5d repo at the Petstore. Worked ok, but current Adblock plus is incompatible- even though it should be ok for Seamonkey 2. But not for 2b2.
I uninstalled that, and installed Seamonkey 2.0 final from the Puppy 4 repo at Petstore. That's ok.

gerry
Back to top
View user's profile Send_private_message 
stu90


Joined: 25 Feb 2010
Posts: 1401
Location: England. Dell Inspiron 1501. Dpup

PostPosted: Thu 11 Mar 2010, 13:27    Post_subject:  

Retrovol 0.4 volume control works.
Back to top
View user's profile Send_private_message 
dejan555


Joined: 30 Nov 2008
Posts: 2691
Location: Montenegro

PostPosted: Sat 13 Mar 2010, 12:02    Post_subject:  

Grabed latest skype beta (2.1.0.81) from official site and installed qt deps from lenny, works ok so far.
_________________


Back to top
View user's profile Send_private_message Visit_website MSNM 
dejan555


Joined: 30 Nov 2008
Posts: 2691
Location: Montenegro

PostPosted: Sat 20 Mar 2010, 19:34    Post_subject: Amarok SFS  

I've striped and repackaged amarok sfs for dpup, now it's 33 MB
Removed docs, mans, locales and some other kde shared stuff (also tried to remove crystal svg iconset which is 5+ MB but amarok looks terrible without it Razz

Had to add xine libs which are no longer in dpup

Tested on clean dpup boot with pfix=ram
Verified to play mp3/wav/ogg/flac/audio cds/shoutcast streams, visualizations, equalizer and all other features should work ok the only bug I noticed is that tray icon is not properly displayed in tray but minimized in own window, you can disable that in amarok configuration, so it doesn't show tray icon, will try to fix that.

Here is the sfs: amarok-1.4.10-lite-dpup_484.sfs 33 MB
MD5: amarok-1.4.10-lite-dpup_484.sfs-md5.txt

Enjoy!

_________________


Back to top
View user's profile Send_private_message Visit_website MSNM 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Sat 20 Mar 2010, 19:52    Post_subject: Re: Amarok SFS  

dejan555 wrote:
I've striped and repackaged amarok sfs for dpup, now it's 33 MB
Great, the sfs I've been using wouldn't work with dpup, however, it can't be downloaded because permissions are not set.
Thanks,
Jim
Back to top
View user's profile Send_private_message 
dejan555


Joined: 30 Nov 2008
Posts: 2691
Location: Montenegro

PostPosted: Sat 20 Mar 2010, 19:56    Post_subject:  

OK, try now, should be fixed!
_________________


Back to top
View user's profile Send_private_message Visit_website MSNM 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Sat 20 Mar 2010, 20:13    Post_subject:  

dejan555 wrote:
OK, try now, should be fixed!
Super, it's now running on dpup-484.
Thank you,
Jim Very Happy
Back to top
View user's profile Send_private_message 
dejan555


Joined: 30 Nov 2008
Posts: 2691
Location: Montenegro

PostPosted: Sat 20 Mar 2010, 20:22    Post_subject:  

You're welcome! Cool
_________________


Back to top
View user's profile Send_private_message Visit_website MSNM 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Sat 20 Mar 2010, 21:31    Post_subject:  

Hi dejan555,

Line 108 of /usr/share/applications/kde/amarok.desktop needs to be changed to Icon=/usr/share/icons/hicolor/48x48/apps/amarok.png in order for the icon to show up properly in the menu.

Thank you again for this sfs, it's a fine addition to dpup's available applications.
Jim
Back to top
View user's profile Send_private_message 
dejan555


Joined: 30 Nov 2008
Posts: 2691
Location: Montenegro

PostPosted: Sun 21 Mar 2010, 05:37    Post_subject:  

Yeah, saw that, if I make more changes worth repackaging I will fix it, for now I can make pet with new desktop file or just copy/paste this command in terminal who wants to fix Smile

Code:
sed -i 's%Icon=amarok%Icon=/usr/share/icons/hicolor/48x48/apps/amarok.png%' /usr/share/applications/kde/amarok.desktop

_________________


Back to top
View user's profile Send_private_message Visit_website MSNM 
iscraigh

Joined: 03 Sep 2006
Posts: 276

PostPosted: Sun 21 Mar 2010, 13:59    Post_subject:  

I got mythtv frontend installed and running downloaded the debs installed them, installed listed dependency's(most via PPM, some from debian direct).

It works Great.


Craig
Back to top
View user's profile Send_private_message 
dejan555


Joined: 30 Nov 2008
Posts: 2691
Location: Montenegro

PostPosted: Sun 21 Mar 2010, 16:48    Post_subject:  

Hi there, I compiled VLC 1.0.5 for dpup (light package, without interfaces) and tested on clean dpup 484 beta 4 boot.
I made a simple gtk frontend (VERY BASIC!) so you know you can have much more options in command line! (Maybe some of our bash/GTK developers might make some decent frontend eh? Now there's challenge for them Laughing )
I also added ROX right clicks on video files to play with VLC

Tested for sure to play these formats:
DVD/ Audio CD/ MPG/ MP4/ MP3/ OGG/ FLAC/ AVI/ FLV/ ISOS/ WMV/ WAV/ AU/ RM

Here you go: vlc-1.0.5-lite-i486-dpup.pet 2.8 MB

OH, right, if you use vlc thru frontend from menu for audio files be sure to click the "Stop" button to be sure that vlc process doesn't hang even if song is finished!

Enjoy! Cool

**EDIT** Reuploaded package with subtitle font fix and sc0ttman's gtk frontend 1.1
Here's the VLC GTK thread:
http://murga-linux.com/puppy/viewtopic.php?t=54753

_________________



Edited_time_total
Back to top
View user's profile Send_private_message Visit_website MSNM 
Display_posts:   Sort by:   
Page 3 of 5 Posts_count   Goto page: Previous 1, 2, 3, 4, 5 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0732s ][ Queries: 12 (0.0062s) ][ GZIP on ]