Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 29 Jul 2014, 04:57
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
creatpuppy errors
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
HaaRviK
Guest


PostPosted: Tue 07 Jun 2005, 21:13    Post subject:  creatpuppy errors  

Nice distro first of all. Secondly, while trying to run the createpuppy script, I get an error about GTK+. I have it installed, but still get the error. What is it looking for? Do I have to run this outside of X?

Thanks.
Back to top
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Thu 09 Jun 2005, 11:14    Post subject:  

Maybe you don't have Xdialog installed.
...it's pretty standard, but some distros may not have it installed by default.

But, I run createpupy from a running Puppy, so no problem.
...i do all testing of Unleashed from Puppy.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0382s ][ Queries: 11 (0.0074s) ][ GZIP on ]