Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Apr 2014, 13:32
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
How to disable Save prompt when shuttingdown multisession cd
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
goodpuppy

Joined: 14 Sep 2009
Posts: 11
Location: Montreal, Quebec, Canada

PostPosted: Sun 17 Jan 2010, 00:22    Post subject:  How to disable Save prompt when shuttingdown multisession cd
Subject description: So I can shut down the computer remotely
 

I have Puppy 4.2.1.

I save all the config on the CD.

There's already a save icon on the desktop so I think the prompt is redundant.

I would like to disable the save prompt (save to the multisession cd I booted with) when shutting down / rebooting.

This prompt is preventing me from remotely shutting down / rebooting (using vnc/ssh) PuppyLinux.

An alternate solution could also be to add a check-box "No Save" to just not prompt for one time in the Shutdown menu instead of completely disable the prompt.

Any idea how to do this?
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Sun 17 Jan 2010, 00:32    Post subject:  

Try menu > system >puppy event manager >save session
_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
goodpuppy

Joined: 14 Sep 2009
Posts: 11
Location: Montreal, Quebec, Canada

PostPosted: Sun 17 Jan 2010, 01:50    Post subject:  

In the "Save Session" tab of the "Puppy Event Manager", there's only the "save interval" that can be set.

From the text there, it seems I have to set some PUPMODE to 5 or 0 so there's no save (seems like no save icon either on the desktop).

So,
1. How do I set the PUPMODE to 5 or 0?
2. If the save icon on the desktop disappear, how to I execute the save to CD manually?
Back to top
View user's profile Send private message 
goodpuppy

Joined: 14 Sep 2009
Posts: 11
Location: Montreal, Quebec, Canada

PostPosted: Mon 18 Jan 2010, 19:42    Post subject:  

Will it work if I change the PUPMODE value in /etc/rc.d/PUPSTATE directly?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0435s ][ Queries: 11 (0.0084s) ][ GZIP on ]