Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 11:29
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
Quirky 006 feedback
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 5 Posts_count   Goto page: Previous 1, 2, 3, 4, 5 Next
Author Message
timremy

Joined: 27 Jun 2009
Posts: 238

PostPosted: Thu 28 Jan 2010, 20:59    Post_subject: 006
Sub_title: test
 

hello mr barry

tried quirky 006.

on inteli m proc 900mhz:

had to search for wifi twice then connected.

listening to a radio station i thought i would download some

mp3's. when i hit save target link, the screen just flickered. had

to stop listening to the radio station then i could download mp3's.

on intel dual core:

have to reconnect to etho evrytime. thats ok, it only takes a

second.


timremy
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5388
Location: Charleston S.C. USA

PostPosted: Fri 29 Jan 2010, 01:51    Post_subject: Mplayer no sound
Sub_title: no sound in mplayer
 

Sound will not work in Mplayer. Video is fine. I have tried changing settings, but nothing gets sound working.

Pmusic works with no problems.

Precord mp3 recorder/player works no problems.

PupRadio no sound.

Any help?

.
Back to top
View user's profile Send_private_message 
haines

Joined: 21 Nov 2009
Posts: 5
Location: Elsinore, Denmark

PostPosted: Fri 29 Jan 2010, 07:19    Post_subject: Danish language
Sub_title: Missing
 

I am not able to use danish font in 006,
Is okay in 003 and 005

Best regards
haines
Back to top
View user's profile Send_private_message 
adi

Joined: 28 Sep 2007
Posts: 43
Location: Bucharest, Romania

PostPosted: Fri 29 Jan 2010, 15:02    Post_subject: keyboard layout problem
Sub_title: layout does not change at boot
 

Setting does not function for Romanian (ro) keyboard at boot (it should look like păî, lşţ, 0+'â) . After boot it still remains US keyboard layout. Quirky 005 were ok.
Back to top
View user's profile Send_private_message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7083
Location: Perth, Western Australia

PostPosted: Fri 29 Jan 2010, 20:51    Post_subject:  

morie posted a fix for /usr/bin/xwin. There was a typo in my new code that sets the keyboard layout to correctly match that chosen for the console.

Attached:
xwin.gz
Description 
gz

 Download 
Filename  xwin.gz 
Filesize  8.15 KB 
Downloaded  398 Time(s) 

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7083
Location: Perth, Western Australia

PostPosted: Fri 29 Jan 2010, 20:59    Post_subject: Re: keyboard layout problem
Sub_title: layout does not change at boot
 

adi wrote:
Setting does not function for Romanian (ro) keyboard at boot (it should look like păî, lşţ, 0+'â) . After boot it still remains US keyboard layout. Quirky 005 were ok.


If /etc/X11/xorg.conf has this:

Option "XkbLayout" "us" #xkeymap0

...replace "us" with "ro"

Your file /etc/keymap should have 'ro' in it.

Your file /etc/codepage should have '852' in it.

Are you using the 'pkeys' kernel boot parameter? If so, don't, as it is broken.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7083
Location: Perth, Western Australia

PostPosted: Fri 29 Jan 2010, 21:05    Post_subject: Re: Danish language
Sub_title: Missing
 

haines wrote:
I am not able to use danish font in 006,
Is okay in 003 and 005

Best regards
haines


Can you check that all of these are correct:

/etc/keymap should have 'dk' in it.
/etc/codepage should have '850' in it.
/etc/X11/xorg.conf should have this line:
Option "XkbLayout" "dk" #xkeymap0

Let me know if any are wrong, and if correcting them fixed it.

If still not right, is it ok when you exit X to the console?

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7083
Location: Perth, Western Australia

PostPosted: Fri 29 Jan 2010, 21:10    Post_subject: Re: Mplayer no sound
Sub_title: no sound in mplayer
 

bigpup wrote:
Sound will not work in Mplayer. Video is fine. I have tried changing settings, but nothing gets sound working.

Pmusic works with no problems.

Precord mp3 recorder/player works no problems.

PupRadio no sound.

Any help?

.


I compiled mplayer with oss only, no alsa support. I did this because the alsa setting caused a weird problem in Gnome-mplayer.
Hmmm, I might have to recompile mplayer with alsa support enabled.

However, oss should work. In Gnome-mplayer, the preferences has a selection for audio output, try setting that specifically to 'oss' -- it may be that Gnome-mplayer is confused by your system and is trying to use some other audio mode.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
bigpup


Joined: 11 Oct 2009
Posts: 5388
Location: Charleston S.C. USA

PostPosted: Fri 29 Jan 2010, 22:03    Post_subject: Mplayer no sound
Sub_title: setting to OSS works
 

Quote:
bigpup wrote:
Sound will not work in Mplayer. Video is fine. I have tried changing settings, but nothing gets sound working.

Pmusic works with no problems.

Precord mp3 recorder/player works no problems.

PupRadio no sound.

Any help?

.


I compiled mplayer with oss only, no alsa support. I did this because the alsa setting caused a weird problem in Gnome-mplayer.
Hmmm, I might have to recompile mplayer with alsa support enabled.

However, oss should work. In Gnome-mplayer, the preferences has a selection for audio output, try setting that specifically to 'oss' -- it may be that Gnome-mplayer is confused by your system and is trying to use some other audio mode.


Barry,

Changed to OSS and I now get sound. I guess I had my tongue out the left side of my mouth, the first time I tried this. This time, I put it out the right side and it worked!

Now all is good with Mplayer.
Back to top
View user's profile Send_private_message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Fri 29 Jan 2010, 22:13    Post_subject:  

Inspiron 4000, 800ghz, 500mb ram,
ati rage graphics, maestro 3 snd.

Gnome-mplayer plays video files well, mp4, flv, wmv, asf.

Plays dvd movie fine.

Dvd music video (Cure-Trilogy) plays menu okay, but clicking
any track on video kills the sound. Tried oss, didn't help.

Resource usage:

Compared it to Vlc-0.8.6h-engv5 on a 4.1.2 install.
Uses same amount of ram playing videos, dvds; excellent.
Cpu on vlc has 40-50% idle on dvds; cpu on gnome-mplayer
is pegged at 100%; not so good.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send_private_message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7083
Location: Perth, Western Australia

PostPosted: Sat 30 Jan 2010, 02:54    Post_subject: Re: Mplayer no sound
Sub_title: setting to OSS works
 

[quote="bigpup"]
Quote:
bigpup wrote:
Sound will not work in Mplayer. Video is fine. I have tried changing settings, but nothing gets sound working.

.....

Changed to OSS and I now get sound. I guess I had my tongue out the left side of my mouth, the first time I tried this. This time, I put it out the right side and it worked!

Now all is good with Mplayer.


I have modified the Gnome-mplayer PET package so that it has this file in it, /root/.mplayer/config:


[default]

[gnome-mplayer]
msglevel=all=5
vo=x11
vf=eq2
zoom=1
ao=oss

...x11 is the slowest video output, but an earlier post reported that Gnome-mplayer video didn't work until 'x11' was explicitly selected.

I will recompile the mplayer package with alsa enabled, as that is likely the cause of no sound with pupradio.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
bigpup


Joined: 11 Oct 2009
Posts: 5388
Location: Charleston S.C. USA

PostPosted: Sat 30 Jan 2010, 07:48    Post_subject: PupRadio sound
Sub_title: works now
 

Barry,

Sorry, I forgot to tell you that when I got Mplayer working, PupRadio now works. In PupRadio, under preferred player, Mplayer is the only thing that you can select.

alsa being enabled would be nice. I and I would think others, us it as the default for sound.
Back to top
View user's profile Send_private_message 
withoutpity

Joined: 17 Jan 2010
Posts: 28

PostPosted: Sat 30 Jan 2010, 09:13    Post_subject: Something about ntfs  

Hello mr BarryK, I complied gnome-2.29.5 for quirky and found that NTFS partition can only be loaded readable by Devicekit-disks, can not write to it.
After run
ln -s -f /bin/ntfs-3g /sbin/mount.ntfs-3g
ln -s -f /bin/ntfs-3g /sbin/mount.ntfs
everything is ok now.
Maybe someone will meet this question later ?
Back to top
View user's profile Send_private_message 
haines

Joined: 21 Nov 2009
Posts: 5
Location: Elsinore, Denmark

PostPosted: Sat 30 Jan 2010, 11:00    Post_subject: Re: Danish language
Sub_title: Missing
 

Quote:
Can you check that all of these are correct:

/etc/keymap should have 'dk' in it.
/etc/codepage should have '850' in it.
/etc/X11/xorg.conf should have this line:
Option "XkbLayout" "dk" #xkeymap0

Let me know if any are wrong, and if correcting them fixed it.

If still not right, is it ok when you exit X to the console?

[/quote]
I have manually changed the parameters as you have described above, and everything is OK also in the console, but I have to change Abiword Tools -Language every time I use it. It seems that I can't save.

And thank you for your help.

I am still interested in making your distributions available for people better understanding danish than english.
Latest news from the Danish government:(Translated by me) From april 2011 all public offices are forced to work with ODF = Open sources. Another reason to make Puppy more available for the danes.
Haines
Back to top
View user's profile Send_private_message 
tronkel


Joined: 30 Sep 2005
Posts: 1104
Location: Vienna Austria

PostPosted: Sat 30 Jan 2010, 14:09    Post_subject:  

German keyboard layout setting does not seem to be retained despite having been set up in the Puppy XORG setup screen.

This has to be fixed by editing the keyboard input device section in /etc/X11/xorg.conf from 'us' to 'de' and similarly for /etc/X11/xorg.conf.ATI_ATOMBIOSHPw1907

Same problem still exists with setting up WLAN0 as was the case with Quirky 005. Workaround is to use the network wizard to scan for available WIFI access points and then quitting. Then use PWIRELESS to rescan for the access point and then acquire the IP-address via DHCP.

Apart from that, all's well on the western front. (old WW1 expression for everything's OK around these parts - not that I'm old enough to remember WW1)

_________________
Life is too short to spend it in front of a computer
Back to top
View user's profile Send_private_message Visit_website AIM 
Display_posts:   Sort by:   
Page 2 of 5 Posts_count   Goto page: Previous 1, 2, 3, 4, 5 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0960s ][ Queries: 12 (0.0087s) ][ GZIP on ]