Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Aug 2014, 06:45
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
TEENpup2010minibeta (Final) Ready for download
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 7 of 7 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7
Author Message
umair

Joined: 25 Dec 2010
Posts: 205
Location: KUST Kohat, Pakistan

PostPosted: Sun 23 Oct 2011, 00:06    Post_subject:  

john biles wrote:
Hello umair,
Sorry about your problems with the Karamba themes. I discovered I'd changed the Directory name used in Legacy OS 2 so those wanting to use these Karamba background themes in TEENpup 2010 Mini need to do what umair did... Sorry again.

John:
Thanks for the reply and information.
Best Regards
UMAIR
Back to top
View user's profile Send_private_message YIM 
umair

Joined: 25 Dec 2010
Posts: 205
Location: KUST Kohat, Pakistan

PostPosted: Sat 12 Nov 2011, 11:34    Post_subject:  

Hello Every One:
I want to install latest seamonkey in teenpup mini, I downloaded .pet and a lib file called libgio.pet from the link: http://www.murga-linux.com/puppy/viewtopic.php?t=48301
I installed, teenpup shows lots of missing dependencies but I manage to run it. Now at startup it shows the error( I m posting the screen shot).
If any body can help tht How to install latest seamonkey or firefox 3.6 or later as the default opera of teen pup not works well in facebook.
thnx in advance.
UMAIR
3.png
Description 
png

 Download 
Filename  3.png 
Filesize  274.58 KB 
Downloaded  329 Time(s) 
Back to top
View user's profile Send_private_message YIM 
umair

Joined: 25 Dec 2010
Posts: 205
Location: KUST Kohat, Pakistan

PostPosted: Sat 19 Nov 2011, 00:58    Post_subject:  

umair wrote:
Hello Every One:
I want to install latest seamonkey in teenpup mini, I downloaded .pet and a lib file called libgio.pet from the link: http://www.murga-linux.com/puppy/viewtopic.php?t=48301
I installed, teenpup shows lots of missing dependencies but I manage to run it. Now at startup it shows the error( I m posting the screen shot).
If any body can help tht How to install latest seamonkey or firefox 3.6 or later as the default opera of teen pup not works well in facebook.

Hi There!
I have sill the same error at startup of Seamonkey, but after that seamonkey is working nicely.
UMAIR
Back to top
View user's profile Send_private_message YIM 
Enrique Corbellini


Joined: 20 May 2009
Posts: 93

PostPosted: Mon 21 Nov 2011, 09:53    Post_subject:  thanks Mr Biles
Sub_title: translated from Spanish
 

(translation, google helped)
Kaul is a great programmer, but Biles is even better and just takes over and orders him on the PCs, not the PC on him as it happens to other programmers.
I mean, although in his words, this for you, Biles, is only a hobby, it is not however for many people in the world, since they need computers and internet connection to live.
Sometimes I find people who know nothing about computers. When I hear someone say that doesn't know about computers, I like to help, because those who do not know computers, have no preferences and then say what they sincerely think.
A few days ago someone who knows nothing about computers, asked me for advice on what to use. So I remembered Biles' operating system. But then I remembered that there was no news about the hardware's PCs created by free software users.
I remember they had created a PC processor which they called green because it was biodegradable.
It's a bit silly for Linux programmers have to make new operating systems every year to see the same videos and work the same photographs, which they can no longer add new technology, because they are taking pictures that the human eye cannot capture.
Television is filled with images of huge complex and mobile speed that no human eye that wants to stay healthy need.
During 2010 and 2011 I used Biles' operating system, Teen Pup, and while my friends lived worry about updating their systems, I worked all the time forgetting my software and focusing only on the tasks to be fulfilled.
But I guess those who created the green computer processor, biodegradable, needed to update their software even less than in my case, since they even didn't have to worry about the marks of processors in the world, whether Intel or AMD.
These people are even better than the computer programmers, because they do not even need to think about what Microsoft does. I have known ecological communities such that all technology is created for themselves, because they have become aware that the technology currently is being created in the world, is not to help humanity. Today new technology is created only to make money, it's not like in the beginning.
Mr. Biles, since you say you love computer but love your family more, I wish you the best of luck in the future of this, and that you can get for you and your loved ones, this computation which does not rely on Windows but also not on Linux. I think it's something you deserve.

(original)
Kauler es un gran programador, pero Biles es aún mejor y simplemente se adueña de la computación y ordena él sobre las PC, no las PC sobre él como le sucede al resto de los programadores.
Me refiero a que si bien según sus palabras, esto para usted, Biles, es solamente un hobbie, no lo es en cambio para muchas personas en el mundo, ya que necesitan las computadoras y la conexión a internet para vivir.
A veces encuentro personas que no saben nada de computación. Cuando escucho opinar a alguien que no sabe de computación, me agrada ayudarlos, porque quienes no saben de computación no tienen preferencias y entonces dicen lo que sinceramente piensan.
Hace pocos días alguien que no entiende de computadoras, me pidió consejo sobre qué utilizar. Primero recordé el sistema operativo de Biles. Pero luego recordé que no hubo más noticias acerca de aquel PC con procesador creado por usuarios de linux.
Recuerdo habían creado un procesador para PC al que le llamaron ecológico, porque era biodegradable.
Es algo tonto que todos los años los programadores de linux tengan que hacer nuevos sistemas operativos para poder ver los mismos videos y trabajar las mismas fotografías, a las que ya no se les puede añadir nueva tecnología, porque estan tomando imágenes que el ojo humano ya no puede captar.
La televisión se ha llenado de imágenes complejas y móviles de enorme velocidad, que ningún ojo humano que quiera mantenerse sano, necesita.
Durante 2010 y 2011 usé el sistema operativo de Biles, Teen Pup, y mientras mis amigos vivían preocupados por actualizar sus sistemas operativos, yo trabajé todo el tiempo olvidando mi software y concentrándome únicamente en las tareas que debía cumplir.
Pero imagino que aquellos que crearon el procesador y la computadora biodegradable, necesitaron aún menos actualizar su software que en mi caso, ya que ellos ni siquiera debieron preocuparse por las marcas de procesadores que hay en el mundo, fuesen intel o amd.
Estas personas son aún mejores informáticos que los programadores, porque ni siquiera necesitan pensar en lo que hace Microsoft. He conocido por ejemplo comunidades ecológicas que toda la tecnología la crean para ellos mismos, porque han tomado conciencia de que la tecnología que actualmente se crea en el mundo, no es para ayudar a la humanidad. Hoy día solamente se crea nueva tecnología para hacer dinero, ya no es como en los comienzos.
Sr. Biles, ya que usted dice que ama la computación pero ama más a su familia, le deseo la mejor suerte en el futuro de ésta, y que pueda conseguir para usted y sus seres queridos, aquella computación que no dependa de Windows pero tampoco de Linux, cosa que usted merece.
Back to top
View user's profile Send_private_message 
john biles


Joined: 17 Sep 2006
Posts: 1403
Location: Australia

PostPosted: Mon 21 Nov 2011, 23:59    Post_subject:  

Hello Enrique Corbellini,
Thank you for your support. I will release an update to TEENpup 2010 Mini Beta. When? In the next 6 months or sooner. Very Happy

_________________
Legacy OS 2.1 LTS Released! Install me on a new! EXT2 Partition with 500Mb of swap and I'll be happy. Razz
Legacy OS 4 Released! Install to newer legacy hardware / early EeePC's Very Happy
Back to top
View user's profile Send_private_message Visit_website 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1510

PostPosted: Mon 28 Nov 2011, 03:47    Post_subject:  

umair wrote:
Hello Every One:
I want to install latest seamonkey in teenpup mini, I downloaded .pet and a lib file called libgio.pet from the link: http://www.murga-linux.com/puppy/viewtopic.php?t=48301
I installed, teenpup shows lots of missing dependencies but I manage to run it. Now at startup it shows the error( I m posting the screen shot).
If any body can help tht How to install latest seamonkey or firefox 3.6 or later as the default opera of teen pup not works well in facebook.
thnx in advance.
UMAIR


Hi,

I don't know about the latest Seamonkey, but Philippe's static builds of Seamonkey 1 and 2 (with all dependencies included) work well in all the Teenpups I've tried. You can download them from here;

http://www.lamarelle.org/mo-zi-lla/mozilla.php#sm

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Slacko 5.9.3, Puppy EmSee v2.1, Puppy 4.31 Workhorse, Puppy Carolina 1.2, Puppy Legacy OS2 LTS and Puppy Upup Raring 3.9.9.2.
Back to top
View user's profile Send_private_message 
umair

Joined: 25 Dec 2010
Posts: 205
Location: KUST Kohat, Pakistan

PostPosted: Mon 28 Nov 2011, 12:56    Post_subject:  

Hi Colonel Panic:
Thnx for the help, I will check and post a results soon.
once again thnnx Smile
Back to top
View user's profile Send_private_message YIM 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1510

PostPosted: Mon 28 Nov 2011, 16:03    Post_subject:  

umair wrote:
Hi Colonel Panic:
Thnx for the help, I will check and post a results soon.
once again thnnx Smile


You're welcome, hope it works for you.

Cheers,

CP .

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Slacko 5.9.3, Puppy EmSee v2.1, Puppy 4.31 Workhorse, Puppy Carolina 1.2, Puppy Legacy OS2 LTS and Puppy Upup Raring 3.9.9.2.
Back to top
View user's profile Send_private_message 
umair

Joined: 25 Dec 2010
Posts: 205
Location: KUST Kohat, Pakistan

PostPosted: Thu 01 Dec 2011, 11:58    Post_subject:  

[quote="Colonel Panic"]
umair wrote:

Hi,
I don't know about the latest Seamonkey, but Philippe's static builds of Seamonkey 1 and 2 (with all dependencies included) work well in all the Teenpups I've tried. You can download them from here;

http://www.lamarelle.org/mo-zi-lla/mozilla.php#sm

Dear Colonel:
I downloaded the static package of Seamonkey then change the mode using chmod a+x command to make it executable but after conversion it gives me the error that : "Cannot execute binary file".
Am I not following the correct method?
Kindly help me in this regard:
Thnx in advance.
UMAIR
Back to top
View user's profile Send_private_message YIM 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1510

PostPosted: Fri 02 Dec 2011, 07:12    Post_subject:  

Hi, sorry you're having trouble.

I'll have a look later, but for now I have to say that I've never changed the file permissions that way (i.e. from the command line). I've always done it from within the file manager (normally Midnight Commander) instead.

-CP

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Slacko 5.9.3, Puppy EmSee v2.1, Puppy 4.31 Workhorse, Puppy Carolina 1.2, Puppy Legacy OS2 LTS and Puppy Upup Raring 3.9.9.2.
Back to top
View user's profile Send_private_message 
umair

Joined: 25 Dec 2010
Posts: 205
Location: KUST Kohat, Pakistan

PostPosted: Fri 09 Dec 2011, 11:43    Post_subject:  

umair wrote:
Hello Every One:
I want to install latest seamonkey in teenpup mini, I downloaded .pet and a lib file called libgio.pet from the link: http://www.murga-linux.com/puppy/viewtopic.php?t=48301
I installed, teenpup shows lots of missing dependencies but I manage to run it. Now at startup it shows the error( I m posting the screen shot).
If any body can help tht How to install latest seamonkey or firefox 3.6 or later as the default opera of teen pup not works well in facebook.
thnx in advance.
UMAIR


thnx for the reply Colonel.
I found a link of QTWebbrowser, the link is :
http://www.murga-linux.com/puppy/viewtopic.php?t=66547
download the .pet file which is uploaded by ttuuxxx (original post of ttuuxx: here's a pet for it http://www.smokey01.com/ttuuxxx/2.14X/Software/QtWeb-elf-i386.pet (13.4 MB download)
I installed in Teenpup Mini and working Superbly Smile. Hope this will help some one.
UMAIR
Back to top
View user's profile Send_private_message YIM 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1510

PostPosted: Tue 13 Dec 2011, 15:48    Post_subject:  

Great! Glad you found a solution which worked for you - and as you say, posting it here may well help someone else struggling with the same problem.

Cheers,

CP .

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Slacko 5.9.3, Puppy EmSee v2.1, Puppy 4.31 Workhorse, Puppy Carolina 1.2, Puppy Legacy OS2 LTS and Puppy Upup Raring 3.9.9.2.
Back to top
View user's profile Send_private_message 
umair

Joined: 25 Dec 2010
Posts: 205
Location: KUST Kohat, Pakistan

PostPosted: Sat 17 Dec 2011, 09:18    Post_subject:  

Colonel Panic wrote:
Great! Glad you found a solution which worked for you - and as you say, posting it here may well help someone else struggling with the same problem.

Cheers,

CP .

Thnx for the appreciation Smile
Back to top
View user's profile Send_private_message YIM 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1510

PostPosted: Sat 17 Dec 2011, 10:06    Post_subject:  

You're welcome. You've actually inspired me to try it myself, I'm downloading it now. Smile

Cheers,

CP .

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Slacko 5.9.3, Puppy EmSee v2.1, Puppy 4.31 Workhorse, Puppy Carolina 1.2, Puppy Legacy OS2 LTS and Puppy Upup Raring 3.9.9.2.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 7 of 7 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0935s ][ Queries: 12 (0.0083s) ][ GZIP on ]