Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 20:16
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
When in xorg player gives blue screen
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
nancy reagan

Joined: 22 Jan 2009
Posts: 515

PostPosted: Sun 28 Feb 2010, 13:07    Post_subject:  When in xorg player gives blue screen  

When in xorg, and the xorg full etc. installed, player gives blue screen, even after I tried all the deinterlace options. Then it turns to a black screen for about 3 secs and then blue agan.

As well as in gxine as vlc.
Live cd 431 (but on 412 as well)

Thanks in advance for a solution.
Back to top
View user's profile Send_private_message 
DMcCunney

Joined: 02 Feb 2009
Posts: 897

PostPosted: Sun 28 Feb 2010, 18:31    Post_subject: Re: When in xorg player gives blue screen  

nancy reagan wrote:
When in xorg, and the xorg full etc. installed, player gives blue screen, even after I tried all the deinterlace options. Then it turns to a black screen for about 3 secs and then blue agan.

As well as in gxine as vlc.
Live cd 431 (but on 412 as well)

Thanks in advance for a solution.

I'm confused. Xorg is the main main X-Windows module, and things like JWM run on top of it. Are you saying you are getting this behavior simply trying to run a GUI?

Tell us more about the machine Puppy is running on. How much RAM? What video card? Can you successfully boot Puppy to a command line and run the xorgwizard? What happens when you do?
______
Dennis
Back to top
View user's profile Send_private_message 
nancy reagan

Joined: 22 Jan 2009
Posts: 515

PostPosted: Mon 01 Mar 2010, 09:41    Post_subject: Re: When in xorg player gives blue screen  

DMcCunney wrote:
nancy reagan wrote:
When in xorg, and the xorg full etc. installed, player gives blue screen, even after I tried all the deinterlace options. Then it turns to a black screen for about 3 secs and then blue agan.

As well as in gxine as vlc.
Live cd 431 (but on 412 as well)

Thanks in advance for a solution.

I'm confused. Xorg is the main main X-Windows module, and things like JWM run on top of it. Are you saying you are getting this behavior simply trying to run a GUI?

Tell us more about the machine Puppy is running on. How much RAM? What video card? Can you successfully boot Puppy to a command line and run the xorgwizard? What happens when you do?
______
Dennis


Dennis thanks for your trial.

Ram 512

So when I run google earth everything great, as soon as linked to a movie blue screen as well in gxine as vlc..

But even without ge the screen stays blue and no sound. As soons as back to vesa players back to normal. (while xorg full etc. pet still loaded).

Yes I can run xorgwizard and get back by xwin.

PM: I am no tweaker !

Looking forward to your solution.


This is my videocard (as described by siw in xp)

Display Adapter ATI MOBILITY RADEON
Video Processor ATI display adapter AGP (0x4C59)
Video memory size 32 MBytes
Adapter DAC Type Internal DAC(350MHz)
BIOS Date 02/06/04
Display Drivers ati2dvag.dll
Driver Version 6.14.10.6614
Driver Date 2006-05-03 18:50:42
Inf File Name oem2.inf
Inf Section ati2mtag_M6


Name ATI MOBILITY RADEON
Chip Type ATI display adapter AGP (0x4C59)
DAC Type Internal DAC(350MHz)
Memory 32 MBytes
Monitor Top
Property Value
Monitor Name Digital Flat Panel (1024x768)
Monitor ID MS_0003
Manufacturing Date 1990, Week 0
Input Digital
Display Size 19.7" (40 cm x 30 cm)
Current Resolution 1024 x 768 @ 60Hz - Aspect Ratio 4:3
Supported Resolution 640 x 480 @ 60Hz - Aspect Ratio 4:3
Supported Resolution 800 x 600 @ 60Hz - Aspect Ratio 4:3
Supported Resolution 1024 x 768 @ 60Hz - Aspect Ratio 4:3
Supported Resolution 248 x 155 @ 60Hz - Aspect Ratio 16:10
Supported Resolution 248 x 155 @ 60Hz - Aspect Ratio 16:10
Supported Resolution 248 x 155 @ 60Hz - Aspect Ratio 16:10
Supported Resolution 248 x 155 @ 60Hz - Aspect Ratio 16:10
Supported Resolution 248 x 155 @ 60Hz - Aspect Ratio 16:10
EDID Version 1 revision 3
DPMS Mode Support Active Off, Suspend, Standby

Modes
AdapterCompatibility ATI Technologies Inc.
AdapterDACType Internal DAC
AdapterRAM 32 MBytes
Availability 3
Caption Mobility Radeon
ConfigManagerErrorCode 0
ConfigManagerUserConfig false
CurrentBitsPerPixel 32
CurrentHorizontalResolution 1024
CurrentNumberOfColors 4294967296
CurrentNumberOfColumns 0
CurrentNumberOfRows 0
CurrentRefreshRate 75
CurrentScanMode 4
CurrentVerticalResolution 768
Description Mobility Radeon
DeviceID VideoController1
DeviceSpecificPens -1
DriverDate 20011224233338.000000-000
DriverVersion 6.13.10.6015
InfFilename oem1.inf
InfSection ati2mtag_M6
InstalledDisplayDrivers ati2dvag.dll
MaxRefreshRate 200
MinRefreshRate 60
Monochrome false
Name Mobility Radeon
NumberOfColorPlanes 1
PNPDeviceID PCI\VEN_1002DEV_4C59SUBSYS_101D1025REV_00\433B01BD300008
Status OK
VideoArchitecture 5
VideoMemoryType 2
VideoModeDescription 1024 x 768 x 4294967296 kleuren
VideoProcessor Mobility Radeon (LY)
BitsPerPel 32
DeviceName Mobility Radeon
DisplayFlags 0
DisplayFrequency 75
LogPixels 96
PelsHeight 768
PelsWidth 1024
SettingID Mobility Radeon
SpecificationVersion 1025
BitsPerPixel 32
ColorPlanes 1
DeviceEntriesInAColorTable -1
HorizontalResolution 1024
RefreshRate 75
VerticalResolution 768
VideoMode 1024 by 768 pixels, True Color, 75 Hertz
Video Bios Date 02/06/04
Name Mobility Radeon
Chip Type Mobility Radeon (LY)
DAC Type Internal DAC
Memory 32 MBytes
Back to top
View user's profile Send_private_message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3227
Location: Chickasha Oklahoma

PostPosted: Mon 01 Mar 2010, 10:10    Post_subject:  

Very Happy Hello,
Try going into xorgwizard and changing color depth to 24 bit..ie 1024x768x24..

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send_private_message Visit_website 
nancy reagan

Joined: 22 Jan 2009
Posts: 515

PostPosted: Mon 01 Mar 2010, 16:26    Post_subject: Thanks seems solution  

puppyluvr wrote:
Very Happy Hello,
Try going into xorgwizard and changing color depth to 24 bit..ie 1024x768x24..


Thanks seems solution, movie came up bit smallish but it played and screen did not turn blue thanks a lot.
Back to top
View user's profile Send_private_message 
walter90


Joined: 25 Aug 2009
Posts: 278
Location: Pennsylvania, USA

PostPosted: Mon 01 Mar 2010, 16:33    Post_subject: Re: Thanks seems solution  

nancy reagan wrote:
puppyluvr wrote:
Very Happy Hello,
Try going into xorgwizard and changing color depth to 24 bit..ie 1024x768x24..


Thanks seems solution, movie came up bit smallish but it played and screen did not turn blue thanks a lot.


Nancy, I don't know if this will help with the smallish view but i had the same problem as you did and after i changed resolution I also switched to the XV driver. Just open xine or vlc preferences/configure, go to video and see if there's a drop down box with drivers listed. Yours probably says "auto"
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0644s ][ Queries: 11 (0.0055s) ][ GZIP on ]