Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 09:08
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Suggestions
Howto Use "xfprot" in Puppy 4.3.1
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
gcmartin


Joined: 14 Oct 2005
Posts: 4446
Location: Earth

PostPosted: Sun 28 Mar 2010, 17:08    Post_subject:  Howto Use "xfprot" in Puppy 4.3.1  

I had posted earlier for assistance in using Puppy's "installed" support for running the antivirus program "xfprot" (A version of f-prot that runs in Puppy Linux)

This Puppy feature ends with an error. Seem that it downloaded and used a PET on my system that does NOT run in my Puppy) That PET is xfprot-1.23.pet..

@muggins answered my call by directing me to a forum site where I could get a version wich runs in my Puppy. Namely, http://murga-linux.com/puppy/viewtopic.php?t=53907
I did the following:
    Went to his named site
    Clicked on the PET
    Indicated to the popup that I wanted to download it to my desktop
    Clicked the downloaded file on my desktop
    Watched the PET's installation complete
    Went to Menu...Utility...XF-Prot virus scanner and click to run xfprot.

Thanks @muggins for your timely help!!!

I hope this is straight-forward for anyone who needs to use this to scan a Windows Hard drive for viruses.

This should probably be in HowTos. If anyone knows who to move it there, feel free to do so.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send_private_message 
otropogo


Joined: 24 Oct 2009
Posts: 702
Location: Southern Rocky Mt. Trench

PostPosted: Mon 29 Mar 2010, 18:46    Post_subject:  

I just followed your suggestion, although the bundled version of xfprot seems to work fine in my Puppy 4.3.1, because the gui shown on the link above seemed to offer more options (for instance, there are no macro options on my old gui).

However, after downloading the 2.4 pet and installing it, the gui looks exactly the same as before, with the exception of the version number at the top of the window. It doesn't look anything like the image depicted in the link on this thread.

Any explanation?

Since xfprot came bundled, the package manager can't uninstall it. So I wonder why others would get a different gui after upgrading with the 2.4 pet?

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send_private_message Visit_website 
CatDude


Joined: 03 Jan 2007
Posts: 1497
Location: UK

PostPosted: Tue 30 Mar 2010, 14:00    Post_subject:  

Hi

otropogo wrote:
.... It doesn't look anything like the image depicted in the link on this thread.

Any explanation?

Probably because the image in that link shows version 0.20beta.

CatDude
.

_________________

Back to top
View user's profile Send_private_message 
muggins

Joined: 20 Jan 2006
Posts: 6690
Location: lisbon

PostPosted: Tue 30 Mar 2010, 19:25    Post_subject:  

Int the interests of harmony I've updated the image.
Back to top
View user's profile Send_private_message 
cthisbear

Joined: 29 Jan 2006
Posts: 3454
Location: Sydney Australia

PostPosted: Tue 30 Mar 2010, 23:21    Post_subject:  

" In the interests of harmony "

I've never gone down that road.

Just testing it now thanks ......

///////////

What I had to do was click on the F-Prot button when Puppy boots,
which then downloads and installs the package, which then fails.

I install muggins fix>>>then we are in business.
Thanks to all

Chris.
Back to top
View user's profile Send_private_message 
tasmod


Joined: 04 Dec 2008
Posts: 1462
Location: North Lincolnshire. UK

PostPosted: Sat 10 Apr 2010, 13:08    Post_subject:  

I posted a pet to fix x-frpot in 4.3.1 in the 'additional software' section a few months back.

A simple search would have found it.

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send_private_message Visit_website 
cthisbear

Joined: 29 Jan 2006
Posts: 3454
Location: Sydney Australia

PostPosted: Sat 10 Apr 2010, 19:50    Post_subject:  

XFProt virus scanner fix for Puppy 431

http://murga-linux.com/puppy/viewtopic.php?t=51769

Well it better work next time I boot a Puppy or>>>>else

Thanks tasmod ...I'll give it a whirl.

Chris.
Back to top
View user's profile Send_private_message 
tasmod


Joined: 04 Dec 2008
Posts: 1462
Location: North Lincolnshire. UK

PostPosted: Sun 11 Apr 2010, 04:15    Post_subject:  

Oh no, time for my hideout in the hills methinks Laughing
_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Taking the Puppy out for a walk » Suggestions
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0575s ][ Queries: 11 (0.0030s) ][ GZIP on ]