Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 18:35
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Official 4.3.2
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 29 of 31 [459 Posts]   Goto page: Previous 1, 2, 3, ..., 27, 28, 29, 30, 31 Next
Author Message
nubc


Joined: 23 Jan 2007
Posts: 1051
Location: USA

PostPosted: Tue 07 Jan 2014, 07:18    Post subject:  

Anyone ever get VLC to work in this version?
Back to top
View user's profile Send private message 
jakfish

Joined: 18 Jul 2008
Posts: 756

PostPosted: Tue 07 Jan 2014, 07:29    Post subject:  

@darry1966. Many thanks for the updated OS. Other than a current SM, is there anything else you're running that you couldn't before?

Jake
Back to top
View user's profile Send private message 
darry1966

Joined: 26 Feb 2012
Posts: 427
Location: New Zealand

PostPosted: Tue 07 Jan 2014, 15:26    Post subject:  

To beto 2.10 honest I only Updated the following

glibc 2.10 and glibc locales
gtkdialog4
flashplayer 10.3.183.90
libjpeg’s 7 and 8
libtiff4.3.9.4-5

libstc++6_4.4.5-8
menumaker
Left original Seamonkey which updates to latest

So th rest is pretty original as abiword for example is 2.8 so this is still a good choice for old kit and the debus libraries are already setup. So well done and thanks Ttuuxxx.
Back to top
View user's profile Send private message 
jakfish

Joined: 18 Jul 2008
Posts: 756

PostPosted: Tue 07 Jan 2014, 16:15    Post subject:  

Great stuff. Thanks.

Jake
Back to top
View user's profile Send private message 
darry1966

Joined: 26 Feb 2012
Posts: 427
Location: New Zealand

PostPosted: Tue 07 Jan 2014, 19:50    Post subject:  

nubc wrote:
Anyone ever get VLC to work in this version?


Hi Nubc and others,

I have had a go at this vlc thing using my 4.12 box I am using a slackware 13 package VLC 1.06 it is work in progress as it has missing libs come up however it plays mp4's and avi's and mp3 I have not tried streaming with it so anyway here is the link. I'll keep working on it, feel free to take and improve.

Doesn't play flv at the moment. Anway it is a start.

Hint by the way I use slackware deps and rename them to get the libs I need example slackware lib may be libgpm.so.2.0.4 can rename to libgpm.so.2 - sometimes works not always anyway have a play with it should work in 4.32 as it does in 4.12

http://sourceforge.net/projects/dazsbarebonespups/files/VLC%20-%20work%20in%20progress/
Back to top
View user's profile Send private message 
darry1966

Joined: 26 Feb 2012
Posts: 427
Location: New Zealand

PostPosted: Tue 07 Jan 2014, 20:28    Post subject:  

By the way you will need qt from wary installed to make this work.
Back to top
View user's profile Send private message 
Puppyt

Joined: 09 May 2008
Posts: 568
Location: Gatton, Queensland

PostPosted: Tue 07 Jan 2014, 20:51    Post subject:  

Thanks Daz (darry1966)! Downloaded just now but can't experiment for a few days yet. Cheers Smile
_________________
Toowoomba Linux Community
http://groups.google.com/group/toowoombalinux

Last edited by Puppyt on Tue 07 Jan 2014, 21:15; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
darry1966

Joined: 26 Feb 2012
Posts: 427
Location: New Zealand

PostPosted: Tue 07 Jan 2014, 20:58    Post subject:  

I have put Shinobar's updated ffmpeg on the same link area and libhal.so.1 libs these enable vlc to work but for some reason it needs to be run from terminal to work right.

Anyway have fun with it.
http://sourceforge.net/projects/dazsbarebonespups/files/VLC%20-%20work%20in%20progress/

I dropped the 2 hal.so.1 libs into /usr/lib
http://distro.ibiblio.org/puppylinux/pet_packages-wary5/qt4-4.5.3-1-w5.pet

Finalised version of vlc here - trimmed down a bit some unecessary guff anway

http://sourceforge.net/projects/dazsbarebonespups/files/VLC%20-%20work%20in%20progress/VLC%20-%20My%20final%20result%20-%20Trimmed%20a%20little/
Back to top
View user's profile Send private message 
sindi

Joined: 16 Aug 2009
Posts: 395

PostPosted: Sun 12 Jan 2014, 21:50    Post subject: Download links do not work  

Where can I download 4.3.2V3?
First link gives me a blue page, second link an error message, and when I downloaded from some other location I got a bad vmlinuz - can I use vmlinuz from puppy 4.3.1 non-retro instead? (2.6.30).
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2879
Location: Everybody knows this is nowhere...

PostPosted: Sun 12 Jan 2014, 22:20    Post subject:  

sindi, I have that Pup archived on a laptop of mine -- but that laptop is in the shop for graphics chip repair until late tomorrow (Monday) evening. Please PM me Tuesday, and I'll find a way to get it to you... but I won't have access to it until then.
_________________
Loving X-Slacko 2.1!
Custom Build: HP MOCA-AR + Core2Duo T7200 + 4gb RAM + 256gb SSD
...just needs a pretty case Wink
Back to top
View user's profile Send private message 
smokey01


Joined: 30 Dec 2006
Posts: 1821
Location: South Australia

PostPosted: Sun 12 Jan 2014, 22:27    Post subject: Re: Download links do not work  

sindi wrote:
Where can I download 4.3.2V3?
First link gives me a blue page, second link an error message, and when I downloaded from some other location I got a bad vmlinuz - can I use vmlinuz from puppy 4.3.1 non-retro instead? (2.6.30).


Try here:
https://ia601708.us.archive.org/7/items/432V3plus/432-v3plus.iso

_________________
Puppy Software <-> Distros <-> Puppy Linux Tips
Back to top
View user's profile Send private message Visit poster's website 
sindi

Joined: 16 Aug 2009
Posts: 395

PostPosted: Sun 12 Jan 2014, 23:45    Post subject: New link works ( but not with wget)  

Wget complains of a self-signed certificate, but the download works with Opera or lynx.
The Puppy 4.3.2 Wikka has only the two out of date links to the V3 iso - can someone please update it?

Looking forward to this version. I also have KLP linux, an updated 4.3.1.

Puppy 4 versions will boot with loadlin, or with lilo. Puppy 5 won't boot with loadlin, or even wtih lilo if the sfs file is not in the first 8GB (can't find sfs file). Wary booted from hda1 FAT32 runs very slowly for some reason.

Thanks Smokey01 and Starhawk.

Has anyone got GTK-Youtube Viewer working on 4.3.2?
Or Slimboat browser?
Back to top
View user's profile Send private message 
Fossil

Joined: 13 Dec 2005
Posts: 611
Location: Gloucestershire, UK.

PostPosted: Mon 13 Jan 2014, 03:48    Post subject:  

sindi,
Puppy 4.3.2.V3 can also be downloaded from here: https://archive.org/download/Puppy_Linux_Series4/puppy432_V3.iso
This website is a good repository for many Series 4 puppies. https://archive.org/details/Puppy_Linux_Series4 Worth a bookmark.
Back to top
View user's profile Send private message 
sindi

Joined: 16 Aug 2009
Posts: 395

PostPosted: Mon 13 Jan 2014, 11:11    Post subject: puppy 4.3.2 from archive.org
Subject description: may be corrupted?
 

I did download from there originally and got a zero-length vmlinuz.
I compared the file sizes from that download with the more recent one -
the sfs file and initrd.gz were different sizes. (The isolinux
stuff was all the same sizes). Maybe I just somehow got a bad download.
The first time I tried to download it got stuck and I had to try again.

I deleted the earlier iso file (which I had extracted files from using
mount -o loop not a CD) and will boot with lilo.

The Wikka still lists the two older sites which no longer have the iso
at all. Could someone replace them with a good link or links?

I need to search on puppy 432 to find the discussion - 4.3.2 does not
find it (with a search engine - much faster than using the forum
search).
Back to top
View user's profile Send private message 
sindi

Joined: 16 Aug 2009
Posts: 395

PostPosted: Mon 13 Jan 2014, 11:26    Post subject: puppy 4.3.2 "plus" - no link at Wikka  

I did download from archive.org originally and got a zero-length vmlinuz.
First time I tried to download from there it stalled and I had to start
over. My second download may also have been bad.

I compared the file sizes from that download with the more recent "plus"
one - the sfs file and initrd.gz were different sizes. (The isolinux
stuff was all the same sizes).

The Wikka still lists the two older links, which no longer have the iso
at all. Could someone replace them with a good link or links, and if
this 'plus' version is newer and official, add it to archive.org?

I search on puppy 432 to find the discussion - 4.3.2 does not find it
(with a search engine - much faster than using the forum search).
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 29 of 31 [459 Posts]   Goto page: Previous 1, 2, 3, ..., 27, 28, 29, 30, 31 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0818s ][ Queries: 12 (0.0093s) ][ GZIP on ]